Fastidioso analizza unità e correggila!

princeps85

Nuovo Utente
43
0
Salve a tutti,
ho da poco acquistato un lettore audio FiiO M3K ma quando lo inserisco nel PC ottengo sempre in autoplay il messaggio da Windows 10 "C'è un problema con questa unità. Analizza l'unità e correggila".
La cosa è oltremodo fastidiosa in quanto tentando di operare sulla nuova periferica, quest'ultima viene continuamente chiusa e riaperta dal pc.
Anche se assecondo il messaggio con "Analizza e correggi" mi dice che non ci sono errori (e infatti come potrebbero esserci se il dispositivo è nuovissimo?? boh) o "Continua senza analizzare" non ottengo cambiamenti poiché se tolgo il dispositivo e lo reinserisco il problema si ripresenta.
Come posso ovviare a questo inconveniente che, ripeto, è particolarmente fastidioso ? Il lettore, ripeto, è nuovo! Ho provato anche con una formattazione lenta ma nulla da fare! Qualsiasi altra cosa colleghi alle porte USB invece viene riconosciuta..
 

Massimo 2967

Utente Èlite
3,257
1,771
Hai provato ad inserire un altra SD di marca e caratteristiche diverse?
La SD è stata formattata direttamente dal m3K o tramite un lettore SD esterno tramite PC?
Quel modello dovrebbe supportare anche schede formattate in exfat, prova e vedi se continua a dare lo stesso avviso.
 

princeps85

Nuovo Utente
43
0
Hai provato ad inserire un altra SD di marca e caratteristiche diverse?
La SD è stata formattata direttamente dal m3K o tramite un lettore SD esterno tramite PC?
formattata tramite pc
Post automaticamente unito:

formattata tramite pc
purtroppo non e ho un'altra per poter provare...comunque sto facendo un po' di prove e ora l'unità viene riconosciuta senza problemi (senza essere continuamente chiusa e aperta dal pc) ma l'auto play, anche se attivato su tutti i dispositivi, SOLO con il lettore non funziona! sto andando al manicomio!!
 

Massimo 2967

Utente Èlite
3,257
1,771
Se sei sicuro che la SD sia originale e non un falso ( specie se comprata online e con prezzi particolarmente bassi e facile prendere delle fake card) prova a farla formattare al lettore oppure prova in exfat tramite PC.
 

Massimo 2967

Utente Èlite
3,257
1,771
Purtroppo non e ho un'altra per poter provare...comunque sto facendo un po' di prove e ora l'unità viene riconosciuta senza problemi (senza essere continuamente chiusa e aperta dal pc) ma l'auto play, anche se attivato su tutti i dispositivi, SOLO con il lettore non funziona! sto andando al manicomio!!
Forse perché il collegamento avviene tramite protocollo mtp e non viene vista come una normale memoria USB.
 

princeps85

Nuovo Utente
43
0
Ultima modifica:

Entra

oppure Accedi utilizzando