PROBLEMA Fastgate Switch collegato e ping altalenante

Dreamofalife

Nuovo Utente
3
0
Ciao a tutti,

vi scrivo perchè mi trovo in una situazione alla quale non so trovare una soluzione.
Ho il router Fastgate, il mese scorso ho avuto la necessità di acquistare uno switch per estendere le porte (da 4 del fastgate a 8 dello switch).
Tutto bene fino a qualche giorno fa, quando ho iniziato ad avere problemi di ping instabile, di norma stava sui 15, da qualche giorno fa passa da 100 a 20 e anche la velocità si è deteriorata.
Ho fatto delle prove per verificare dove fosse il problema, e ho scoperto che scollegando il pc dallo switch e collegandolo direttamente al router via cavo (senza avere lo switch collegato con le altre periferiche) la connessione torna a funzionare, nel momento in cui ricollego lo switch la connessione si deteriora.
Ho pensato potesse essere un problema dello switch, così ho fatto il reso e ne ho acquistato un altro ma il problema c'è tutt'ora.

Si tratta di switch unmanaged, a questo punto non credo di essere stato sfigato due volte con due switch differenti, può essere che il router non riesca a gestire correttamente lo switch?
Altrimenti cosa può essere?

Questo è il primo switch acquistato:
https://www.amazon.it/gp/product/B07L3MFWVW/?tag=tomsforum-21&linkCode=ogi

Questo il secondo:
https://www.amazon.it/gp/product/B000092RRM/?tag=tomsforum-21&linkCode=ogi

Questo uno screen del problemi (test in alto collegato allo switch, test in basso collegato direttamente al router senza switch collegato):
test.jpg

ho una linea FTTC che va a 60 mb/s di download e 15 mb/s di upload con un ping medio di 15
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento