PROBLEMA Facebook App non visualizza foto o immagini, help!

Tecnico75

Utente Attivo
1,475
5
Hardware Utente
CPU
Intel P4 560 3,60Ghz
Scheda Madre
Asus P5WD2 Premium
Hard Disk
Westren Digital Raptor 74Gb + Maxtor DiamondMax Plus 10
RAM
Kingston HyperX DDR2 533 2048Mb
Scheda Video
ATI Sapphire X850XT 256Mb
Scheda Audio
Realtek 8.0
Monitor
Sony SDM-HS95PB 19" X-Black
Alimentatore
Antec 500W
Sistema Operativo
Windows XP Professional SP2
Spero di postare nella sezione giusta,sennò se volete spostare perchè non ho trovato quella dedicata ai problemi Facebook.
Da ieri sera dal mio S4 se clicco su un immagine o foto per visualizzarla a tutto schermo,mi compare lo schermo nero con i due classici quadrati all'interno e non visualizzo nulla.
Cosa può essere?
Ho provato a fare pulizia sia con CCleaner che SDMaid,riavviare ma nulla.
Unica cosa che ho notato è che aprendo app ieri pomeriggio è stato un attimo schermo bianco,poi è tornato lo sfondo con tutte le icone,cliccato nuovamente e aperta come sempre.

Cosa può essere dovuto la non visualizzazionie immagini e foto?
Da quando ho S4 appena uscito mai avuto problemi.

Grazie a chi vorrà aiutarmi!
 

Jarren

UTENTE LEGGENDARIO
Utente Èlite
15,779
6,967
Hardware Utente
CPU
i5 3570
Dissipatore
Arctic Freezer 33
Scheda Madre
Asrock H61M-S
Hard Disk
Western Digital Green 500GB + Maxtor 320GB + 850 Evo 256GB
RAM
Corsair Vengeance 8GB DDR3 1600Mhz C9
Scheda Video
VTX3d R9 280
Scheda Audio
integrata nella mobo
Monitor
Samsung LS22SF350
Alimentatore
Evga 500B
Case
Fractal Design 1500
Internet
Adsl infostrada 20/1
Sistema Operativo
Windows 10 64bit
Spero di postare nella sezione giusta,sennò se volete spostare perchè non ho trovato quella dedicata ai problemi Facebook.
Da ieri sera dal mio S4 se clicco su un immagine o foto per visualizzarla a tutto schermo,mi compare lo schermo nero con i due classici quadrati all'interno e non visualizzo nulla.
Cosa può essere?
Ho provato a fare pulizia sia con CCleaner che SDMaid,riavviare ma nulla.
Unica cosa che ho notato è che aprendo app ieri pomeriggio è stato un attimo schermo bianco,poi è tornato lo sfondo con tutte le icone,cliccato nuovamente e aperta come sempre.

Cosa può essere dovuto la non visualizzazionie immagini e foto?
Da quando ho S4 appena uscito mai avuto problemi.

Grazie a chi vorrà aiutarmi!
Ciao , beh mi sembra come quando un immagine o un video non carica del tutto per via della connessione :sisi:. Hai provato semplicemente a cancellare la cache dell' app e a reinstallarla ?
 

Tecnico75

Utente Attivo
1,475
5
Hardware Utente
CPU
Intel P4 560 3,60Ghz
Scheda Madre
Asus P5WD2 Premium
Hard Disk
Westren Digital Raptor 74Gb + Maxtor DiamondMax Plus 10
RAM
Kingston HyperX DDR2 533 2048Mb
Scheda Video
ATI Sapphire X850XT 256Mb
Scheda Audio
Realtek 8.0
Monitor
Sony SDM-HS95PB 19" X-Black
Alimentatore
Antec 500W
Sistema Operativo
Windows XP Professional SP2
La connessione internet c'è, sotto wi-fi sempre andata.
Appare immagine per un attimo al massimo poi scompare, questo ad esempio sotto rete EDGE più lenta, sennò sotto wifi subito nero.

Ho provato a cancellare e reinstallare l'appuntamento ma nulla.

Proverò a svuotare la cache per scrupolo, ma non so...
Scoccia perchè se si vuole visualizzare un immagine fuori dalla bacheca e ingrandirla è impossibile!

- - - Updated - - -

P. S.
Provato a cancellare la cache, ma niente!
 

Egerfaust

Utente Attivo
455
55
Hardware Utente
CPU
i5-750 @3.35 GHz vcore 1.136
Scheda Madre
Gigabyte p55a-ud3 rev1
Hard Disk
1TB WD Caviar Green
RAM
4x2gb Corsair xms3 1600MHz cl9
Scheda Video
Gigabyte 6950 OC 1GB
Scheda Audio
Integrata
Monitor
Asus vw228n
Alimentatore
750W
Case
AeroCool vx-e pro
Sistema Operativo
w7, ubuntu 10.10
La connessione internet c'è, sotto wi-fi sempre andata.
Appare immagine per un attimo al massimo poi scompare, questo ad esempio sotto rete EDGE più lenta, sennò sotto wifi subito nero.

Ho provato a cancellare e reinstallare l'appuntamento ma nulla.

Proverò a svuotare la cache per scrupolo, ma non so...
Scoccia perchè se si vuole visualizzare un immagine fuori dalla bacheca e ingrandirla è impossibile!

- - - Updated - - -

P. S.
Provato a cancellare la cache, ma niente!
Aspetta il prossimo aggiornamento (o se proprio non puoi aspettare, entra a far parte della beta), oppure utilizza il browser.
Tanto è saputo in ogni angolo del pianeta che l'app di Facebook ha più problemi che altro..
 
  • Mi piace
Reactions: Jarren

Jarren

UTENTE LEGGENDARIO
Utente Èlite
15,779
6,967
Hardware Utente
CPU
i5 3570
Dissipatore
Arctic Freezer 33
Scheda Madre
Asrock H61M-S
Hard Disk
Western Digital Green 500GB + Maxtor 320GB + 850 Evo 256GB
RAM
Corsair Vengeance 8GB DDR3 1600Mhz C9
Scheda Video
VTX3d R9 280
Scheda Audio
integrata nella mobo
Monitor
Samsung LS22SF350
Alimentatore
Evga 500B
Case
Fractal Design 1500
Internet
Adsl infostrada 20/1
Sistema Operativo
Windows 10 64bit
La connessione internet c'è, sotto wi-fi sempre andata.
Appare immagine per un attimo al massimo poi scompare, questo ad esempio sotto rete EDGE più lenta, sennò sotto wifi subito nero.

Ho provato a cancellare e reinstallare l'appuntamento ma nulla.

Proverò a svuotare la cache per scrupolo, ma non so...
Scoccia perchè se si vuole visualizzare un immagine fuori dalla bacheca e ingrandirla è impossibile!

- - - Updated - - -

P. S.
Provato a cancellare la cache, ma niente!
Uhm , strano , ciò mi fa pensare a un problema proprio dell' app :sisi:. Prova casomai a installare facebook lite nel frattempo e vedi se va uguale
 

Tecnico75

Utente Attivo
1,475
5
Hardware Utente
CPU
Intel P4 560 3,60Ghz
Scheda Madre
Asus P5WD2 Premium
Hard Disk
Westren Digital Raptor 74Gb + Maxtor DiamondMax Plus 10
RAM
Kingston HyperX DDR2 533 2048Mb
Scheda Video
ATI Sapphire X850XT 256Mb
Scheda Audio
Realtek 8.0
Monitor
Sony SDM-HS95PB 19" X-Black
Alimentatore
Antec 500W
Sistema Operativo
Windows XP Professional SP2
Anche io ho pensato ad un problema all'app visto che anche nel Play Store ho letto che ad alcuni succede questo problema alle foto.
Sullo smartphone ho veramente poche app, quelle indispensabili e comunque tutto funziona bene, mai problemi.
Anche Facebook non mi ha mai dato problemi, probabilmente questa versione... magari aspetto prossimo aggiornamento e vedo come va, al limite posso anche installare la versione lite.

Grazie per l'aiuto!

- - - Updated - - -

Provato a fare aggiornamento ma niente, il problema permane.

- - - Updated - - -

Ragazzi una domanda : sto facendo aggiornamento software,ma è normale che a ogni riavvio mi trovi un aggiornamento nuovo?
Quest'ultimo è di 712Mb ma anche uno prima era poco meno,più altri 2 mi pare invece di pochi mega.


Il mio S4 ha la versione 4.2.2 ,no brand Italia.


Grazie

- - - Updated - - -

Ho aggiornato a Kit Kat è normale che il primo avvio dava sblocca schermo ma non rispondeva a nulla,dopo un pò è apparso tutto?
Se è anche normale che tutte le icone sono state "stravolte"?


Adesso sto facendo altro aggiornamento...


Grazie
 
  • Mi piace
Reactions: Jarren

Jarren

UTENTE LEGGENDARIO
Utente Èlite
15,779
6,967
Hardware Utente
CPU
i5 3570
Dissipatore
Arctic Freezer 33
Scheda Madre
Asrock H61M-S
Hard Disk
Western Digital Green 500GB + Maxtor 320GB + 850 Evo 256GB
RAM
Corsair Vengeance 8GB DDR3 1600Mhz C9
Scheda Video
VTX3d R9 280
Scheda Audio
integrata nella mobo
Monitor
Samsung LS22SF350
Alimentatore
Evga 500B
Case
Fractal Design 1500
Internet
Adsl infostrada 20/1
Sistema Operativo
Windows 10 64bit
Ho aggiornato a Kit Kat è normale che il primo avvio dava sblocca schermo ma non rispondeva a nulla,dopo un pò è apparso tutto?
Se è anche normale che tutte le icone sono state "stravolte"?


Adesso sto facendo altro aggiornamento...


Grazie
Si ,a volte dopo fatto aggiornamento vedi che lo smartphone da un po i numeri diciamo , quindi per questo dopo ogni aggiornamento sarebbe bene pulire cache e fare ripristino impostazioni
 
  • Mi piace
Reactions: Tecnico75

Tecnico75

Utente Attivo
1,475
5
Hardware Utente
CPU
Intel P4 560 3,60Ghz
Scheda Madre
Asus P5WD2 Premium
Hard Disk
Westren Digital Raptor 74Gb + Maxtor DiamondMax Plus 10
RAM
Kingston HyperX DDR2 533 2048Mb
Scheda Video
ATI Sapphire X850XT 256Mb
Scheda Audio
Realtek 8.0
Monitor
Sony SDM-HS95PB 19" X-Black
Alimentatore
Antec 500W
Sistema Operativo
Windows XP Professional SP2
Si ,a volte dopo fatto aggiornamento vedi che lo smartphone da un po i numeri diciamo , quindi per questo dopo ogni aggiornamento sarebbe bene pulire cache e fare ripristino impostazioni


Non trovo,la voce riguardo al numero delle mail da scaricare,nell'app stock,nella versione Jelly Beam si poteva selezionare un numero tipo 20,30 ecc..,per ora nella versione Kit Kat non riesco a trovare la voce,è stata tolta?

Perchè ho più caselle email sincronizzate e in una mi scarica solo quella che mi è arrivata oggi e non ho più le vecchie.

Grazie e scusa per il disturbo......

Adesso sto facendo altro aggiornamento... Credo Lollipop....durata 3 ore di dowload...

Grazie

- - - Updated - - -

Ho appena aggiornato il mio S4 da Jelly Beam passando da Kit Kat a Lollipop.....un informazione,riguardo al meteo stock widget,cosa significa la parola "cancella" sotto la località di fianco alla temperatura???

Mi sono accorto adesso che anzichè apparire che so...sereno...nuvoloso ecc...,c'è la paola "cancella" non capisco cosa significhi...!
 
Ultima modifica:

Jarren

UTENTE LEGGENDARIO
Utente Èlite
15,779
6,967
Hardware Utente
CPU
i5 3570
Dissipatore
Arctic Freezer 33
Scheda Madre
Asrock H61M-S
Hard Disk
Western Digital Green 500GB + Maxtor 320GB + 850 Evo 256GB
RAM
Corsair Vengeance 8GB DDR3 1600Mhz C9
Scheda Video
VTX3d R9 280
Scheda Audio
integrata nella mobo
Monitor
Samsung LS22SF350
Alimentatore
Evga 500B
Case
Fractal Design 1500
Internet
Adsl infostrada 20/1
Sistema Operativo
Windows 10 64bit
Non trovo,la voce riguardo al numero delle mail da scaricare,nell'app stock,nella versione Jelly Beam si poteva selezionare un numero tipo 20,30 ecc..,per ora nella versione Kit Kat non riesco a trovare la voce,è stata tolta?

Perchè ho più caselle email sincronizzate e in una mi scarica solo quella che mi è arrivata oggi e non ho più le vecchie.

Grazie e scusa per il disturbo......

Adesso sto facendo altro aggiornamento... Credo Lollipop....durata 3 ore di dowload...

Grazie

- - - Updated - - -

Ho appena aggiornato il mio S4 da Jelly Beam passando da Kit Kat a Lollipop.....un informazione,riguardo al meteo stock widget,cosa significa la parola "cancella" sotto la località di fianco alla temperatura???

Mi sono accorto adesso che anzichè apparire che so...sereno...nuvoloso ecc...,c'è la paola "cancella" non capisco cosa significhi...!
Per le caselle di mail credo debba risincronizzare il tutto :sisi:. Sul widget meteo cancella credo che cliccandoci su elimini semplicemente la località salvata dal widget...
 

Tecnico75

Utente Attivo
1,475
5
Hardware Utente
CPU
Intel P4 560 3,60Ghz
Scheda Madre
Asus P5WD2 Premium
Hard Disk
Westren Digital Raptor 74Gb + Maxtor DiamondMax Plus 10
RAM
Kingston HyperX DDR2 533 2048Mb
Scheda Video
ATI Sapphire X850XT 256Mb
Scheda Audio
Realtek 8.0
Monitor
Sony SDM-HS95PB 19" X-Black
Alimentatore
Antec 500W
Sistema Operativo
Windows XP Professional SP2
Per le caselle di mail credo debba risincronizzare il tutto :sisi:. Sul widget meteo cancella credo che cliccandoci su elimini semplicemente la località salvata dal widget...
Adesso è sparito e credo si sia aggiornato, apparso soleggiato, anche perchè era proprio all'interno del widget e non era possibile eliminarlo, come se vorresti eliminare lo stato della località diciamo, non avevo impostato nessuna località, se non quella meteo locale predefinito.
Le mail le ha caricate tutte, ora ho visto più scorri verso l'alto più ne carica, quindi ok.

Ti chiedo un info riguardo WhatsApp, adesso in qualsiasi schermata sono mi appare pop-up all'arrivo di ogni messaggio, pur non avendo attivato niente come notifiche pop-up.
Si può disattivare o è proprio di default così?

Grazie mille per tutte le informazioni!
 

Egerfaust

Utente Attivo
455
55
Hardware Utente
CPU
i5-750 @3.35 GHz vcore 1.136
Scheda Madre
Gigabyte p55a-ud3 rev1
Hard Disk
1TB WD Caviar Green
RAM
4x2gb Corsair xms3 1600MHz cl9
Scheda Video
Gigabyte 6950 OC 1GB
Scheda Audio
Integrata
Monitor
Asus vw228n
Alimentatore
750W
Case
AeroCool vx-e pro
Sistema Operativo
w7, ubuntu 10.10

Tecnico75

Utente Attivo
1,475
5
Hardware Utente
CPU
Intel P4 560 3,60Ghz
Scheda Madre
Asus P5WD2 Premium
Hard Disk
Westren Digital Raptor 74Gb + Maxtor DiamondMax Plus 10
RAM
Kingston HyperX DDR2 533 2048Mb
Scheda Video
ATI Sapphire X850XT 256Mb
Scheda Audio
Realtek 8.0
Monitor
Sony SDM-HS95PB 19" X-Black
Alimentatore
Antec 500W
Sistema Operativo
Windows XP Professional SP2
Adesso è sparito e credo si sia aggiornato, apparso soleggiato, anche perchè era proprio all'interno del widget e non era possibile eliminarlo, come se vorresti eliminare lo stato della località diciamo, non avevo impostato nessuna località, se non quella meteo locale predefinito.
Le mail le ha caricate tutte, ora ho visto più scorri verso l'alto più ne carica, quindi ok.

Ti chiedo un info riguardo WhatsApp, adesso in qualsiasi schermata sono mi appare pop-up all'arrivo di ogni messaggio, pur non avendo attivato niente come notifiche pop-up.
Si può disattivare o è proprio di default così?

Grazie mille per tutte le informazioni!
Quelle sono le notifiche "Heads-up" introdotte con lollipop, di default è così ma c'è un metodo per poter reintrodurre le vecchie notifiche stile kitkat

Le notifiche ticker anche su Lollipop grazie a Ticklr - Tutto Android
Vi ringrazio per tutte le informazioni, debbo dire che con Lollipop il mio S4 si comporta benissimo!

Volevo chiedere una cosa, ho notato che il meteo quando si visualizza nel blocca schermo mi da i gradi in fahrenheit anziché celsius, nelle impostazioni del widget è a posto e a schermo sbloccato è ok.
Come posso fare?

Grazie
 

Egerfaust

Utente Attivo
455
55
Hardware Utente
CPU
i5-750 @3.35 GHz vcore 1.136
Scheda Madre
Gigabyte p55a-ud3 rev1
Hard Disk
1TB WD Caviar Green
RAM
4x2gb Corsair xms3 1600MHz cl9
Scheda Video
Gigabyte 6950 OC 1GB
Scheda Audio
Integrata
Monitor
Asus vw228n
Alimentatore
750W
Case
AeroCool vx-e pro
Sistema Operativo
w7, ubuntu 10.10
Vi ringrazio per tutte le informazioni, debbo dire che con Lollipop il mio S4 si comporta benissimo!

Volevo chiedere una cosa, ho notato che il meteo quando si visualizza nel blocca schermo mi da i gradi in fahrenheit anziché celsius, nelle impostazioni del widget è a posto e a schermo sbloccato è ok.
Come posso fare?

Grazie
Io ho un A5 2016, ti provo a dire i passaggi che devo fare su questo telefono per cambiare la temperatura, magari sono simili anche sul tuo.

Impostazioni -> schermata di blocco -> Mostra informazioni -> Meteo -> Impostazioni meteo -> Unità: su questo sottomenù posso cambiare la tipologia di unità da visualizzare
 

Tecnico75

Utente Attivo
1,475
5
Hardware Utente
CPU
Intel P4 560 3,60Ghz
Scheda Madre
Asus P5WD2 Premium
Hard Disk
Westren Digital Raptor 74Gb + Maxtor DiamondMax Plus 10
RAM
Kingston HyperX DDR2 533 2048Mb
Scheda Video
ATI Sapphire X850XT 256Mb
Scheda Audio
Realtek 8.0
Monitor
Sony SDM-HS95PB 19" X-Black
Alimentatore
Antec 500W
Sistema Operativo
Windows XP Professional SP2
Io ho un A5 2016, ti provo a dire i passaggi che devo fare su questo telefono per cambiare la temperatura, magari sono simili anche sul tuo.

Impostazioni -> schermata di blocco -> Mostra informazioni -> Meteo -> Impostazioni meteo -> Unità: su questo sottomenù posso cambiare la tipologia di unità da visualizzare
Probabilmente tu hai versione Android successiva, io ho la 5.0.1 appena aggiornato. Ho provato a seguire il tuo percorso ed in effetti sarebbe quello, solamente che non c'è la voce meteo, io per impostare unità devo sbloccare il telefono, aprire app cliccando sul widget e da li mi da C o F però in effetti appare solo sul widget a schermo sbloccato, non so dove andarlo a prendere in blocco schermo che rimane con F e non con C.

Ti ringrazio per l'aiuto!
 

Entra

oppure Accedi utilizzando