PROBLEMA F1 2015 PC e XBOX ONE Controller

  • Hai problemi con un gioco? Scrivi all'interno della discussione ufficiale anziché aprire un nuovo topic, grazie!

Hoppus117

Nuovo Utente
47
2
Salve a tutti ragazzi, spero possiate aiutarmi a risolvere questa grana perché sinceramente sono rimasto scioccato dalla rilevanza del problema.
Vado subito al sodo, sul mio pc ho installato un paio di giochi tra cui F1 2015 che avevo acquistato all'uscita ma poi ho messo da parte per giocare ad altri titoli. Con l'inizio del mondiale Formula 1 mi è venuta voglia di gareggiare e fare una bella partita a questo gioco, che fino ad un paio di mesi fa non mi aveva dato nessun problema, fino ad oggi; lancio il gioco e mi accorgo che nella selezione dell'anno (2014 - 2015) i comando del controller XBOX ONE avevano una latenza sospetta, continuando il caricamento del menu, noto che il gioco si comporta in modo anomalo, laggando a più non posso e rispondendo in ritardo ai comandi impartiti dal pad. 1° Risultato: gioco impraticabile.
Dunque ho provato a disinstallare ed installare il gioco un paio di volte, ma il risultato è stato sempre lo stesso, fino a quando ho deciso di avviare il gioco e dare i comandi dalla tastiera e mouse, incredibile ma vero! Il gioco funziona perfettamente. A questo punto mi sorge il dubbio che qualcosa non andasse nel pad ed inizio a provare altri giochi; 2° Risultato: tutti i giochi rispondono perfettamente ai comandi, quindi il pad funziona correttamente.
Dunque la domanda è: cos'è successo a F1 2015 e il Pad XBOX ONE?

Per esservi d'aiuto posto pure la mia configurazione:

MB AsRock b85m 1150
CPU I5 4460 3.4ghz
GPU GTX 960 2GB
Ram 2x4 kinston fury 1600mhz

Spero di essere stato più chiaro possibile nell'esporvi il problema, e spero vivamente che ci siano delle soluzioni!
 
T

Tony25

Ospite
Salve a tutti ragazzi, spero possiate aiutarmi a risolvere questa grana perché sinceramente sono rimasto scioccato dalla rilevanza del problema.
Vado subito al sodo, sul mio pc ho installato un paio di giochi tra cui F1 2015 che avevo acquistato all'uscita ma poi ho messo da parte per giocare ad altri titoli. Con l'inizio del mondiale Formula 1 mi è venuta voglia di gareggiare e fare una bella partita a questo gioco, che fino ad un paio di mesi fa non mi aveva dato nessun problema, fino ad oggi; lancio il gioco e mi accorgo che nella selezione dell'anno (2014 - 2015) i comando del controller XBOX ONE avevano una latenza sospetta, continuando il caricamento del menu, noto che il gioco si comporta in modo anomalo, laggando a più non posso e rispondendo in ritardo ai comandi impartiti dal pad. 1° Risultato: gioco impraticabile.
Dunque ho provato a disinstallare ed installare il gioco un paio di volte, ma il risultato è stato sempre lo stesso, fino a quando ho deciso di avviare il gioco e dare i comandi dalla tastiera e mouse, incredibile ma vero! Il gioco funziona perfettamente. A questo punto mi sorge il dubbio che qualcosa non andasse nel pad ed inizio a provare altri giochi; 2° Risultato: tutti i giochi rispondono perfettamente ai comandi, quindi il pad funziona correttamente.
Dunque la domanda è: cos'è successo a F1 2015 e il Pad XBOX ONE?

Per esservi d'aiuto posto pure la mia configurazione:

MB AsRock b85m 1150
CPU I5 4460 3.4ghz
GPU GTX 960 2GB
Ram 2x4 kinston fury 1600mhz

Spero di essere stato più chiaro possibile nell'esporvi il problema, e spero vivamente che ci siano delle soluzioni!
Io non riscontro nessun problema col pad della One collegato con filo. Lo stai usando col filo o in WiFi?
Provato a fare ripara gioco da steam?
Io non ho problemi con qualsiasi controller(tastiera, pad One, volante).
 

Hoppus117

Nuovo Utente
47
2
Uso l'adattatore wireless della ONE...sisi ho provato pure a riparare il gioco, ma mi dice che non c'è nessun errore rilevato. Un'altra novità, proprio adesso, con il controller della 360 sempre con adattatore wifi il gioco funziona, con quella della ONE a schermo intero lagga, se riduco a finestra con Alt + Invio funziona perfettamente pure con quello della ONE O.O
 
T

Tony25

Ospite
Uso l'adattatore wireless della ONE...sisi ho provato pure a riparare il gioco, ma mi dice che non c'è nessun errore rilevato. Un'altra novità, proprio adesso, con il controller della 360 sempre con adattatore wifi il gioco funziona, con quella della ONE a schermo intero lagga, se riduco a finestra con Alt + Invio funziona perfettamente pure con quello della ONE O.O
Potrebbe essere un conflitto tra l'adattatore wireless del pad della One e del gioco, prova a usarlo con cavo a schermo intero e vedi se da problemi.
A fistra intendi dove vedi i bordi sopra e ai lati?
 

Hoppus117

Nuovo Utente
47
2
Potrebbe essere un conflitto tra l'adattatore wireless del pad della One e del gioco, prova a usarlo con cavo a schermo intero e vedi se da problemi.
A fistra intendi dove vedi i bordi sopra e ai lati?

Ho provato adesso a collegare il pad con cavo USB, stesso problema a schermo intero, in modalità finestra tutto fluido. Ho provato pure a cancellare la cartella SAVE con i settings, ma niente sempre lo stesso problema...
 
T

Tony25

Ospite
Ho provato adesso a collegare il pad con cavo USB, stesso problema a schermo intero, in modalità finestra tutto fluido. Ho provato pure a cancellare la cartella SAVE con i settings, ma niente sempre lo stesso problema...
Molto strana come come cosa, io a schermo intero e pad col cavo non ho nessun problema.
Non saprei cosa può essere, di questo problema dei ritardo nei comandi col pad non ne ho mai sentito parlare anche all'inizio quando il gioco era pieno di bug(con il pad c'è stato il problema della morta e qualcos'altro).
 

Hoppus117

Nuovo Utente
47
2
Molto strana come come cosa, io a schermo intero e pad col cavo non ho nessun problema.
Non saprei cosa può essere, di questo problema dei ritardo nei comandi col pad non ne ho mai sentito parlare anche all'inizio quando il gioco era pieno di bug(con il pad c'è stato il problema della morta e qualcos'altro).
Altro tentativo, togliendo il vsync dal menu opzioni grafiche avanzate, il gioco sembra riprendere un po di fluidità, dunque apro il pannello di controllo di nVidia e vado ad attivare la sync verticale, avvio il gioco, sembra essersi risolto il problema... invece no i comando non corrispondono più, sono tutti invertiti. Cose da pazzi xD non ci sto capendo più niente!!!
 

Hoppus117

Nuovo Utente
47
2
Buon giorno, stamattina ho deciso di resettare tutto e riscaricare il gioco da capo... questo è il risultato!!!

F1 2015 02_04_2016 12_59_53.png

I lag di prima non ci sono più, nei menù i pulsanti del pad corrispondono ma arrivati al giro di prova, la macchina si pianta sui freni e non c'è verso di sbloccarla, solamente con l'analogico sinistro posso andare a marcia indietro. Sono veramente contrariato e mi fa strano come a te funzioni con quello della ONE.
Ci tenevo davvero tanto a questo gioco, mi tocca giocarci con il pad della 360.
 
T

Tony25

Ospite
Buon giorno, stamattina ho deciso di resettare tutto e riscaricare il gioco da capo... questo è il risultato!!!

Visualizza allegato 200691

I lag di prima non ci sono più, nei menù i pulsanti del pad corrispondono ma arrivati al giro di prova, la macchina si pianta sui freni e non c'è verso di sbloccarla, solamente con l'analogico sinistro posso andare a marcia indietro. Sono veramente contrariato e mi fa strano come a te funzioni con quello della ONE.
Ci tenevo davvero tanto a questo gioco, mi tocca giocarci con il pad della 360.
Hai sicuramente qualche problema tu col gioco, perchè a me non ha mai dato ne quell'errore ne problemi.
Provato a reinstallare i driver del controller?
Ma se con la levetta sinistra vai in retro hai modificato i comandi? Quelli standard mi pare sia con il grilletto sinistro la retro.
Ma quindi adesso nel menú il pad va? Se sí vai nelle impostazioni e prova a cambiare i comandi, anche a casaccio solo per vedere se ti si muove l'auto in pista.
 

Hoppus117

Nuovo Utente
47
2
Hai sicuramente qualche problema tu col gioco, perchè a me non ha mai dato ne quell'errore ne problemi.
Provato a reinstallare i driver del controller?
Ma se con la levetta sinistra vai in retro hai modificato i comandi? Quelli standard mi pare sia con il grilletto sinistro la retro.
Ma quindi adesso nel menú il pad va? Se sí vai nelle impostazioni e prova a cambiare i comandi, anche a casaccio solo per vedere se ti si muove l'auto in pista.

Ho già provato a reinstallare i driver del pad, tentativo vano... quando vado nelle impostazioni comandi, mi da due opzioni la prima è direct input la seconda xbox controller, ma il risultato finale è identico, tra l'altro non mi fa assegnare i pulsanti manualmente ma soltanto quelli predefiniti.

- - - Updated - - -

Ahahah sapevo che doveva finire cosi!!! xD LOL

Dopo averci provato una miriade di volte prima di adesso, riprovo a disinstallare i driver dell'adattatore li reinstallo e mi riconosce il pad perfettamente adesso, speriamo non stia cantando vittoria troppo presto.
 
T

Tony25

Ospite
Ho già provato a reinstallare i driver del pad, tentativo vano... quando vado nelle impostazioni comandi, mi da due opzioni la prima è direct input la seconda xbox controller, ma il risultato finale è identico, tra l'altro non mi fa assegnare i pulsanti manualmente ma soltanto quelli predefiniti.

- - - Updated - - -

Ahahah sapevo che doveva finire cosi!!! xD LOL

Dopo averci provato una miriade di volte prima di adesso, riprovo a disinstallare i driver dell'adattatore li reinstallo e mi riconosce il pad perfettamente adesso, speriamo non stia cantando vittoria troppo presto.
Ma prima che ti dava quell'errore eri col cavo?
Perchè se eri con il WiFi potrebbe essere tranquillamente quello il problema.
Io posso dire che col cavo va perfettamente, ma non ho l'adattatore WiFi da provare.
 

Hoppus117

Nuovo Utente
47
2
Ma prima che ti dava quell'errore eri col cavo?
Perchè se eri con il WiFi potrebbe essere tranquillamente quello il problema.
Io posso dire che col cavo va perfettamente, ma non ho l'adattatore WiFi da provare.

Ho provato sia con il cavo che con l'adattatore WiFi a reinstallare prima di ieri... dopo l'ennesimo tentativo si è sistemato!

- - - Updated - - -

Ho provato sia con il cavo che con l'adattatore WiFi a reinstallare prima di ieri... dopo l'ennesimo tentativo si è sistemato!

Niente, come non detto, è tornato l'errore del dispositivo non compatibile!
 

andreastefanelli76

Utente Attivo
245
37
CPU
i5 6500
Scheda Madre
ASROCK H170M pro4
HDD
120 Gb ssd
RAM
16 GB ddr4
GPU
in attesa GTX 1070
Audio
integrata
Monitor
Panasonic 47" LED
PSU
bequiet 500w
Case
corsair air 240
OS
WIN10 pro
Ho provato sia con il cavo che con l'adattatore WiFi a reinstallare prima di ieri... dopo l'ennesimo tentativo si è sistemato!

- - - Updated - - -



Niente, come non detto, è tornato l'errore del dispositivo non compatibile!


ciao, ho il tuo stesso problema. sei riuscito a risolvere?
 

andreastefanelli76

Utente Attivo
245
37
CPU
i5 6500
Scheda Madre
ASROCK H170M pro4
HDD
120 Gb ssd
RAM
16 GB ddr4
GPU
in attesa GTX 1070
Audio
integrata
Monitor
Panasonic 47" LED
PSU
bequiet 500w
Case
corsair air 240
OS
WIN10 pro
Ciao Andrea, in parte si. Devi avviare il gioco con il pad spento fino a a quando non arrivi al menu pricipale; da li in poi, puoi accendere il controller e tutto dovrebbe andare liscio ;)


grande!

grazie. stasera provo. io ho la versione con il cavo. quindi lo attacco alla schermata principale
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili