PROBLEMA Ez Debug VGA e inizio boot dopo 20 secondi

Palo90

Nuovo Utente
47
1
Hardware Utente
CPU
Ryzen 5 3600
Dissipatore
Arctic Freezer 34 eSport Duo
Scheda Madre
Msi B450 Gaming Plus
Hard Disk
SSD Crucial MX500 500Gb + Toshiba P300 1Tb
RAM
Crucial Ballistix Sport LT 16Gb (2x8Gb) 3200MHz CL16
Scheda Video
Inno3d RTX 2060 Super 8Gb ddr6 Twin X2 OC
Scheda Audio
Realtek ALC892
Monitor
Acer KG251QFbmidpx 24.5" 144Hz 1ms Freesync
Alimentatore
EVGA B3 550W 80+ Bronze Fully Modular
Case
Corsair Carbide Series SPEC-DELTA RGB
Periferiche
Tastiera Trust GXT 845 + Logitech G500
Internet
Tim Fibra 100MB
Sistema Operativo
Windows 10 Pro
Salve, dopo aver risolto vari problemi mi ritrovo finalmente con l'ultimo, il più strano ed il più difficile da risolvere. La mia configurazione è questa:
CPU Ryzen 5 3600
MOBO Msi B450 Gaming Plus
RAM Crucial Ballistix Sport LT 2x8Gb 3200Mhz CL16
DISSI Arctic Freezer 34 eSports Duo
ALIM. Evga b3 80+ bronze 550w
SSD Crucial Mx500 500gb
HDD Toshiba P300 1TB
CASE Corsair Carbide Spec Delta RGB
SCHEDA RETE Hommie 1200 dual band wireless + bluetooth 4.2 con chipset Intel 7265ac
SCHERMO Acer Kg251qf
GPU Inno3d RTX 2060 Super Twin X2 OC

Ora il problema che si presenta è preciso preciso come quello in questo thread. Seguendo quello che avete consigliato, ho provato a fare clear CMOS senza drive sata collegati, ma niente da fare. Il PC da spento impiega 20 secondi ad arrivare alla schermata Msi dove posso premere Del per accedere al BIOS, ma poi è veloce ad entrare in Windows.
Quello che accade sulla scheda madre è che, una volta premuto il tasto di accensione, il led CPU si accende per 4/5 secondi e poi si spegne, poi dopo 1/2 secondi si accende il led VGA che rimane acceso per quasi 9 secondi, dopo di che si accende e spegne velocemente il led boot. Solo allora parte la schermata Msi, solamente dopo 20 secondi in cui lo schermo è stato sempre nero, o al massimo è comparsa la scritta di presentazione della scheda video: "Nvidia rtx 2060 super pin ecc.." seguita da un'altra schermata nera in cui lampeggia per qualche secondo un trattino bianco.
 

Entra

oppure Accedi utilizzando