-

Excell. Evitare valore 0,00 in cella con copia formula

jeyhw

Nuovo Utente
26
0
Hardware Utente
CPU
CORE 2 DUO E6600
Scheda Madre
ASUS P5LD2/C R2.0
Hard Disk
SSD Crucial M500 120GB
RAM
DDR2 4GB PC533 KINGSTON
Scheda Video
NVIDIA GeForce GT 610
Monitor
Philips 220E
Sistema Operativo
Windows 10 pro 64bit
#1
Ciao,
Ho impostato una semplice formula in una cella, in pratica il risultato di una somma algebrica di valori in euro di altre celle vicine e poi l'ho copiata (trascinado con il mouse+tasto sinistro) nelle celle sottostanti che mi interessano
Mi sono accorto però che quando la cella adibita ad ospitare il risultato non ha alcun valore da calcolare, il numero 0,00 viene ripetuto in tutte le celle in cui è stata copiata la formula.
Vorrei insomma che la cella in questione visualizzasse un numero solo quando sono stati inseriti valori nelle altre celle.
Si può fare?
Grazie
 

Hestia

Utente Attivo
1,234
402
Hardware Utente
CPU
Intel i7-8700k @ 5.0GHz
Dissipatore
NZXT Kraken x62
Scheda Madre
Asus ROG Maximus Hero X Z370
Hard Disk
Samsung 960 EVO 500Gb + Toshiba P300 3Tb
RAM
G.Skill Trident Z RGB 2x8Gb 3200MHz C14
Scheda Video
Asus ROG Strix 1080Ti
Scheda Audio
Creative SoundBlaster XFi HD
Monitor
Asus VG248qe 144Hz + Asus VS248HR
Alimentatore
Corsair RM650x
Case
NZXT s340 Elite
Periferiche
Razer Taipan, Razer BlackWidow Ultimate, Sennheiser HD518 + Blue Snowball
Internet
TIM FTTC 100/20
Sistema Operativo
Windows 10 Pro
#2

jeyhw

Nuovo Utente
26
0
Hardware Utente
CPU
CORE 2 DUO E6600
Scheda Madre
ASUS P5LD2/C R2.0
Hard Disk
SSD Crucial M500 120GB
RAM
DDR2 4GB PC533 KINGSTON
Scheda Video
NVIDIA GeForce GT 610
Monitor
Philips 220E
Sistema Operativo
Windows 10 pro 64bit
#3
Puoi aggiungere una funzione SE() nella cella con la formula in modo da compilare la cella con un valore solo se maggiore di 0

Qui la documnetazione: https://support.office.com/it-it/article/funzione-se-69aed7c9-4e8a-4755-a9bc-aa8bbff73be2
Mi ricordo delle funzioni SE, anche se non le uso da anni. Non sapevo che sulla stessa cella si potessero concatenare più funzioni e formule.
Ma come precisamente?
Nella cella in questione diciamo G6 c'è questa formula elementare che sottrare degli importi ad uno inserito manualmente in un altra:
=F6-H6-J6-L6-N6
Come aggiungo la funzione SE?
Una cosa di questo tipo?

=F6-H6-J6-L6-N6 =SE(G6>0.....??"")
Non so se possa essere concatenata così il SE() e cosa metter dopo G6>0
Grazie
 

Discussioni Simili


Entra

Guarda il video live di tomshardwareita su www.twitch.tv