PROBLEMA EVGA GTX780ti SC sempre attiva, anche in idle

dragonballfusion

Utente Attivo
108
2
CPU
Intel® Core™ i7-4770K + Corsair H00i
Scheda Madre
Asus Maximum VI Hero
HDD
Samsung 840 PRO 512Gb + Western Digital 3TB Caviar Green
RAM
Corsair Vengeance Pro Red 1866mhz
GPU
EVGA GTX 780ti SC + Backplate
Audio
Creative Sound Blaster Z + Sennheiser PC360
Monitor
Asus PG278Q + Asus VS207
PSU
Corsair AX860
Case
Corsair Obsidian 750D
OS
Windows 8.1 Enterprise
cdt ho la mia EVGA GTX780ti SC che ormai da una settimana abbondante la vedo sempre attiva.


con evga precision vedo che la vga è a 900/1000 mhz e 980/1037 MV


questo preclude il fatto che ved la vga sempre A NON MENO DI 42°


prima, (non parlo di anni, ma di qualche settimana fa) in idle era praticamente a 25/29°, cosa che era normale avendo un corsair 750d ben ventilato.

ora invece il punto è questo


come mai?
non è possibile capire COSA sta facendo la vga ora?

edit:


allora ho contattato evga e mi ha detto che devo cambiare la pasta termica


ebbene, dopo aver ripulito per bene la vga e riportandola praticamente nuova con una pasta Noctua NT-H1,
questi sono i valori:


n5SqRY.png


5G02x2.png





si può notare che la vga è SEMPRE attiva e oscilla tra 850 e 1000 mhz.


anche cambiando la pasta termica ora è fissa a 40°.
 

delta08

Utente Attivo
373
85
CPU
i7 4790k
Scheda Madre
MSI Z97 Mpower
HDD
SSD Samsung 830 128 + 256 gb
RAM
16 gb ddr3 1600
GPU
Zotac Gtx 970 Amp Omega + Prolimatech MK26
Audio
integrata
Monitor
AOC G2460PG
PSU
Enermax 750W modulare
Case
Cooler Master Hafxb
OS
Windows 7 64 bit

dragonballfusion

Utente Attivo
108
2
CPU
Intel® Core™ i7-4770K + Corsair H00i
Scheda Madre
Asus Maximum VI Hero
HDD
Samsung 840 PRO 512Gb + Western Digital 3TB Caviar Green
RAM
Corsair Vengeance Pro Red 1866mhz
GPU
EVGA GTX 780ti SC + Backplate
Audio
Creative Sound Blaster Z + Sennheiser PC360
Monitor
Asus PG278Q + Asus VS207
PSU
Corsair AX860
Case
Corsair Obsidian 750D
OS
Windows 8.1 Enterprise
hai più di un monitor collegato alla vga ?
allora

ho sempre avuto 2 monitor
il 27 principale e il 19 secondario per monitoraggio risorse. mai creato problemi in 9 mesi

le opzioni di risparmio energia sono su BILANCIATO

anche provando a metterle su risparmio o prestazioni non cambia assolutamente niente.


anche se l'utilizzo è a 0 non cambia il fatto che la vga è sempre e comunque a 1ghz, cosa assurda!

un'altra cosa che potrebbe interessare è che la cpu, i7 4770k in idle stock a 3.5 è a 26°c

certo, uso un h100i con 2 sp120 al minimo, quindi un AIO, ma questo non giustifica una differenza di oltre 10° sulla gpu, che tralaltro è BEN AERATA, pulita, ripastata e rimessa a nuovo


edit.

ho riprovato a staccare il secondo monitor
ora la GPU clockl è scesa in idle a 324MHz e sta a 30°c fisso.

certo rimane la questione che è sempre attiva (ovvero rimangono sempre quei 324mhz fissi, ma nulla di esorbitante)

eppure mentre scrivo è scesa a 28°

quidni l'unica soluzione al problema per quanto mi concerne è che il secondo monitor in idle fotte 500/700mhz a fessi (da notare che ora è a 26°) quindi la porta a 800/1000 mhz senza motivo.

insomma, da 26 a 42 sono 14°, mica pochi!

che cavolo può essere?e perché se è davvero colpa del secondo monitor il problema è parso da poche settimane quando il monitor è almeno 6 mesi che è un uso?
 

delta08

Utente Attivo
373
85
CPU
i7 4790k
Scheda Madre
MSI Z97 Mpower
HDD
SSD Samsung 830 128 + 256 gb
RAM
16 gb ddr3 1600
GPU
Zotac Gtx 970 Amp Omega + Prolimatech MK26
Audio
integrata
Monitor
AOC G2460PG
PSU
Enermax 750W modulare
Case
Cooler Master Hafxb
OS
Windows 7 64 bit
se hai più di un monitor collegato è normale (o almeno lo era nella serie 5xx) che il risparmio energetico della vga andava a farsi benedire, io quando non lo usavo lo disattivavo dal pannello di controllo "risoluzione dello schermo" e allora la scheda abbassava le frequenze, ma ti ripeto parlo della serie 5xx e non so come si comporti nel dettaglio la serie 7xx anche perché ora ho una 970 ma la cosa la devo ancora verificare sulla mia

p.s. poi verifico la cosa con la 970 e ti aggiorno
 

PyramidHead

Utente Attivo
363
16
CPU
Intel Core i7-7700K (4.8 Ghz)
Dissipatore
Scythe Fuma
Scheda Madre
Gigabyte GA-Z270-HD3P
HDD
NVMe 960 EVO 250gb - Seagate Barracuda 1TB - SSD 64gb
RAM
Corsair Vengeance LP 16 Gb (2x8) DDR4 3200 Mhz
GPU
GTX 1080 Ti Asus Turbo
Audio
Asus Xonar DX + cuffie Steelseries siberia v2
Monitor
Asus VG278HE 144 Hz
PSU
Cooler Master GX 650w
Case
Lc Power Pro-919B - Aequitas - 2099
OS
Windows 10 Pro 64-bit
prova a formattare successe anche a me in idle la scheda stava addirittura al 100% , formattazione e dovrebbe risolversi tutto :sisi:
 

delta08

Utente Attivo
373
85
CPU
i7 4790k
Scheda Madre
MSI Z97 Mpower
HDD
SSD Samsung 830 128 + 256 gb
RAM
16 gb ddr3 1600
GPU
Zotac Gtx 970 Amp Omega + Prolimatech MK26
Audio
integrata
Monitor
AOC G2460PG
PSU
Enermax 750W modulare
Case
Cooler Master Hafxb
OS
Windows 7 64 bit
prova a formattare successe anche a me in idle la scheda stava addirittura al 100% , formattazione e dovrebbe risolversi tutto :sisi:

eh beh :asd: è come potare la siepe con il Napalm :lol:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 15.9%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 63 71.6%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.8%
  • Altro (Specificare)

    Voti: 7 8.0%

Discussioni Simili