evga gt 740 sc viene rilevata una sola volta dal pc poi scomparsa

Ronalsodinho

Utente Attivo
308
6
jgj.png

- - - Updated - - -

scusate ma il testo è scomparso, lo scrivo qui:

salve allora ho piazzato la nuova scheda gt 740 sc dell evga, sottolineo che a giorni usavo il pc con scheda video integrata della scheda madre quindi a 640 ecc ecc.. non chiedetemi come ho fatto ma per le minime cose sono riuscito ad usarlo

comunque ho piazzato la nuova scheda, ho rimosso quella bruciata, ossia la vecchia radeon 3850, al primo avvio tutto ok, non piu 640 di risoluzione ma si vedeva che la scheda madre aveva rilevata la gpu, dunque installo i driver nvidia compresi nella scatola riavvio e ritorna con la scheda video integrata della scheda madre, non capisco perche, ho provato a rimuoverla e reinserirla, ho provato staccare il cavo e riattaccarlo bene ma niente, ha funzionato praticamente una volta sola ora non viene piu rilevata come se non ci fosse come mai? inoltre quando avvio il pc appaiono sempre questi due messaggi.. ho disintallato i driver amd ma continuano ad apparire e non capisco perche

- - - Updated - - -

ho appena notato che su gestione computer nella categoria scheda video la gt 740 viene rilevata, però il problema persiste ancora

- - - Updated - - -

fghfg.png
 

IRAx

Utente Attivo
640
149
CPU
I7-6700K
Dissipatore
NZXT Kraken X62
Scheda Madre
MSI Z170A-G43 Plus
HDD
SSD Intel 760P 256GB M.2 + 2x 1Tb Seagate + 2Tb Seagate
RAM
Kingston HyperX Fury 4x 4Gb 2666Mhz DDR4
GPU
EVGA Nvidia GeForce GTX 1070 Ti
Audio
Creative X-Fi Titanium
Monitor
LG 29UM68-P + LG Flatron D2242 3D
PSU
Enermax Triathlor FC 700W - 80+
Case
Aerocool Aero-1000
OS
Windows 10 Pro 64-Bit
Ciao! La migliore cosa sarebbe provare la Gt 740 su un altro pc. Questo perchè potrebbe essere difettosa.

Edit.
Disinstalla i driver della vecchia vga, cosi eviti anche problemi software/driver.
 
Ultima modifica:

Jrt

Utente Attivo
119
23
CPU
Intel i7 4770 + CM Hyper 212 EVO
Scheda Madre
Gigabyte GA-H87-HD3
RAM
Corsair Vengeance Blue 1600MHz 16GB (2x8GB) CL9
GPU
SAPPHIRE R9 290 Vapor-X OC
Monitor
Iiyama ProLite XB2483HSU-B1
PSU
EVGA SuperNOVA 750 G2
Case
CM 690 III
OS
Windows 7 Home Premium 64bit
Prova a disinstallare i driver seguendo la guida presente in questa sezione del forum.
 

Ronalsodinho

Utente Attivo
308
6
Il problema è che ho ad esempio a cartella ati technologies su programmi e se vado a cancellarla mi dice di riprova perché è già in uso, se riavvio e provo a cancellarla idem è già in un uso ma su processi non c'è.. È strano
 

Jrt

Utente Attivo
119
23
CPU
Intel i7 4770 + CM Hyper 212 EVO
Scheda Madre
Gigabyte GA-H87-HD3
RAM
Corsair Vengeance Blue 1600MHz 16GB (2x8GB) CL9
GPU
SAPPHIRE R9 290 Vapor-X OC
Monitor
Iiyama ProLite XB2483HSU-B1
PSU
EVGA SuperNOVA 750 G2
Case
CM 690 III
OS
Windows 7 Home Premium 64bit
Prova a farlo in modalità provvisoria.
 

Jrt

Utente Attivo
119
23
CPU
Intel i7 4770 + CM Hyper 212 EVO
Scheda Madre
Gigabyte GA-H87-HD3
RAM
Corsair Vengeance Blue 1600MHz 16GB (2x8GB) CL9
GPU
SAPPHIRE R9 290 Vapor-X OC
Monitor
Iiyama ProLite XB2483HSU-B1
PSU
EVGA SuperNOVA 750 G2
Case
CM 690 III
OS
Windows 7 Home Premium 64bit
Riavvia il pc e premi ripetutamente f8 prima che si carichi la schermata di window, ti apparirà una schermata che ti permette di selezionare la modalità provvisoria.
 

Ronalsodinho

Utente Attivo
308
6
Aspetta ora sto provando con un HD vuoto dove ho installato win7 senza driver di vga, per ora si vede a 1080x1024 ma su gestione dispositivi non appare la scheda video datata gt740 ma scheda vga senza nome e modello, ora sto scaricando i driver aggiornati della gt740 è come terminano l'istallo nel SO vuoto così sono sicuro se questa scheda funziona o no. Sto facendo bene o non serve an niente?

- - - Updated - - -

Riavvia il pc e premi ripetutamente f8 prima che si carichi la schermata di window, ti apparirà una schermata che ti permette di selezionare la modalità provvisoria.


Aspetta ora sto provando con un HD vuoto dove ho installato win7 senza driver di vga, per ora si vede a 1080x1024 ma su gestione dispositivi non appare la scheda video datata gt740 ma scheda vga senza nome e modello, ora sto scaricando i driver aggiornati della gt740 è come terminano l'istallo nel SO vuoto così sono sicuro se questa scheda funziona o no. Sto facendo bene o non serve an niente?

- - - Updated - - -

allora ragazzi nel sistema opeativo pulito ho installato solo i nuovi driver, alla fine ho ricevuto un messaggio di errore riguardo netframework giustamente perche ancora non l'ho installato, ditemi se secondo voi sta funzionando al massimo o se la risoluzione dovrebbe essere piu alta, come monitor ho un led hdmi samsung syncmaster TA350 Immagine.png
 

Jrt

Utente Attivo
119
23
CPU
Intel i7 4770 + CM Hyper 212 EVO
Scheda Madre
Gigabyte GA-H87-HD3
RAM
Corsair Vengeance Blue 1600MHz 16GB (2x8GB) CL9
GPU
SAPPHIRE R9 290 Vapor-X OC
Monitor
Iiyama ProLite XB2483HSU-B1
PSU
EVGA SuperNOVA 750 G2
Case
CM 690 III
OS
Windows 7 Home Premium 64bit
La risoluzione massima è 1080p quindi va bene.
 

Ronalsodinho

Utente Attivo
308
6
Ora invece devo risolvere il problema nel sistema operativo dove ho tutti i dati visto che questo era come prova se la scheda cose differtosa o no

- - - Updated - - -

Ho provato a premere f8 selezionare salla schermata ma poi si avvia windows normale e non in modalità provvisoria

- - - Updated - - -

Ok ci sono riuscito ho cancellato tutto quello che vedevo AMD/ATI/NVIDIA in provvisoria ho seguito la guida solo che ora ho riavviato ed è apparso un altro errore di un file amd che non è potuto essere eseguito, la grafica è sempre quella della vga integrata della scheda madre, so già che installando ora i nuovi driver non cambierà niente e quindi dovrò di nuovo entrare in provvisoria per cancellare i dati dei nuovi driver, cosa posso fare?
 

Jrt

Utente Attivo
119
23
CPU
Intel i7 4770 + CM Hyper 212 EVO
Scheda Madre
Gigabyte GA-H87-HD3
RAM
Corsair Vengeance Blue 1600MHz 16GB (2x8GB) CL9
GPU
SAPPHIRE R9 290 Vapor-X OC
Monitor
Iiyama ProLite XB2483HSU-B1
PSU
EVGA SuperNOVA 750 G2
Case
CM 690 III
OS
Windows 7 Home Premium 64bit
Direi che ti sei perso qualche pezzo, ricontrolla di aver disinstallato ed eliminato tutto e prova a fare una pulizia del sistema e registro con ccleaner.
 

Ronalsodinho

Utente Attivo
308
6
gia fatto dopo aver cancellato tutto quello che dice la guida ho seguito tutte le voci giuro poi ho avviato ccleaner proprio per avere una prova in piu, vado ad avviare SO e vedo ancora errori di amd in avvio... :(

- - - Updated - - -

praticamente errore che appare ad ogni avvio è una finestra prompt cmd con scritto: " impossibile trova il file C:\program file (x86)\AMD AVT\bin\kdbsync.exe verificare che il nome del file sia corretto e riprovare."

ho cancellato tutto quello che ho trovato di amd e nvidia, su regedit ho controllato tutte le cartelle del sistema............

- - - Updated - - -

Ok ragazzi finalmente ci sono riuscito, ho seguito un altra guida e ho installato display driver unistaller e in safe mode ha disintallato lui tutti i driver amd e Nvidia, una volta riavviato mi sono accorto subito che aveva fatto bene il suo lavoro in quanto la grafica è ritornata quella a 1080x1024 come è successo quando ieri ho provato la gt740 su un windows pulito, inoltre niente più errori di messaggio AMD, ora ho installato i driver nuovi ho riavviato sembrava tutto ok e invece al riavvio è ritornata la grafica integrata, non capisco il perché se un momento prima la grafica era buona...
 

Daddo92

Utente Attivo
1,425
158
CPU
AMD Ryzen 7 1700 @3.9Ghz 1.25vcore
Dissipatore
EKWB Custom GPU+CPU + 480mm
Scheda Madre
X370 Gaming Pro Carbon
HDD
2x SAMSUNG NVME 970 EVO 512GB + 4tb WD Red + 500gb Crucial SATA 3
RAM
Corsair Vengeance PRO 3600Mhz
GPU
MSI GTX 1080 Gaming X @ +220/+500 Liquidata
Audio
Integrata Con Impianto Onkyo 7.2 4000watt Totali
Monitor
Samsung 27" Curved
PSU
Cooler Master M2 720W Modulare
Case
Corsair 270R
Net
FTTC 195/21MBit Tim, 24metri dall’armadio!
OS
Windows 10 PRO ORIGINALE
Ma cosa intendi per grafica integrata??? La bassa risoluzione? Se la alzi manualmente? Se fosse, dal nvidia panel puoi creare la risoluzione che ti serve
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 26 20.3%
  • Gearbox

    Voti: 2 1.6%
  • Xbox & Bethesda

    Voti: 84 65.6%
  • Square Enix

    Voti: 9 7.0%
  • Capcom

    Voti: 6 4.7%
  • Nintendo

    Voti: 18 14.1%
  • Altro (Specificare)

    Voti: 11 8.6%

Discussioni Simili