PROBLEMA Evga g2 550w problemi di accensione

lucaxu

Utente Attivo
185
39
CPU
Intel core i7 6700
Dissipatore
Arctic freezer i32 CO
Scheda Madre
Gigabyte ga-h170-d3hp
HDD
SSD Samsung 750 evo + WD blue 1TB + Samsung 970 evo plus 1TB
RAM
2 x 8GB Corsair Vengeance 2133Mhz CL13
GPU
EVGA gtx 1070 FTW
Audio
integrata
Monitor
LG 34uc88
PSU
EVGA Supernova G2 550w
Case
Aerocool Aero-1000
OS
Windows 10 Pro
Salve ragazzi, da qualche giorno stà succedendo che quando premo il tasto di accezione sul case, si avvia il sistema per mezzo secondo, poi si spegne da solo per altri 4 o 5 secondi, per poi riaccendersi da solo senza dare altri problemi. Ovviamente non sono esperto e vorrei sapere se secondo voi è un problema di alimentatore (purtroppo non ne ho un altro per provare) o piuttosto di scheda madre, se non addirittura della pulsanteria del case. La MB è una gigabyte h170-d3hp e il case un aerocool aero-1000. L’ali, come da titolo, un evga g2 550w ancora in garanzia (il 5º dei sette anni).
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
34,434
15,146
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
penso sia un fake boot, il profilo xmp delle ram come è settato?
 

lucaxu

Utente Attivo
185
39
CPU
Intel core i7 6700
Dissipatore
Arctic freezer i32 CO
Scheda Madre
Gigabyte ga-h170-d3hp
HDD
SSD Samsung 750 evo + WD blue 1TB + Samsung 970 evo plus 1TB
RAM
2 x 8GB Corsair Vengeance 2133Mhz CL13
GPU
EVGA gtx 1070 FTW
Audio
integrata
Monitor
LG 34uc88
PSU
EVGA Supernova G2 550w
Case
Aerocool Aero-1000
OS
Windows 10 Pro
Non l’ho mai toccato, tutte le impostazioni della mobi sono “di fabbrica” a meno che per qualche motivo non siano cambiate da sole. Se pensi che sia possibile vado a cercare nel bios.
 

Kelion

Quid est veritas?
Utente Èlite
24,487
7,726
Nella sezione power management del BIOS setta su Enable la voce Power Loading e vedi se risolvi
 

lucaxu

Utente Attivo
185
39
CPU
Intel core i7 6700
Dissipatore
Arctic freezer i32 CO
Scheda Madre
Gigabyte ga-h170-d3hp
HDD
SSD Samsung 750 evo + WD blue 1TB + Samsung 970 evo plus 1TB
RAM
2 x 8GB Corsair Vengeance 2133Mhz CL13
GPU
EVGA gtx 1070 FTW
Audio
integrata
Monitor
LG 34uc88
PSU
EVGA Supernova G2 550w
Case
Aerocool Aero-1000
OS
Windows 10 Pro
Per esempio, adesso l’ho acceso senza problemi. Il profilo xmp non lo trovo, ma forse perché è il chipset H con processore non K (i7 6700). Nella voce “carico potenza” della sezione “power managment” trovo impostato su “auto”. Metto “abilita” e faccio qualche prova.
 

Kelion

Quid est veritas?
Utente Èlite
24,487
7,726
Per il settaggio della velocità delle memorie devi andare nella sezione M.I.T. in Advanced memory settings e settarle
 

lucaxu

Utente Attivo
185
39
CPU
Intel core i7 6700
Dissipatore
Arctic freezer i32 CO
Scheda Madre
Gigabyte ga-h170-d3hp
HDD
SSD Samsung 750 evo + WD blue 1TB + Samsung 970 evo plus 1TB
RAM
2 x 8GB Corsair Vengeance 2133Mhz CL13
GPU
EVGA gtx 1070 FTW
Audio
integrata
Monitor
LG 34uc88
PSU
EVGA Supernova G2 550w
Case
Aerocool Aero-1000
OS
Windows 10 Pro
Dici che possa influire in qualche modo?
Ci ho visto ed è tutto impostato su “auto”.
 

Kelion

Quid est veritas?
Utente Èlite
24,487
7,726
Dici che possa influire in qualche modo?
Ci ho visto ed è tutto impostato su “auto”.
Visto che sei su Intel penso che il problema non sia quello ma qualche impostazione nel BIOS tipo quella che ti ho indicato. Fai la prova. Comunque se scarichi CPU-Z puoi verificare la velocità attuale delle memorie dal sistema operativo
 

lucaxu

Utente Attivo
185
39
CPU
Intel core i7 6700
Dissipatore
Arctic freezer i32 CO
Scheda Madre
Gigabyte ga-h170-d3hp
HDD
SSD Samsung 750 evo + WD blue 1TB + Samsung 970 evo plus 1TB
RAM
2 x 8GB Corsair Vengeance 2133Mhz CL13
GPU
EVGA gtx 1070 FTW
Audio
integrata
Monitor
LG 34uc88
PSU
EVGA Supernova G2 550w
Case
Aerocool Aero-1000
OS
Windows 10 Pro
Come velocità riporta 2133. Tutto il resto riporta “auto”. Le ultime due tre volte modificando “carico potenza” come mi avevi detto sembra non presentarsi più il problema.
 

Kelion

Quid est veritas?
Utente Èlite
24,487
7,726
Come velocità riporta 2133. Tutto il resto riporta “auto”. Le ultime due tre volte modificando “carico potenza” come mi avevi detto sembra non presentarsi più il problema.
Lascia così che dovrebbe essere quello il problema. Comunque la velocità delle RAM che hai è giusta o no? Posta uno screen delle schede memory e SPD di CPU-Z
 

lucaxu

Utente Attivo
185
39
CPU
Intel core i7 6700
Dissipatore
Arctic freezer i32 CO
Scheda Madre
Gigabyte ga-h170-d3hp
HDD
SSD Samsung 750 evo + WD blue 1TB + Samsung 970 evo plus 1TB
RAM
2 x 8GB Corsair Vengeance 2133Mhz CL13
GPU
EVGA gtx 1070 FTW
Audio
integrata
Monitor
LG 34uc88
PSU
EVGA Supernova G2 550w
Case
Aerocool Aero-1000
OS
Windows 10 Pro
Lascia così che dovrebbe essere quello il problema. Comunque la velocità delle RAM che hai è giusta o no? Posta uno screen delle schede memory e SPD di CPU-Z
Appena rientro te lo faccio. Comunque mi sembra strano che dopo 5 anni, senza aver mai toccato nulla nel bios sia saltato fuori questo problema dal nulla.
 

lucatambu

Utente Attivo
460
156
CPU
i7-9900k
Dissipatore
Custom Loop
Scheda Madre
Asus Maximus XI Hero
HDD
27 TB
RAM
32 GB DDR4 Trident Z RGB
GPU
MSI 2080 Sea Hawk ek X
Audio
Yamaha YAS-101
Monitor
Samsung C34F791
PSU
Seasonic Prime Platinum 1000
Case
Phanteks Evolv X
Periferiche
Asus ROG Strix Flare + ROG Spatha
Net
Tim FTTC
OS
Win 10 pro
cambia la batteria tampone ...quando diventano vecchie fanno strani scherzi
magari non è lei ma con 2 euro ti togli il pensiero
 

lucaxu

Utente Attivo
185
39
CPU
Intel core i7 6700
Dissipatore
Arctic freezer i32 CO
Scheda Madre
Gigabyte ga-h170-d3hp
HDD
SSD Samsung 750 evo + WD blue 1TB + Samsung 970 evo plus 1TB
RAM
2 x 8GB Corsair Vengeance 2133Mhz CL13
GPU
EVGA gtx 1070 FTW
Audio
integrata
Monitor
LG 34uc88
PSU
EVGA Supernova G2 550w
Case
Aerocool Aero-1000
OS
Windows 10 Pro
Lascia così che dovrebbe essere quello il problema. Comunque la velocità delle RAM che hai è giusta o no? Posta uno screen delle schede memory e SPD di CPU-Z
Accendendo ora il pc, il problema si è ripresentato.
1606467565461.png
1606467645184.png
1606467676225.png
 

Kelion

Quid est veritas?
Utente Èlite
24,487
7,726
Le memorie sono a 2133MHz e più di così non vanno. Fai la prova della batteria tampone che non si sa mai
 

lucaxu

Utente Attivo
185
39
CPU
Intel core i7 6700
Dissipatore
Arctic freezer i32 CO
Scheda Madre
Gigabyte ga-h170-d3hp
HDD
SSD Samsung 750 evo + WD blue 1TB + Samsung 970 evo plus 1TB
RAM
2 x 8GB Corsair Vengeance 2133Mhz CL13
GPU
EVGA gtx 1070 FTW
Audio
integrata
Monitor
LG 34uc88
PSU
EVGA Supernova G2 550w
Case
Aerocool Aero-1000
OS
Windows 10 Pro
Le memorie sono a 2133MHz e più di così non vanno. Fai la prova della batteria tampone che non si sa mai
Non l’ho mai cambiata, sapreste consigliarmi quale comprare?
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 440 63.6%
  • XBOX Series X/S

    Voti: 252 36.4%

Discussioni Simili