PROBLEMA Errori Windows Update, Microsoft Store e Audio

EdwardTheGamer

Bestemmiatore Abusivo
Utente Èlite
2,098
998
CPU
AMD FX 6300
Scheda Madre
ASRock 960GM-VGS3 FX
Hard Disk
Crucial MX500 + Hitachi Ultrastar + Toshiba
RAM
2x4GB DDR3 1600Mhz
Scheda Video
AMD Sapphire RX 580 8GB
Monitor
1080p@60hz
Alimentatore
Sharkoon Silentstorm Icewind 550W
Sistema Operativo
Winzozz 10
Salve,
oggi, probabilmente in seguito ad aver installato dei vecchi driver e software per una webcam Logitech, all'improvviso sto riscontrando i seguenti problemi:
  • L'audio del computer ha smesso di funzionare (l'icona in basso a destra ha una X rossa e non rileva alcun dispositivo audio, anche l'aggiornamento dei driver è inutile)
  • Da Gestione dispositivi le cuffie che prima funzionavano correttamente ora danno errore codice 19
  • Windows Update prova ad eseguire un aggiornamento che però è bloccato allo 0%, insieme a due driver Logitech Webcam (come li elimino?)
  • Il Microsoft Store non riesce ad aggiornare/installare nulla.
  • Windows Defender funziona ma non riesce ad aggiornare le definizioni di protezione
Ho provato a riavviare in modalità provvisoria ma non cambia niente.
Tramite l'avvio avanzato ho provato anche a disinstallare gli aggiornamenti qualitativi, gli aggiornamenti delle funzionalità e correggere i problemi all'avvio ma tutte queste operazioni falliscono restituendo degli errori...
 
Ultima modifica:

Moffetta88

Moderatore
Staff Forum
8,610
5,801
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
hai provato banalmente a disinstallare i driver della webcam ?
 

EdwardTheGamer

Bestemmiatore Abusivo
Utente Èlite
2,098
998
CPU
AMD FX 6300
Scheda Madre
ASRock 960GM-VGS3 FX
Hard Disk
Crucial MX500 + Hitachi Ultrastar + Toshiba
RAM
2x4GB DDR3 1600Mhz
Scheda Video
AMD Sapphire RX 580 8GB
Monitor
1080p@60hz
Alimentatore
Sharkoon Silentstorm Icewind 550W
Sistema Operativo
Winzozz 10
  • Mi piace
Reactions: Moffetta88

nv 25

Utente Attivo
151
37
CPU
i7 4790
Scheda Madre
ASUS Maximus 7 Gene
Hard Disk
Samsung 850 Pro
RAM
8GB
Scheda Video
RX 580
Sistema Operativo
Windows 10_20H2
Si, ho provato di tutto... Alla fine il PC è stato formattato.
per risparmiarti anche tempo in futuro oltreché essere decisamente più pratico, ricorda (o sappi..) che esistono i backup, una sorta cioè di macchina del tempo che ti permette di ripristinare un dato stato della macchina...

Ti faccio un esempio pratico se il passo sopra dovesse risultarti ermetico.

Oggi, 23.11.20, il tuo PC è configurato in una certa maniera e funziona regolarmente.
Ne salvi un'immagine (pensa tipo fargli una fotografia..) dopodiché (fai finta sia il 24.11) installi xyz che ti crea appunto i problemi che ti hanno spinto ad aprire il thread.

Senza star quindi neppure a chiedere aiuto aprendo un apposita discussione e/o a perdere tempo sulle cause che hanno prodotto le anomalie, 'torni indietro nel tempo' ricorrendo appunto al backup e in 5 minuti hai nuovamente la macchina pronta all'uso.

A quel punto puoi farti domande:
sarà opportuno evitare di installare nuovamente pinco pallino??
Oppure:
quel KB di Windows (ho visto che sul mio sistema) genera problemi, provo di nuovo o lo blocco?? (etc).

Insomma, si vive diversamente l'esperienza d'uso del PC proprio perché si sa che è facile trovar rimedio 🙂
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento