Errori con memtest86+

Stato
Discussione chiusa ad ulteriori risposte.

dr.pexquz

Utente Attivo
346
9
CPU
Intel Core 2 Duo E5200 2.5Ghz 2Mb BOX
Scheda Madre
ASROCK 775 4Core1600Twins-P35
HDD
SSD Samsung MZ-7TD250BW 250GB + Hard Disk WD Green WD30EZRX 3TB
RAM
DDR2 800Mhz PC6400 4GB Kingston HyperX (2x2GB)
GPU
AMD XFX Radeon HD6870
Audio
Integrata
Monitor
LG Flatron E2240T
OS
Windows 8 Pro + Media Center Pack
Problema urgentissimo.. il pc continua a bloccarsi senza motivo. Eseguendo i test della memoria con BIOS (adv) e PROBING sotto la voce (3) MEMORY SIZING di memtest86+ vedo una caterva di errori, dopodichè il pc si blocca quando è circa a metà del primo test. Cosa sono quegli errori? Cosa significano? Che devo fare per risolverli???? Rispondete presto per favore sono in panico..

Queste sono i 4 banchi di ram che ho installati nel pc (le ddr2 piu veloci sono CL5, le altre CL4), non so se può servirvi:
Module 1 DDR2, PC2-5300 (333 MHz), 512 MBytes, Corsair
Module 2
DDR2, PC2-4300 (266 MHz), 512 MBytes, Corsair
Module 3
DDR2, PC2-5300 (333 MHz), 512 MBytes, Corsair
Module 4
DDR2, PC2-4300 (266 MHz), 512 MBytes, Corsair

PS: E' affidabile memtest86+, non vorrei dovermi trovare a cambiare le RAM (se fosse quello il problema) e a ritrovarmi lo stesso problema?

 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Monta solo la coppia di DDR2 PC5300 e fai il Test ... se tutto funziona senza errori togli quella coppia e monta le PC4300 ... se anche così il tutto funziona significa semplicemente che sulla tua mobo hai grandi problemi a far convivere le PC5300 con le 4300. Di norma non si montano mai Memorie con frequenze di lavoro diverse tra loro.
Con Memtest non devono esserci errori - NESSUNO - per avere il PC che funziona ... :cav:
 

dr.pexquz

Utente Attivo
346
9
CPU
Intel Core 2 Duo E5200 2.5Ghz 2Mb BOX
Scheda Madre
ASROCK 775 4Core1600Twins-P35
HDD
SSD Samsung MZ-7TD250BW 250GB + Hard Disk WD Green WD30EZRX 3TB
RAM
DDR2 800Mhz PC6400 4GB Kingston HyperX (2x2GB)
GPU
AMD XFX Radeon HD6870
Audio
Integrata
Monitor
LG Flatron E2240T
OS
Windows 8 Pro + Media Center Pack
ho fatto il test con tutte le ram, mettendo solo le ram accoppiate per frequenza e singolarmente.. gli errori ci sono comunque. non potrebbe essere un errore generato dalla mobo o dal firmware bios? :cry:
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Prova a montare una sola Ram per volta ... ed eseguire il test
Certamente gli errori possono essere causati anche da una cattiva impostazione dei Timing nel BIOS ... o dalla Mobo difettosa ( già molto più difficile ) o addirittura dall' alimentatore che non eroga le tensioni corrette.
Imposta il riconoscimente delle ram in Automatico ... provale una alla volta e non meschiare mai le 333 con le 266 ... :ok:
 

dr.pexquz

Utente Attivo
346
9
CPU
Intel Core 2 Duo E5200 2.5Ghz 2Mb BOX
Scheda Madre
ASROCK 775 4Core1600Twins-P35
HDD
SSD Samsung MZ-7TD250BW 250GB + Hard Disk WD Green WD30EZRX 3TB
RAM
DDR2 800Mhz PC6400 4GB Kingston HyperX (2x2GB)
GPU
AMD XFX Radeon HD6870
Audio
Integrata
Monitor
LG Flatron E2240T
OS
Windows 8 Pro + Media Center Pack
nel bios la frequenza è rilevata in automatco. le ram le ho gia testate singolarmente.. il problema sussiste. forse il problema è proprio l'alimentatore.. non saprei. problemi fisici su 4 banchi di ram penso sia una cosa non impossibile, ma abbastanza rara.
 

dr.pexquz

Utente Attivo
346
9
CPU
Intel Core 2 Duo E5200 2.5Ghz 2Mb BOX
Scheda Madre
ASROCK 775 4Core1600Twins-P35
HDD
SSD Samsung MZ-7TD250BW 250GB + Hard Disk WD Green WD30EZRX 3TB
RAM
DDR2 800Mhz PC6400 4GB Kingston HyperX (2x2GB)
GPU
AMD XFX Radeon HD6870
Audio
Integrata
Monitor
LG Flatron E2240T
OS
Windows 8 Pro + Media Center Pack
Aggiornamento

ho notato che memtest86+ genera errori attorno ai 3500 mb.. ma io ho solo 2 GB di ram.. perchè dovrebbe testare aree di memoria che non ci sono?
 

dr.pexquz

Utente Attivo
346
9
CPU
Intel Core 2 Duo E5200 2.5Ghz 2Mb BOX
Scheda Madre
ASROCK 775 4Core1600Twins-P35
HDD
SSD Samsung MZ-7TD250BW 250GB + Hard Disk WD Green WD30EZRX 3TB
RAM
DDR2 800Mhz PC6400 4GB Kingston HyperX (2x2GB)
GPU
AMD XFX Radeon HD6870
Audio
Integrata
Monitor
LG Flatron E2240T
OS
Windows 8 Pro + Media Center Pack
problema risolto.. quel tipo di test tentava di indirizzare tutto quello che era fisicamente indirizzabile. i banchi ram non sono pari alla massima capacità supportata e quindi memtest, tentando di scrivere ad un indirizzo di memoria inesistente, fallava generando errori. ho testato anche su altri pc. avevo collegato questo problema ai continui freeze del mio pc, per poi scoprire che si trattava dell'aggiornamento del bios della mobo abit che, avendo le temperature mal calibrate, faceva friggere le componenti hw. di recente abit ha rilasciato un nuovo bios con temperature ricalibrate (lo hanno scritto pure nell'history log di rilascio) e ora questo pc va ch'è un violino... :ok:
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.3%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 66 71.0%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.4%
  • Nintendo

    Voti: 14 15.1%
  • Altro (Specificare)

    Voti: 8 8.6%