Errori 502, pagine bianche etc...

Stefano Novelli

Amministratore
Staff Forum
3,112
2,404
Hardware Utente
#1
Buonasera,
come saprete da qualche giorno il Forum soffre di problemi di connettività, causati da notevoli sovraccarichi sulla macchina che lo ospita (server).
Al momento sembra che questo causi problemi anche al tema tomsEngine 11, che è stato al momento disabilitato per far girare il più stabile 10.0 (thanks to @DarkSmasher).
Il team managed del server sta tentando di limitare il problema, anche in considerazione del fatto che è in programma di cambiare server, quindi vi preghiamo di pazientare ancora qualche ora e, si spera, tutto torni nella normalità.
Cordialmente,
 

Blume.

Super Moderatore
Staff Forum
19,249
7,983
Hardware Utente
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
Hard Disk
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
Scheda Video
Msi Gtx 1080Ti Gaming Trio X
Scheda Audio
Integrata
Monitor
SyncMaster P2470HD
Alimentatore
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Internet
100/50 Ftth Fastweb
Sistema Operativo
Windows 10Pro. 64Bit
#2
Buonasera,
come saprete da qualche giorno il Forum soffre di problemi di connettività, causati da notevoli sovraccarichi sulla macchina che lo ospita (server).
Al momento sembra che questo causi problemi anche al tema tomsEngine 11, che è stato al momento disabilitato per far girare il più stabile 10.0 (thanks to @DarkSmasher).
Il team managed del server sta tentando di limitare il problema, anche in considerazione del fatto che è in programma di cambiare server, quindi vi preghiamo di pazientare ancora qualche ora e, si spera, tutto torni nella normalità.
Cordialmente,
Hai risolto con l'ip di **** che diceva di non essere suo...:asd:
 

Blume.

Super Moderatore
Staff Forum
19,249
7,983
Hardware Utente
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
Hard Disk
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
Scheda Video
Msi Gtx 1080Ti Gaming Trio X
Scheda Audio
Integrata
Monitor
SyncMaster P2470HD
Alimentatore
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Internet
100/50 Ftth Fastweb
Sistema Operativo
Windows 10Pro. 64Bit
#4

wulff73

Utente Attivo
1,294
758
Hardware Utente
CPU
AMD Ryzen 1800X + Noctua NT-H1
Dissipatore
Cooler Master MasterLiquid 240 + 2xCorsair ML 120 PRO LED Fans
Scheda Madre
ASRock Fatal1ty X370 Professional Gaming
Hard Disk
NVMe Samsung SSD 960 512GB + 2xSamsung SSD 850 EVO 1TB/500MB + HDD WD Blue 2TB
RAM
2x16GB HyperX Predator 3000 Mhz Cl14
Scheda Video
Sapphire Radeon RX VEGA 56 8G
Scheda Audio
Logitech Z150 2.0
Monitor
AOC AGON AG271QX FreeSync 30-144Hz
Alimentatore
EVGA SuperNOVA G3 850W
Case
NZXT H440 Black/Red
Periferiche
Corsair K70 Black/Red + Logitech G502 RGB + Xbox One Controller
Internet
Fastweb Fibra
Sistema Operativo
Windows 10 PRO 64Bit
#5
Il problema di pagina bianca e di caricamento parziale delle pagine lo fa solo con Chrome, sia su Win7 che Win10. Con Firefox il problema non si presenta....
 
Mi Piace: Tonynox
228
36
Hardware Utente
CPU
Portatile: Intel Core i3-6006U Fisso: Intel Core2 Duo
Dissipatore
Fisso: Stock Intel
Hard Disk
Portatile: Hard Disk 500 GB SATA III Fisso: Hard Disk 250 GB SATA II -> AHCI + RAID Controller
RAM
Portatile: 4 GB DDR4 SDRAM Fisso: 2048 MB DDR2
Scheda Video
Portatile: Intel HD 520 Graphics Fisso: NVIDIA GT 8400 GS
Monitor
Monitor ASUS
Periferiche
Fisso: Tastiera HP e mouse Logitech wireless
Internet
ADSL Tim...
Sistema Operativo
Portatile: Linux Mint 18.3 Sylvia Fisso: Lubuntu 18.10
#6
Il problema di pagina bianca e di caricamento parziale delle pagine lo fa solo con Chrome, sia su Win7 che Win10. Con Firefox il problema non si presenta....
Maybe Firefox is better :lol:
Post unito automaticamente:

Mi è venuto un dubbio però... Non è che una volta che tutti useranno tomsengine 10 si sovraccarichi questo tema e torni utilizzabile quell'altro?

lo so che sono supposizioni del cavolo...
 

samuele794

Utente Attivo
227
46
Hardware Utente
CPU
i5-6500
Dissipatore
NZXT Kraken X52
Scheda Madre
Asus z170 Pro Gaming
Hard Disk
SSD Samsung 850 PRO 256GB SSD, 3TB HD
RAM
HyperX 16 GB DDR4 2666 MHz
Scheda Video
Gigabyte GTX 1070
Monitor
Samsung
Alimentatore
Coolermaster v550 550W
Case
Corsair 780T
Sistema Operativo
Windows 10
#7
Attenzione che ho il presentimento che dovete aggiornare l'OAuth client di google
 
556
83
Hardware Utente
CPU
AMD FX 6300
Scheda Madre
Asrock 960GM-VGS3 FX
Hard Disk
500GB + 2TB
RAM
8GB DDR3
Scheda Video
AMD R7 250X
Monitor
Samsung 21.5" FHD
Alimentatore
Sharkoon SilentStorm 550W
Sistema Operativo
Windows 10
#9
Sto riscontrando problemi con il login.
 
Mi Piace: jack007

sghe23

Utente Attivo
9,895
7,294
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
#11
Problemi ? Quali ? :D
 
Mi Piace: Camomillo
#12
Nella pagina principale del forum continua a vedermi sloggato e mi fa errore "Oops! Abbiamo un problema! Security error occurred. Please press back, refresh the page, and try again." mentre poi se entro nelle singole sezioni sono loggato tranquillamente.
 

AleGoli86

Utente Attivo
212
80
Hardware Utente
CPU
Xeon X5680 3,33 @ 4,0 Ghz
Dissipatore
Noctua NH-D14
Scheda Madre
ASUS P6X58D-E skt 1366
Hard Disk
2xSSD Crucial mx500 256 GB (RAID 0)
RAM
24 GB DDR3 Triple Channel
Scheda Video
Asus GTX950-OC-2GD5
Monitor
Philips Brilliance 248C FullHD
Alimentatore
EVGA SuperNOVA 550 G2, 80+ GOLD
Case
Lian li (mid tower)
Internet
Fastweb (FTTC)
Sistema Operativo
Windows 10
#13
Non so bene come ma tra un 502 bad gateway, una pagina bianca e un refresh sono riuscito ad accedere da opera mobile. Ho provato a scaricare l'app ma da li non c'è verso di accedere già da un paio di giorni. Sarà necessario aggiornarla o riprenderà a funzionare una volta sistemati i server? Speriamo presto ormai il forum era diventata una prassi quotidiana x me.:search:
 
#14
a me quando cerco di accedere dalla pagina iniziale dice che non ho cookie e quindi non mi fa fare il login sono entrato facendolo da dentro una discussione ma riandando nella pagina principale non mi riconosce.......