PROBLEMA Errore RAM: Sheda madre MSI MPG Z390 GAMING PLUS

Jammerjgo

Nuovo Utente
15
1
Buongiorno a tutti;
da qualche settimana ho assemblato il mio nuovo computer con i seguenti componenti:
Case Cooler Master MasterCase MC600P
Alimentatore Coolermaster Masterwatt Lite 700
Scheda Madre MSI MPG Z390 GAMING PLUS Scheda Madre, Socket LGA 1151
CPU INTEL Core I5 9600K
RAM 16GB DDR4 HUPERX FURY HX432C16FB3/16 X2 moduli
Hard Disk VNAND SSD 970 EVO PLUS DA 500 GB
Radiatore Coolermaster MASTERLIQUID ML240L RGB
Scheda video MSI GEFORCE GTX 1660

Al momento della prima accensione la scheda madre mi segnalava che le RAM erano state montate in modo errato. Spengo il tutto monto le stesse negli slot A2 e B2 come indicato dall’errore, si veda foto, provo ad accendere ma nulla da fare il pc non si avvia, schermo rimane nero.

Spengo, rimonto le RAM negli slot B1, B2, accendo e il computer si avvia, mi segnala l’errore di aver montato i moduli di memoria negli slot errati, ma se proseguo senza fare nulla lo stesso carica Windows e tutto funziona correttamente.

Sul sito della scheda madre https://it.msi.com/Motherboard/support/MPG-Z390-GAMING-PLUS#support-mem-3 se effettuo una ricerca delle memorie da me in uso le stesse risultano compatibili.

I miei dubbi a questo punto sono:

  • Non sarà che qualche slot della scheda madre sia guasto?
  • Non sarà che se fra qualche mese volessi montare altri 32GB di RAM non possa farlo in quanto la scheda madre non li legge?
  • Possibile che le RAM da me in possesso, RAM 16GB DDR4 HUPERX FURY HX432C16FB3/16 non siano supportate? Eppure dal sito del produttore dovrebbero essere compatibili.
Suggerimenti, ulteriori settaggi da fare, avrò sbagliato qualcosa io?

Grazie a tutti in anticipo.
Post automatically merged:
 

Allegati

  • Bios RAM MSI MPG Z390 GAMING.jpeg
    Bios RAM MSI MPG Z390 GAMING.jpeg
    131.8 KB · Visualizzazioni: 37
  • Errore RAM MSI MPG Z390 GAMING.jpeg
    Errore RAM MSI MPG Z390 GAMING.jpeg
    91.6 KB · Visualizzazioni: 43
Ultima modifica:

C0rs41r

Utente Attivo
141
55
CPU
I7 9700
Dissipatore
Corsair 100i RGB Platinum SE
Scheda Madre
Asus Prime Z390-A
HDD
M.2 Samsung 960 Evo
RAM
DDR4 2*8Gb G.Skill 3200 Mhz
GPU
GT1050 Ti
Audio
Creative Sound Blaster Zx
Monitor
Samsung 24" * 2
PSU
Seasonic 650 watt
Case
Corsair Obsidian 750D
Net
Fibra mista
OS
Windows 10 64 bit
Ciao.
Hai provato, una volta entrato nel bios, ad attivare il profilo XMP1 e poi metterle negli slot corretti?
 

Jammerjgo

Nuovo Utente
15
1
Per il profilo XMP1 non ho mai provato ad attivarlo da bios.
Cosa sarebbe questa opzione, settaggio?
 

Namatokunsi

Nuovo Utente
25
11
è un'opzione che permette automaticamente il settaggio delle frequenze delle RAM, come se fosse un overclock automatico (che non aumenta i voltaggi però, quindi non te le frigge le RAM:ok:). Ottimizza il lavoro delle RAM e per questo spesso risolve alcuni problemi proprio perchè alcuni banchi non sono fatti per lavorare a frequenze tanto più basse delle loro di stock. Purtroppo è la scheda madre che decide a che frequenza farle andare e per questo quando le metti dentro la prima volta magari la motherboard non riconosce a che frequenza siano, mettendole quindi al minimo sindacale (2133MHz o magari anche 2400MHz) quando in realtà i tuoi banchi non sono felici di lavorare a quella frequenza. Prova ad abilitare e a rifare alcuni test con XMP1 attivo, tanto è una semplice opzione nel bios.
 
Ultima modifica:

Jammerjgo

Nuovo Utente
15
1
è un'opzione che permette automaticamente il settaggio delle frequenze delle RAM, come se fosse un overclock automatico (che non aumenta i voltaggi però, quindi non te le frigge le RAM:ok:). Ottimizza il lavoro delle RAM e per questo spesso risolve alcuni problemi proprio perchè alcuni banchi non sono fatti per lavorare a frequenze tanto più basse delle loro di stock. Purtroppo è la scheda madre che decide a che frequenza farle andare e per questo quando le metti dentro la prima volta magari la motherboard non riconosce a che frequenza siano, mettendole quindi al minimo sindacale (2133MHz o magari anche 2400MHz) quando in realtà i tuoi banchi non sono felici di lavorare a quella frequenza. Prova ad abilitare e a rifare alcuni test con XMP1 attivo, tanto è una semplice opzione nel bios.
Grazie per le delucidazioni, ho provato di tutto ma nulla da fare, il pc non si avvia se monto le RAM come indicato dal Bios...
Post automatically merged:

In questi giorni ho provato di tutto ma nulla da fare, il pc non si avvia se monto le RAM come indicato dal Bios...
Ho reperito 2 moduli da 2400 cosi ne ho montati 4 in tutto, 2 da 3200 nuovi, 2 da 2400 dell'alltro mio pc, accendo il computer ma lo schermo rimane nero. Non dovrebbero funzionare tutti a 2400?!?!
A questo punto non so pi cosa pensare, scheda madre MSI guasta?
 

Namatokunsi

Nuovo Utente
25
11
Allora, parti dal fatto che la motherboard non è fallata. Puoi verificare facilmente se uno slot è fallato prendendo un singolo banco e provando uno slot alla volta vedendo se te la riconosce in ogni slot.
L'incompatibilità in questo tuo ultimo test può derivare da ram con frequenza diversa. Per quanto sia raro trovare incompatibilità di questo tipo, non è impossibile. Ti linko un sito (inglese) dove hanno spiegato bene quali sono gli inconvenienti con le ram in ordine di probabilità che essi avvengano.
Detto questo, ti consiglierei da qui di provare le seguenti mosse:
1) verificare con la tecnica descritta sopra che gli slot siano salvi;
2) provare tutte le ram: una volta che hai verificato che gli slot della MB sono a posto, prova uno ad uno i banchi di ram (in uno slot funzionante ovviamente, vai per l'A1). In questo modo dopo aver verificato l'integrità degli slot verifichi anche l'integrità della ram.
3) vedere esattamente quali sono gli slot per il dual channel sulla tua MB. Normalmente sono A1 e B1, rispettivamente il primo e il terzo da sinistra, ma bisogna vedere esattamente. Probabilmente la questione delle ram montate sbagliate derivava da quello.
4) verificato che le componenti funzionano e hai beccato il dual channel giusto, prova diverse combinazioni con le ram UGUALI
5) per mettere ram diverse invece, la MB dovrebbe sincronizzarle automaticamente, ma qualche volta serve qualche ritocco dal bios. In quel caso, dovresti verificare che tutti i banchi siano alla stessa frequenza.

L'ultima è un'ipotesi mia, perchè non vedo MB che non sincronizzino la ram dal 2002(il pc vecchio della nvidia che avevo).
Prova a fare questi passaggi e vedi cosa ti viene fuori, sono cose magari banali ma importantissime perchè capisci se qualcosa è davvero rotto o è soltanto questione di configurazione.
 

Jammerjgo

Nuovo Utente
15
1
Ciao Namatokunsi;
Grazie per gli ulteriori consigli che vedrò di attuare anche se in parte qualcosa di simile avevo già fatto seza risultati positivi.
Avevo già provato a montare i moduli di RAM uno per volta su diversi solt e su alcuni di essi, nulla da fare schermo rimanena vnero.
Giusto per una curiosità i moduli di memoria sono 2 HyperX Fury HX432C16FB3/16 identici che in teora possono funzionare a frequenze di 3000/3200 ma la scheda madre le riconosce a 2400.
Potrebbe dipendere dalla CPU INTEL Core I5 9600K da me montata?
 

Namatokunsi

Nuovo Utente
25
11
nono, tutte le schede madri le fanno partire da quella frequenza fino a che non si abilita il profilo XMP che, appunto, porta le RAM a regime. La CPU in questo caso non dovrebbe centrare, dovrebbe essere solo un discorso con momtherboard e ram
 

Jammerjgo

Nuovo Utente
15
1
Buongiorno;

Mi faccio sentire a distanza di tempo perché dopo diversi test e peripezie varie ho scoperto che il problema da me avuto era causato da alcuni piedini del soket della CPU della scheda madre che erano piagati.

Fatta sostituire scheda madre pagando piccola spesa per le spese di spedizione.

Adesso tutto funziona correttamente.

Sicuramente non me ne sono accorto ma durante il montaggio della CPU i pedini erano danneggiati o forse il problema senza rendermene conto l’ho causato io.

Comunque adesso tutto ok.

Grazie a tutti!!
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 423 63.6%
  • XBOX Series X/S

    Voti: 242 36.4%

Discussioni Simili