Errore "non inviare"

QuakE

Utente Attivo
62
0
Ciao a tutti vorrei farmi una domana...Molto spesso mentre gioco mi capita l errore del tipo non inviare riferito al CATALYS CONTROL CENTRE:HOST.Vorrei sapere se influisce sulle prestazione della vga questo errore o se posso farne anche a meno di vedere come risolverlo??

TNX ;)
 

Gigi91430

Utente Attivo
1,096
6
CPU
Intel Pentium D830 3.0Ghz 90nm
Scheda Madre
MSI 955x Platinum
HDD
1: Maxtor DiamondMax 10 300Gb; 2: Maxtor DiamondMax 21 320Gb
RAM
2x512MB Kingston HyperX 667Mhz 5-5-5-15 + 2x1Gb Kingston HyperX 667 Mhz 5-5-5-15
GPU
Sapphire Ati X1900XT 512MB
Audio
Creative X-Fi Xtreme Music + Creative Inspire T7900
Monitor
Asus 24'' FHD
PSU
CoolerMaster RealPower 550w
OS
Microsoft Windows XP Professional SP2 e WIndows Vista Ultimate 32 bit
Sicuramente indica che c'è qualche problema. Hai installato bene i drivers? Hai il 7.4?
 

QuakE

Utente Attivo
62
0
Gigi91430 ha detto:
Sicuramente indica che c'è qualche problema. Hai installato bene i drivers? Hai il 7.4?

Ho ancora i 7.2 perche i catalyst 7.3 a mio parere fanno schifo :)...cmq so gia usciti i 7.4 ??? come sono ??? vanno bene ? ? ?
 

Cyberbooster

Utente Attivo
433
0
io con la x1650 ho guadagnato un po' di fps e non ho incontrato problemi, anzi con ufo:afterlight ho risolto alcuni problemi di crash. :D
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 425 78.8%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 3.3%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 14 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.6%
  • Fatta anche la terza dose

    Voti: 12 2.2%