PROBLEMA Errore nella lettura dell'ssd all'avvio

giammy_berlu

Nuovo Utente
23
3
.
Post automaticamente unito:

Delle volte all'avvio del PC l'ssd dove c'è installato Windows non viene trovato. Però se scollego i cavi e li riattacco l'ssd viene riconosciuto non sempre ma la maggior parte delle volte Windows parte.
Come scheda madre ho una asrock h81m DGS 2.0
Come SSD ho un Sandisk da 32gb
E ho anche un hdd che però viene sempre riconosciuto.
 

Phill-R6

Utente Attivo
538
174
CPU
Ryzen 9 3900X
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
MSI X570 Gaming Plus
Hard Disk
Sabrent Rocket 4.0 NVMe 1TB + Samsung 970 Evo Plus NVMe 250 GB + Samsung 860 Evo SATA 250GB
RAM
32 GB (4x8 GB) Kingstone HyperX Predator 3200 Mhz CL16
Scheda Video
Sapphire RX570 4 GB DDR5
Scheda Audio
Integrata
Monitor
TV Samsung 32 (per necessità)
Alimentatore
EVGA Supernova 650 G3 80 Plus Gold
Case
Cooler Master MasterBox MB511 RGB
Periferiche
TP-Link PCIe AC1200 WiFi
Internet
Fastweb 200/30
Sistema Operativo
Win 10 Pro (2004)
Prova a cambiare il canale sata di ssd ed hdd e vedi se parte sempre (cioè scambia i cavi sata...)

Giusto per capire se sia l'SSD, il cavo o o la scheda madre...

Inviato dal mio Galaxy S10 utilizzando Tapatalk
 
  • Mi piace
Reactions: Azazel Naess

giammy_berlu

Nuovo Utente
23
3
Già provato e non cambia niente
Post automaticamente unito:

Ho anche provato ad aggiornare il BIOS ma niente da sempre lo stesso problema
 

Phill-R6

Utente Attivo
538
174
CPU
Ryzen 9 3900X
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
MSI X570 Gaming Plus
Hard Disk
Sabrent Rocket 4.0 NVMe 1TB + Samsung 970 Evo Plus NVMe 250 GB + Samsung 860 Evo SATA 250GB
RAM
32 GB (4x8 GB) Kingstone HyperX Predator 3200 Mhz CL16
Scheda Video
Sapphire RX570 4 GB DDR5
Scheda Audio
Integrata
Monitor
TV Samsung 32 (per necessità)
Alimentatore
EVGA Supernova 650 G3 80 Plus Gold
Case
Cooler Master MasterBox MB511 RGB
Periferiche
TP-Link PCIe AC1200 WiFi
Internet
Fastweb 200/30
Sistema Operativo
Win 10 Pro (2004)
Allora mi sa che il tuo SSD sta per lasciarci...

Avrà i suoi anni, cambialo finché sei in tempo...

Inviato dal mio Galaxy S10 utilizzando Tapatalk
 
  • Mi piace
Reactions: giammy_berlu

Phill-R6

Utente Attivo
538
174
CPU
Ryzen 9 3900X
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
MSI X570 Gaming Plus
Hard Disk
Sabrent Rocket 4.0 NVMe 1TB + Samsung 970 Evo Plus NVMe 250 GB + Samsung 860 Evo SATA 250GB
RAM
32 GB (4x8 GB) Kingstone HyperX Predator 3200 Mhz CL16
Scheda Video
Sapphire RX570 4 GB DDR5
Scheda Audio
Integrata
Monitor
TV Samsung 32 (per necessità)
Alimentatore
EVGA Supernova 650 G3 80 Plus Gold
Case
Cooler Master MasterBox MB511 RGB
Periferiche
TP-Link PCIe AC1200 WiFi
Internet
Fastweb 200/30
Sistema Operativo
Win 10 Pro (2004)
Ah se lo dice speedfan allora, stai a cavallo...

Inviato dal mio Galaxy S10 utilizzando Tapatalk
 
  • Haha
Reactions: Azazel Naess

quizface

Utente Èlite
10,056
3,036
.
Post automaticamente unito:

Delle volte all'avvio del PC l'ssd dove c'è installato Windows non viene trovato. Però se scollego i cavi e li riattacco l'ssd viene riconosciuto non sempre ma la maggior parte delle volte Windows parte.
Come scheda madre ho una asrock h81m DGS 2.0
Come SSD ho un Sandisk da 32gb
E ho anche un hdd che però viene sempre riconosciuto.
Se hai installato Windows 8 - 8.1 o 10 su SSD con l' HDD connesso, il boot (ovvero Windows boot Manager) e' su HDD. Se provi a bootare da SSD il sistema on partira'
 
  • Mi piace
Reactions: Azazel Naess

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento