DOMANDA Errore monitor o scheda video?

Rizzello

Nuovo Utente
10
3
Ciao a tutti, ho bisogno di un aiuto o un consiglio. Premetto che non sono un esperto e sono alle prime armi. La scorsa settimana ho ordinato un monitor 144hz . Collegato con HDMI alla scheda video e sembrava tutto perfetto. Il giorno dopo decido di collegare il 144hz alla scheda con un DisplayPort ( il pin 20 non è alimentato) e affiancarlo ad un altro monitor 60hz con HDMI pensando che non avrebbe avuto nessun problema. Subito dopo la scheda ha incominciato a produrre un fischio simile ad un ronzio e preoccupato decido di staccare tutto e ricollegare come in origine alla scheda video solo un monitor con HDMI , il 144. . Da quel giorno il monitor nuovo sia che sia impostato a 144hz sia a 60hz mi da qualche errore di sfarfallio e righe orizzontali se posso chiamarle cosi. Non potendo allegare un video vi allego una cattura del mio problema per chiarire meglio. Questo avviene in modo casuale, durante i caricamenti di immagini ma anche sul desktop, sulla parte alta del monitor . Mi sapreste aiutare? il problema secondo voi è dovuto alla scheda video o al monitor che si è difettato?
Grazie
 

Allegati

  • 20201128_221503_1-1_Moment 2.jpg
    20201128_221503_1-1_Moment 2.jpg
    2 MB · Visualizzazioni: 13
  • 20201128_221503_1-1_Moment.jpg
    20201128_221503_1-1_Moment.jpg
    2 MB · Visualizzazioni: 14

Attuscili

Utente Èlite
2,392
701
CPU
Ryzen 5800x
Dissipatore
Gammax GT argb
Scheda Madre
Asus Prime x570 PRO
HDD
Hitachi HC 310 + 980 PRO + 970 PRO + Sabrent + Crucial MX500
RAM
G Skill 2 x 16 3600 Trident Z Neo CL 16
GPU
Gigabyte 1070 TI OC
Audio
integrata
Monitor
AOC G2590FX
PSU
Seasonic Prime Platinum 650
Case
Be Quiet! Pure Base 600 Arancione
Periferiche
Logitech MX518, xbox one pad, Logitech Attack 3
Net
Wireless 12 mega
OS
Windows 10 PRO
ciao, partiamo che la scheda non ha limite di collegamento, uno, due o anche tre schermi alla volta se funziona. quando lo colleghi dal pannello impostazioni è a risoluzione nativa o no? perchè a volte si imposta come lo schermo più lento e quindi l'immagine è pessima.
 

Rizzello

Nuovo Utente
10
3
Si ti ringrazio per la risposta, il monitor è un FULLHD IPS con risoluzione nativa di 1920x1080. Questa era già impostata come consigliata e non l'ho modificata
 
Ultima modifica:

Attuscili

Utente Èlite
2,392
701
CPU
Ryzen 5800x
Dissipatore
Gammax GT argb
Scheda Madre
Asus Prime x570 PRO
HDD
Hitachi HC 310 + 980 PRO + 970 PRO + Sabrent + Crucial MX500
RAM
G Skill 2 x 16 3600 Trident Z Neo CL 16
GPU
Gigabyte 1070 TI OC
Audio
integrata
Monitor
AOC G2590FX
PSU
Seasonic Prime Platinum 650
Case
Be Quiet! Pure Base 600 Arancione
Periferiche
Logitech MX518, xbox one pad, Logitech Attack 3
Net
Wireless 12 mega
OS
Windows 10 PRO
usando sempre lo stesso schermo ai provato a collegarlo sulle varie porte, ovviamente con i cavi diversi, hdmi, DP, per escludere se la scheda va bene ma è un problema del connettore di uscita?
 

Rizzello

Nuovo Utente
10
3
la scheda video è una 1660 super, ho provato a cambiare a sostituire il cavo hdmi e il problema continua, ho provato ad effettuare un test stress sulla scheda e non ha riscontrato problemi, ho provato a collegare un vecchio monitor che avevo in casa anche quello a 60 hz e non ho riscontrato problemi, i driver sono aggiornati , solo che ho ancora dubbi su quale possa essere il problema
 

Rizzello

Nuovo Utente
10
3
Aggiornamento , ho provato a cambiare il monitor e niente ancora lo stesso problema , presumo a questo punto sia la scheda
 

Attuscili

Utente Èlite
2,392
701
CPU
Ryzen 5800x
Dissipatore
Gammax GT argb
Scheda Madre
Asus Prime x570 PRO
HDD
Hitachi HC 310 + 980 PRO + 970 PRO + Sabrent + Crucial MX500
RAM
G Skill 2 x 16 3600 Trident Z Neo CL 16
GPU
Gigabyte 1070 TI OC
Audio
integrata
Monitor
AOC G2590FX
PSU
Seasonic Prime Platinum 650
Case
Be Quiet! Pure Base 600 Arancione
Periferiche
Logitech MX518, xbox one pad, Logitech Attack 3
Net
Wireless 12 mega
OS
Windows 10 PRO
immagino di si. prova solo a fare una installazione pulita con DDU dei driver.
 

Rizzello

Nuovo Utente
10
3
Va bene ti ringrazio oggi proverò

Inviato da SM-G950F tramite App ufficiale di Tom\'s Hardware Italia Forum
Post automatically merged:

Ho provato ad effettuare una disinstallazione pulita dei driver con DDU e installare il driver più recensendo nvidia ma ancora non sono riuscito a risolvere , proverò a chiedere all'assistenza per la garanzia , hai in mente altre soluzioni che posso provare?
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 577 63.9%
  • XBOX Series X/S

    Voti: 326 36.1%

Discussioni Simili