Errore lettura da disco..premere CTRL+ALT+CANC

JT84

Utente Attivo
269
0
ciao a tutti!
sto installando win xp su un computer con hard disc nuovo!
l'ho gia fatto e non mi ha mai dato problemi ma questa volta mi succede che all'avvio del cd mi chiede come al solito su che partizione installare.
io formatto con file system NTFS, seleziono la partizione creata e come al solito mi copia i file di installazione dopo di che mi chiede il riavvio.
a questo lasciando fare il boot da hard disc dovrebbe partire l'installazione e invece mi dice:
Errore lettura da disco
premere CTRL+ALT+CANc per riavviare!!!!

Qualcuno sa come risolvere il problema?
Grazie in anticipo
 

Manolo De Agostini

Redazione
10,168
328
CPU
Intel Core i7 4770
Scheda Madre
MSI Z87-G45 GAMING
HDD
SSD Samsung 840 250 GB
RAM
8 GB
GPU
Zotac GeForce GTX 770 AMP!
Audio
Integrato Realtek
Monitor
Samsung 24
PSU
Thermaltake 750 W
Case
Cooler Master Trooper
OS
Windows 8
Mmmmm....provato in FAT 32? provato a fare boot da cd?
L'hd e' nuovo....non vorrei che sia difettato.
 

JT84

Utente Attivo
269
0
Azz!!!nuovo di pacca...non aveva nemmeno l'unita allocata l'ho formattato da 0 con NTFS anche perche l'installazione di xp mi dava solo quella possibilita..cosa posso fare..ora provo ad attaccarlo al vecchio pc
 

Manolo De Agostini

Redazione
10,168
328
CPU
Intel Core i7 4770
Scheda Madre
MSI Z87-G45 GAMING
HDD
SSD Samsung 840 250 GB
RAM
8 GB
GPU
Zotac GeForce GTX 770 AMP!
Audio
Integrato Realtek
Monitor
Samsung 24
PSU
Thermaltake 750 W
Case
Cooler Master Trooper
OS
Windows 8
Ma hai fatto la procedura: fdisk...crea nuova partizione e robe simili..no?
 

JT84

Utente Attivo
269
0
allora..ho montato il pc, ho inserito il cd di winxp e al momento della scelta della partizione mi ha dato:
Spazio "bla bla bla" non partizionato...per creare una partizione premere C.
l'ho premuto, mi ha creato la partizione, l'ho selezionata e l'ho formattata con NTFS.
dopo di che mi copia i file di installazione e a questo punto dovrebbe partire da Hard disc solo che mi da l'errore.
 

AxelIce8

Bannato a Vita
1,151
0
A che punto da errore?
Mi pare che anche l'installazione cerchi file sul cd, magari non lo carica oppure il cd e difettoso, se pensi che sia l'HD prova a creare più di una partizione, per farlo modifica la dimensione e crea la seguente sul restante spazio libero, poi prova ad installare sulla seconda, almeno se il problema è sulla parte iniziale del HD così riesci ad andare avanti.
 

AxelIce8

Bannato a Vita
1,151
0
e in seguito prendi le precauzioni del caso...

Oppure prepara un floppy di boot con qualche software per controllare il disco!
 

JT84

Utente Attivo
269
0
Dubito che sia l'hard disc perche l'ho anche collegato ad un altro computer e funziona.
cmq l'errore me lo da all'inizio.
mi fa il boot da cd e mi chiede tutta la procedura di installazione con la scelta del disco e balle varie.
Dopo la copia dei file di installazione si riavvia e a questo punto dovrebbe fare il boot da hard disc con i file che ha copiato.
invece, mi legge il cd, mi dice di premere un tasto per bootare da cd e io non premo niente per passare al boot da Hard disc solo che mi compare la scritta di errore e di riavviare.
 

JT84

Utente Attivo
269
0
Ho anche notato che nel bios mi riconosce l'hard disc solo che nella schermata iniziale mi vede un ata 100 da 160 Gb quando il mio è un ata 133.
potrebbe essere questo il problema?
un problema di alimentazione?
 

AxelIce8

Bannato a Vita
1,151
0
Non dice altro l'errore?
E la prima parte dell'installazione la fai sul pc che ti da errore o con l'altro?
L'hd è "pulito"?
 

JT84

Utente Attivo
269
0
no, la prima parte va a meraviglia. gli indico la partizione e copia i file di installazione e riavvia..a questo punto dovrebbe cominciare ad installare xp e invece leggendo da hard disc mi da errore. io ho un ultra ata 133. devo per caso premere f6 all'inizio dell'installazione per installare il raid? aggiornare il bios puo servire a qualcosa? se si come si fa?
 

AxelIce8

Bannato a Vita
1,151
0
per aggiornare si scarica l'aggiornamento, si fa il floppy, si mette il disco nel lettore e si accende il pc.
 

AxelIce8

Bannato a Vita
1,151
0
CD rovinato! L'unica volta che mi è capitata una cosa del genere era il CD.
Prova a fare questo tentativo!
 

JT84

Utente Attivo
269
0
ma potrebbe essere che devo installare il raid o serve solo per gli s-ata?perche nel bios mi riconosce 160 Gb pero nella schermata iniziale mi riconosce un hard disc ata100
 

motaba

Utente Attivo
605
0
JT84 ha detto:
ciao a tutti!
sto installando win xp su un computer con hard disc nuovo!
l'ho gia fatto e non mi ha mai dato problemi ma questa volta mi succede che all'avvio del cd mi chiede come al solito su che partizione installare.
io formatto con file system NTFS, seleziono la partizione creata e come al solito mi copia i file di installazione dopo di che mi chiede il riavvio.
a questo lasciando fare il boot da hard disc dovrebbe partire l'installazione e invece mi dice:
Errore lettura da disco
premere CTRL+ALT+CANc per riavviare!!!!

Qualcuno sa come risolvere il problema?
Grazie in anticipo
Il problema e' semplice, e' un componente che gli da da fare, e non e' detto sia l'hd.
quindi
1) hai gia' montato win xp su quel pc?
2) con un altro disco va tutto bene?
3) se arrivi fin qui e' l'HD
a) se e' in garanzia lo farei cambiare
b) prova ad andare su un altro pc montare il tuo hd (stacca gli altri) e carica win xp
Se non da problema allora prendi il disco e montalo sul tuo dopo circa 40 minuti e la richiesta di vari cd di driver riesce e il tuo pc va (se ha ancora problema allora e' una combinazione di cose...)
c) se non si installa su un altro pc allora puoi provare a dividere il disco in partizioni cambiandole fino a trovare la massima funzionante...
ciao e auguri
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%