Errore in "gestione periferiche"

emanuelepilota

Nuovo Utente
4
0
Salve a tutti non riesco a risolvere un problema, che probabilmente è lo stesso che non permette al computer di funzionare...
Allora entrando in Gestione periferiche e selezionando l'opzione "mostra periferiche nascoste" mi si apre automaticamente un'altra tendina nominata "periferiche non plug and play" e sotto di essa un elenco.
Alcuni componenti di quest'elenco sono marcati con un punto esclamativo giallo; essi sono:

Fallback
Fsks
K56
SoftFax
Tones
V124

volevo sapere a cosa si riferiscono questi errori ed eventualmente come risolverli...
Grazie anticipatamente per l'aiuto un saluto

Ema
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Forse ad un PC che ha fatto incetta di virus ?
Un bel formattone e la reinstallazione del S.O potrebbero essere la soluzione.
 
T

Tix666

Ospite
Fragolino ha detto:
Forse ad un PC che ha fatto incetta di virus ?
Un bel formattone e la reinstallazione del S.O potrebbero essere la soluzione.

Mi hai preceduto....ed in più hai fatto anche la rima... :lol: cmq quoto :D
 
G

greengio

Ospite
Rimuovili tutti, riavvia il sistema e ricarica i rispettivi driver...
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 29 22.1%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 85 64.9%
  • Square Enix

    Voti: 10 7.6%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.7%
  • Altro (Specificare)

    Voti: 11 8.4%

Discussioni Simili