PROBLEMA Errore Harware in visualizzatore eventi dopo test con Intel Burn a stock 8700K- Help

Theotorm

Utente Èlite
1,740
80
CPU
INTEL CORE I7 8700K Delid 5 Ghz - 1.285 vcore
Dissipatore
NZXT KRAKEN X62 - 280mm
Scheda Madre
ASUS MAXIMUS XI EXTREME
Hard Disk
2 SAMSUNG M2 970 Pro 512gb + 850 Pro 256 Gb + 840 Pro 128gb + WD Caviar BLACK 1 TB
RAM
Corsair Vengeance LED 4K 3200 Mhz
Scheda Video
NVIDIA ASUS STRIX RTX 2080ti - 11 Gb
Scheda Audio
SOUND BLASTER ZX
Monitor
3 ASUS ROG SWIFT 25" PG258Q - 1ms - GSYNC
Alimentatore
CORSAIR AX860i - 80+ PLATINUM
Case
CORSAIR Obsdian 1000D
Sistema Operativo
Windows 10 PRO 64 Bit
Ciao a tutti...da oggi quando faccio andare Intel Burn Test sul mio 8700K in eventi windows al termine del test mi si presenta un errore hardware (allego foto). Premetto che le temp sono ottime e conclude sempre il test su very hight senza problemi. Ho notato che rispetto ai giorni precedenti mi fa meno gflops....e'passato da 141 a 130...prima non mi dava nessun heerore hardware in visualizzatore eventi. potete aiutarmi?

EDIT: È lo stesso errore che mi da se la GPU non è stabile quando faccio i benchmark video...ma a cpu come fa a non essere stabile a stock? i parametri sono tutti a default anche da BIOS...Non capisco
ps. la GPU invece funziona alla grande anche in oc...sia in bench che in game...

EDIT: in rete ho letto che puo'essere un errore della mia strix 1080ti...ma come? fino a rieri nessun problema durante IBT...e poi che centra la GPU con Intel Burn Test?
potete darmi un parere che sto sclerando amici...


windows.JPG
dettaglio.JPG
Stock IBT 10 cicli 01-08-18 31gr.JPG
 

Allegati

Ultima modifica:

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,842
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
se dai un pelo di vcore extra?
 
  • Mi piace
Reactions: Theotorm

Theotorm

Utente Èlite
1,740
80
CPU
INTEL CORE I7 8700K Delid 5 Ghz - 1.285 vcore
Dissipatore
NZXT KRAKEN X62 - 280mm
Scheda Madre
ASUS MAXIMUS XI EXTREME
Hard Disk
2 SAMSUNG M2 970 Pro 512gb + 850 Pro 256 Gb + 840 Pro 128gb + WD Caviar BLACK 1 TB
RAM
Corsair Vengeance LED 4K 3200 Mhz
Scheda Video
NVIDIA ASUS STRIX RTX 2080ti - 11 Gb
Scheda Audio
SOUND BLASTER ZX
Monitor
3 ASUS ROG SWIFT 25" PG258Q - 1ms - GSYNC
Alimentatore
CORSAIR AX860i - 80+ PLATINUM
Case
CORSAIR Obsdian 1000D
Sistema Operativo
Windows 10 PRO 64 Bit
se dai un pelo di vcore extra?
Ciao Mr Frizz
ma a stock senza nessuna impostazione non dovrebbe dare problemi no?x che dare più vcore? giusto per capire :)
Tra altro passa tutti i test senza bsod o riavvi...Non da nessun errore...appare solo in cronologia affidabilità quell errore hardware livekernel 141...
La cpu è deliddata e le temp sono belle basse...Non è che si è danneggiato qualcosa con il delid? così...la butto li...
Tra l altro oggi ho provato a fare due test chiudendo tutte le app in background e lasciando solo IBT...Hw Monitor...e il CAM x il kraken.
Test passato...gflop tornati nella norma e nessun errore hardware in cronologia affidabilità...possono essere i software in background? la gpu non centra niente vero?
scusa se le tante domande e ti ringrazio tanto se riesci a rispondermi.
Francesco
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,842
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
beh se hai risolto chiudendo i software in background allora può essere anche l antivirus o windows update
 
  • Mi piace
Reactions: Theotorm

Theotorm

Utente Èlite
1,740
80
CPU
INTEL CORE I7 8700K Delid 5 Ghz - 1.285 vcore
Dissipatore
NZXT KRAKEN X62 - 280mm
Scheda Madre
ASUS MAXIMUS XI EXTREME
Hard Disk
2 SAMSUNG M2 970 Pro 512gb + 850 Pro 256 Gb + 840 Pro 128gb + WD Caviar BLACK 1 TB
RAM
Corsair Vengeance LED 4K 3200 Mhz
Scheda Video
NVIDIA ASUS STRIX RTX 2080ti - 11 Gb
Scheda Audio
SOUND BLASTER ZX
Monitor
3 ASUS ROG SWIFT 25" PG258Q - 1ms - GSYNC
Alimentatore
CORSAIR AX860i - 80+ PLATINUM
Case
CORSAIR Obsdian 1000D
Sistema Operativo
Windows 10 PRO 64 Bit
beh se hai risolto chiudendo i software in background allora può essere anche l antivirus o windows update
Ciao Mr Frizz
purtroppo oggi provando un altro test IBT a stock con aperto solo Hw monitor, IBT e il software CAM con anche il secondo monitor staccato.. alla fine controllando in affidabilita'mi e' apparto lo stesso errore hardware live kernel 141....mah...
la cosa che mi preme capire e'se questo errore sia dovuto al delid che ho fatto...se ho causato qualche problema alla cpu...pero' mi sembra funzionare bene
con ottime temperature e tutti i test IBT li passa senza problemi...

unica cosa e'che durate il test a volte la fiammella freeza ma me lo ha sempre fatto anche con le altre cpu..
ho rifatto un test una seconda volta e non mi ha dato nessun errore...
purtroppo l errore 141 e' un errore super generico che dice tutto dice niente..
Ieri giocando a farcry 5 all inizio mi e' crashato e rispedito al desktop...sempre in affidabilita' mi ha dato un errore similare
ma ho dato la colpa al gioco...
confrontandolo con l'errore che da in IBT e' simile ma alcuni valori cambiano..
Cattura.JPG

per scrupolo ieri ho installato prima anche who crashed e dopo che mi ha dato la notifica dell errore in affidabilita' ho controllato...dice che non ci sono stati crash...quindi in realta' se ho capito bene il pc non crasha...da solo questo errore...
Piu che altro mi preme capire se con il delid posso aver creato qualche danno alla cpu che causa quest' errore...
scusa la mia preoccupazione...
Resto in attesa di un tuo parere.
Come sempre grazie mille
Francesco

PS - Antivirus non ne ho e il defender e' disattivato permanente.

EDIT: ho scoperto ora che avendo disabilitato il file di paging i file dump dei crash non vengono scritti (o almeno cosi mi e'sembrato di capire leggendo qua e la..) quindi al prossimo errore provo a guardare se mi dice qualcosa whocrashed...

Pero' ripeto..a me non da NESSUN Crash o bluescreen
 
Ultima modifica:

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,842
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
il file di paging meglio tenerlo attivo ;)
 
  • Mi piace
Reactions: Theotorm

Theotorm

Utente Èlite
1,740
80
CPU
INTEL CORE I7 8700K Delid 5 Ghz - 1.285 vcore
Dissipatore
NZXT KRAKEN X62 - 280mm
Scheda Madre
ASUS MAXIMUS XI EXTREME
Hard Disk
2 SAMSUNG M2 970 Pro 512gb + 850 Pro 256 Gb + 840 Pro 128gb + WD Caviar BLACK 1 TB
RAM
Corsair Vengeance LED 4K 3200 Mhz
Scheda Video
NVIDIA ASUS STRIX RTX 2080ti - 11 Gb
Scheda Audio
SOUND BLASTER ZX
Monitor
3 ASUS ROG SWIFT 25" PG258Q - 1ms - GSYNC
Alimentatore
CORSAIR AX860i - 80+ PLATINUM
Case
CORSAIR Obsdian 1000D
Sistema Operativo
Windows 10 PRO 64 Bit
il file di paging meglio tenerlo attivo ;)
Potrebbe essere una causa dell errore?
Pensi che avendo deliddato ho danneggiato qualcosa? perche' mi hanno detto che dopo il delid...la cpu..o va o non va...e la mia sembra nadare alla grande e sono contento di aver fatto un bel lavoro xche' ho abbasato di 25 gradi...
riguardo al crash che mi e' capitato in game (solo ieri per la prima volta) e mi ha dato un errore simile.....pensi che siano correlati?
scusa le tante domande ma sono preoccupato...cmq ora con il file di paging attivo vedo se whocrashed mi dice qualcosa....
 

Theotorm

Utente Èlite
1,740
80
CPU
INTEL CORE I7 8700K Delid 5 Ghz - 1.285 vcore
Dissipatore
NZXT KRAKEN X62 - 280mm
Scheda Madre
ASUS MAXIMUS XI EXTREME
Hard Disk
2 SAMSUNG M2 970 Pro 512gb + 850 Pro 256 Gb + 840 Pro 128gb + WD Caviar BLACK 1 TB
RAM
Corsair Vengeance LED 4K 3200 Mhz
Scheda Video
NVIDIA ASUS STRIX RTX 2080ti - 11 Gb
Scheda Audio
SOUND BLASTER ZX
Monitor
3 ASUS ROG SWIFT 25" PG258Q - 1ms - GSYNC
Alimentatore
CORSAIR AX860i - 80+ PLATINUM
Case
CORSAIR Obsdian 1000D
Sistema Operativo
Windows 10 PRO 64 Bit
il file di paging meglio tenerlo attivo ;)
altro errore hardware...pero' ho notato che in cronologia affidabilita' me lo mostra mentre in eventi sotto critici non mostra nulla
Cattura.JPG


anche in who crashed non mostra assolutamente nulla...
che devo fare?
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,842
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,174
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
hai dei bluescreen? altrimenti gli errori vanno ricercati altrove
 
  • Mi piace
Reactions: Theotorm

Theotorm

Utente Èlite
1,740
80
CPU
INTEL CORE I7 8700K Delid 5 Ghz - 1.285 vcore
Dissipatore
NZXT KRAKEN X62 - 280mm
Scheda Madre
ASUS MAXIMUS XI EXTREME
Hard Disk
2 SAMSUNG M2 970 Pro 512gb + 850 Pro 256 Gb + 840 Pro 128gb + WD Caviar BLACK 1 TB
RAM
Corsair Vengeance LED 4K 3200 Mhz
Scheda Video
NVIDIA ASUS STRIX RTX 2080ti - 11 Gb
Scheda Audio
SOUND BLASTER ZX
Monitor
3 ASUS ROG SWIFT 25" PG258Q - 1ms - GSYNC
Alimentatore
CORSAIR AX860i - 80+ PLATINUM
Case
CORSAIR Obsdian 1000D
Sistema Operativo
Windows 10 PRO 64 Bit
hai dei bluescreen? altrimenti gli errori vanno ricercati altrove
a stock nessun blue screen....nessun crash...prime 95 e IBT li passa senza problemi....semplicemente a volte quando faccio IBT mi ritrovo sto errore in cronologia affidabilità ( in visualizzatore eventi e in whocrashed non segnala nulla).....ho okkato anche a 5ghz con vcore 1.31 stabile e passa il test senza problemi...ma a volte (Non sempre) mi da anche qui sto errore hardware live kernel 141....Non è che mi dia fastidio visto che il pc non si blocca ne nulla...ma era x capire la causa...Non dipende dal delid o dalla gpu vero? purtroppo anche guardando sul web l errore livekernel 141 è un po troppo generico....è qualcosa di grave?
Attendo tuo esperto parere e grazie mille.
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,174
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
sinceramente se non si blocca se non hai freeze e via dicendo magari è un semplice avviso, però potrebbe dipendere dai driver nvidia, hai provato tante volte a rimuoverli con ddu e installare gli ultimi whql?
 
  • Mi piace
Reactions: Theotorm

Theotorm

Utente Èlite
1,740
80
CPU
INTEL CORE I7 8700K Delid 5 Ghz - 1.285 vcore
Dissipatore
NZXT KRAKEN X62 - 280mm
Scheda Madre
ASUS MAXIMUS XI EXTREME
Hard Disk
2 SAMSUNG M2 970 Pro 512gb + 850 Pro 256 Gb + 840 Pro 128gb + WD Caviar BLACK 1 TB
RAM
Corsair Vengeance LED 4K 3200 Mhz
Scheda Video
NVIDIA ASUS STRIX RTX 2080ti - 11 Gb
Scheda Audio
SOUND BLASTER ZX
Monitor
3 ASUS ROG SWIFT 25" PG258Q - 1ms - GSYNC
Alimentatore
CORSAIR AX860i - 80+ PLATINUM
Case
CORSAIR Obsdian 1000D
Sistema Operativo
Windows 10 PRO 64 Bit
sinceramente se non si blocca se non hai freeze e via dicendo magari è un semplice avviso, però potrebbe dipendere dai driver nvidia, hai provato tante volte a rimuoverli con ddu e installare gli ultimi whql?
Sinceramente Fede ne ho provati tre ma ogni tot mi presenta questo errore...
Chiedere a microsoft è inutile x che loro più che avvii puliti non ti fanno fare e sinceramente non serve a niente se non a incasinarti l avvio...
Cmq stiamo a vedere come va...nn ha ti è vi ringrazio molto per il supporto...vi aggiorno fra qualche giorno.
Grazie ancora
 

Theotorm

Utente Èlite
1,740
80
CPU
INTEL CORE I7 8700K Delid 5 Ghz - 1.285 vcore
Dissipatore
NZXT KRAKEN X62 - 280mm
Scheda Madre
ASUS MAXIMUS XI EXTREME
Hard Disk
2 SAMSUNG M2 970 Pro 512gb + 850 Pro 256 Gb + 840 Pro 128gb + WD Caviar BLACK 1 TB
RAM
Corsair Vengeance LED 4K 3200 Mhz
Scheda Video
NVIDIA ASUS STRIX RTX 2080ti - 11 Gb
Scheda Audio
SOUND BLASTER ZX
Monitor
3 ASUS ROG SWIFT 25" PG258Q - 1ms - GSYNC
Alimentatore
CORSAIR AX860i - 80+ PLATINUM
Case
CORSAIR Obsdian 1000D
Sistema Operativo
Windows 10 PRO 64 Bit
sinceramente se non si blocca se non hai freeze e via dicendo magari è un semplice avviso, però potrebbe dipendere dai driver nvidia, hai provato tante volte a rimuoverli con ddu e installare gli ultimi whql?
Altro errore hardware sempre live kernel 141..sta volta pero' in farcry 5 e il gioco e' crashato...strix 1080ti okkata a 1987 con volt 1043....
Ieri mi ha dato un altro errore hardware senza crashare in visalizzatore eventi dopo che ho eseguito un heaven benchmark...solo che anche li me lo mostrava e basta senza crashare...a sto punto potrebbe essere la gpu? xche se metto in oc in farcry 5 ho spesso cali di fps...
Pero'' il mio dubbio e'....quando faccio IBT la GPU mica e' in overclock...
Potrebbe essere anche il PSU? e' nuovo di pacca Corsair AX860i....
non so piu dove sbattere la testa....help...

con il 7700K e la maximus IX formula mai avuto sti problemi....con sto 8700K e la X FOrmula e alimentatore nuovo sto errore mi manda fuori...
 

Theotorm

Utente Èlite
1,740
80
CPU
INTEL CORE I7 8700K Delid 5 Ghz - 1.285 vcore
Dissipatore
NZXT KRAKEN X62 - 280mm
Scheda Madre
ASUS MAXIMUS XI EXTREME
Hard Disk
2 SAMSUNG M2 970 Pro 512gb + 850 Pro 256 Gb + 840 Pro 128gb + WD Caviar BLACK 1 TB
RAM
Corsair Vengeance LED 4K 3200 Mhz
Scheda Video
NVIDIA ASUS STRIX RTX 2080ti - 11 Gb
Scheda Audio
SOUND BLASTER ZX
Monitor
3 ASUS ROG SWIFT 25" PG258Q - 1ms - GSYNC
Alimentatore
CORSAIR AX860i - 80+ PLATINUM
Case
CORSAIR Obsdian 1000D
Sistema Operativo
Windows 10 PRO 64 Bit
@Federico83 scusa se ti disturbo ma ho bisogno seriamente di una mano...
il problema può essere più grave del previsto...il pc è tutto nuovo di zecca ma ora il gioco farcry 5 mi è crashato anche con tutto a stock...secondo me è correlato a quell errore hardware 141 che mi appare a volte in cronologia affidabilita quando faccio IBT o qualche bench...
domani ti spiego bene tutto quello che ho fatto....spero non sia davvero un componente hardware danneggiato...
Ora devo uscire per un impegno importante... conto davvero in un tuo e vostro aiuto xche sono disperato...
almeno capire che cosa è danneggiato...per cambiarlo (se davvero qualcosa lo è)
A domani e scusate.
Francesco
Post automaticamente unito:

sinceramente se non si blocca se non hai freeze e via dicendo magari è un semplice avviso, però potrebbe dipendere dai driver nvidia, hai provato tante volte a rimuoverli con ddu e installare gli ultimi whql?
Eccomi allora...
ti spiego bene..
Da quando ho assemblato in nuovo sistema pc con questa configurazione:
I7 8700K delid (nuovo)
DIssipatore NZXT KRAKEN X62 (nuovo)
Scheda Madre Asus Maximus X Formula (nuova)
Alimentatore Corsair AX 860i (nuovo)
RAM Corsair Vengeance 4K LED 32 Gb (8x4) (gia possedute)
SCheda Video ASUS STRIX 1080ti (gia posseduta)
SSD 970 Pro 512gb (nuovo)
SSD 850 Pro 256gb (gia posseduto)
SSD 840 Pro 128gb (gia posseduto)
HDD WD Caviar Black 1Tb (gia posseduto)
CAse OBSIDIAN 1000D Corsair

gia subito a stock mentre eseguivo IBT per testare il delid...senza nessuna schermata blu o Chrash mi ritrovavo a volte in Cronologia affidabilita' questo errore: a volte...altre non appare niente
Errore HArdware - Live Kernel 141 che ti posto qua sotto:

windows Hard Error IBT.JPG Errore hardware Kernel 141 Cron aff.JPG

ti posto anche il registro eventi perche' secondo me quando faccio IBT mi appaiono anche questi avvisi dentro qui:
Windows error reporting 1.JPG WIndows error reporting dettagli.JPG

All inizio pensavo era casuale ma poi sono cominciati i problemi...mi e' addirittura apparso alla fine di un test benchmark con Heaven (sempre e solo in Cronologia affidabilita')

Poi....Cali di frame improvvisi in Farcry 5 e crash....pensavo fosse l overclock della scheda e rimesso a stock ma mi e' crshato anche cosi'......e sempre lo stesso errore hardware live kernel 141...

Ho provato:
Cambiare bios: niente
Cambiare svariati driver video: niente
Mettere tutto a stock...niente

Sempre cali di frame in farcry 5 e crash del gioco...
Durate IBT o Prime95 invece niente crash ma a random sempre questo errore:

Vorrei capire come risolvere...capire se c.e. qualche componente guasto e non andare a caso...
Niente schermate blu infatti in whocrashed o in Bluescreen View non trova nessun file di dump...

AVrei bisogno di una mano...

Provo nei prossimi giorni un altra installazione pulita anche se questa l ho messa 3 settimane fa.... :(
Poi faro; andare memtest....altro non so cosa fare per capire il problema...
Secondo me i crash e i problemi con Farcry sono correlati a questo errore kernel 141.

Ho davvero bisogno di una mano....

Grazie mille

Francesco
 

Allegati

Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento