Errore driver AsusEAX x1650 xt 256 MB ddr3

eldo

Utente Attivo
156
0
Cari ragazzi dopo aver costruito il mio pc grazie a voi:ok: , torno a chiedere consigli per la scheda video.:cav:
Ho la configurazione in firma, e il bios della mia P5B deluxe è quello originale.
Ogni tanto succede che il mio pc si riavvia, ho inserito l'opzione su xp per non farlo riavviare e capire l'origine dell'errore.
Risultato sono i driver della scheda video, che creano un loop infinito, così era scritto nella schermata blu.:(
Allora ho scaricato gli ultimi driver catalyst, ma niente ieri addirittura si è bloccato subito dopo aver caricato xp.:shock:
Per gestire la scheda uso Ati tray tool.
Premetto che non sono un giocatore, quindi sul mio pc non ho nessun gioco.
Ma uso il mulo, programmi office, ecc.
Tra l'altro il blocco molte volte è avvenuto solo con il mulo in funzione.

Secondo voi dovrei provare ad aggiornare il bios della scheda madre?
Se si quale mi consigliate?:boh:

Spero che la mia scheda video non sia incompatibile con la scheda madre.
E' ancora in garanzia, spero di poterla cambiare se è così.

Potete aiutarmi?:help:
 

Gigi91430

Utente Attivo
1,096
6
CPU
Intel Pentium D830 3.0Ghz 90nm
Scheda Madre
MSI 955x Platinum
HDD
1: Maxtor DiamondMax 10 300Gb; 2: Maxtor DiamondMax 21 320Gb
RAM
2x512MB Kingston HyperX 667Mhz 5-5-5-15 + 2x1Gb Kingston HyperX 667 Mhz 5-5-5-15
GPU
Sapphire Ati X1900XT 512MB
Audio
Creative X-Fi Xtreme Music + Creative Inspire T7900
Monitor
Asus 24'' FHD
PSU
CoolerMaster RealPower 550w
OS
Microsoft Windows XP Professional SP2 e WIndows Vista Ultimate 32 bit
Se prima funzionava, non credo che sia un problema di BIOS. In modalità provvisoria non riesci ad entrare?
 

Edu

Utente Èlite
5,050
2
CPU
intel q6600 @ 3.7 ghz in daily e @ 4 ghz max
Scheda Madre
gibabyte p35 DS4 rev 2.1
HDD
2x160 gb in raid 0 + 400 gb + 1 tera
RAM
geil black dragon ddr2 1066 4 gb
GPU
gigabyte gtx 660 oc
Audio
la mia car :D
Monitor
samsung 2253bn
PSU
in win commander 650W
Case
thermaltake armor plus
OS
windows xp e win 7
ti si blocca del tutto o con la schermata blu ?
 

eldo

Utente Attivo
156
0
Mi esce la schermata blu.:cav:
Ieri lo ha fatto appena acceso dopo aver caricato xp.
Dopo lo ho riacceso ed ha funzionato alcune ore, dopo di che nuova schermata blu.
L'unico programma attivo era il mulo.
Errore del file, forse prima lo ho omesso Ati2dvag.
Versione driver scheda video 6.14.10.0330.:help:
 

Edu

Utente Èlite
5,050
2
CPU
intel q6600 @ 3.7 ghz in daily e @ 4 ghz max
Scheda Madre
gibabyte p35 DS4 rev 2.1
HDD
2x160 gb in raid 0 + 400 gb + 1 tera
RAM
geil black dragon ddr2 1066 4 gb
GPU
gigabyte gtx 660 oc
Audio
la mia car :D
Monitor
samsung 2253bn
PSU
in win commander 650W
Case
thermaltake armor plus
OS
windows xp e win 7
cosa aspetti ad aggiornare quei driver ? metti gli ultimi ( 7.3 )
 

Edu

Utente Èlite
5,050
2
CPU
intel q6600 @ 3.7 ghz in daily e @ 4 ghz max
Scheda Madre
gibabyte p35 DS4 rev 2.1
HDD
2x160 gb in raid 0 + 400 gb + 1 tera
RAM
geil black dragon ddr2 1066 4 gb
GPU
gigabyte gtx 660 oc
Audio
la mia car :D
Monitor
samsung 2253bn
PSU
in win commander 650W
Case
thermaltake armor plus
OS
windows xp e win 7
li scarichi dal sito della ati-amd. sono i catalyst 7.3
 

eldo

Utente Attivo
156
0
Niente da fare!!!!
Ho scaricato sia i Catalyst 7.3 che 7.4, installati e dopo qualche ora solo con il mulo schermata blu.
Ho disinstallato i driver, fatta pulizia in modalità provissoria con driver cleaner e installato i nuovi catalyst, ma niente da fare!!!!
Una curiosità, sulla scheda video con i nuovi driver catalyst 7.3 e 7.4, andando in proprietà e leggendo versione driver mi dà 8. ecc., proprietà Ati, ecc.
E' normale?
Non mi dovrebbe dare versione 7.4?

Non so più cosa fare, aiutatemi per favore!!!!!
 

Edu

Utente Èlite
5,050
2
CPU
intel q6600 @ 3.7 ghz in daily e @ 4 ghz max
Scheda Madre
gibabyte p35 DS4 rev 2.1
HDD
2x160 gb in raid 0 + 400 gb + 1 tera
RAM
geil black dragon ddr2 1066 4 gb
GPU
gigabyte gtx 660 oc
Audio
la mia car :D
Monitor
samsung 2253bn
PSU
in win commander 650W
Case
thermaltake armor plus
OS
windows xp e win 7
a temperature come sei ?
 

eldo

Utente Attivo
156
0
Non giocando e non avendo altre applicazioni aperte, dovrebbero essere molto basse.
Se non erro tale scheda non dovrebbe avere la possibilità di rilevazione della temperatura.
Comunque verifico ..:ok:
 

eldo

Utente Attivo
156
0
Nuovo blocco dopo una decina di ore di utilizzo con il solo mulo.
La schermata blu non mi segnalava nessun errore driver, ma solo che qualche componente hardware andava verificato.
Driver installati catalyst 7.4.
Vi dò alcune informazioni:
Display adapter ATI Radeon Graphics Processor (0x7291)
Core Name RV560
SubVendor ASUS (1043)
SubDevice 0184
BUS 1
Device 0
Function 0
Base Address 0 C000000C
Base Address 1 00000000
Base Address 2 FF6F0004
Base Address 3 00000000

Bus Type PCI Express
SMARTGART Installed No

Driver Version 07.4
Release Version 8.36-070314a3-044981C-ATI
QuadBuffer Stereo Support No
Catalyst Registry Path
System\ControlSet001\Services\ati2mtag\Device0

______________________________
Clock Information
BIOS VPU 574,00
Current VPU 573,75
BIOS MEM 675,00
Current MEM 675,00

______________________________
Overdrive
Supported No

______________________________
Radeon PCI configuration space
00 01 02 03 04 05 06 07 08 09 0A 0B 0C 0D 0E 0F
00 02 10 91 72 07 00 10 00 00 00 00 03 08 00 80 00
10 0C 00 00 C0 00 00 00 00 04 00 6F FF 00 00 00 00
20 01 80 00 00 00 00 00 00 00 00 00 00 43 10 84 01
30 00 00 6C FF 50 00 00 00 00 00 00 00 10 01 00 00
40 00 00 00 00 00 00 00 00 00 00 00 00 43 10 84 01
50 01 58 02 06 00 00 00 00 10 80 01 00 A0 0F 00 00
60 10 08 00 00 01 0D 00 00 40 00 01 11 00 00 00 00
70 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
80 05 00 80 00 00 00 00 00 00 00 00 00 00 00 00 00
90 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
A0 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
B0 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
C0 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
D0 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
E0 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
F0 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

Hardware Information ASIC (Software) Method
Family 60
Emulated Revision 42
Gfx Engine ID 3
VRam Bit Width 128
Installed memory 256

Hardware Information Direct hardware access
Installed memory 256 Mb
Memory Type DDR3
Memory Width 128 bit
Tmu 8

______________________________
Radeon Registers
RADEON_BIOS_0_SCRATCH 00000200
RADEON_BIOS_1_SCRATCH 0100C000
GB_TILE_CONFIG 01410017
HWDREG_00000000 2100152C
HWDREG_00000001 00000001
HWDREG_00000002 00000000
HWDREG_00000003 0000000D
HWDREG_00000004 250018E4
HWDREG_00000005 00000001
HWDREG_00000006 00000000
HWDREG_00000007 0000000D
HWDREG_00000008 00000001
HWDREG_00000009 00000000
HWDREG_0000000A 00010017
HWDREG_0000000B 100FAC1F
HWDREG_0000000C 44221100
HWDREG_0000000D 00073031
HWDREG_0000000E 00000000
HWDREG_0000000F 0F3FF01F
HWDREG_00000010 0F3FF01A
HWDREG_00000011 0F3FF01A
HWDREG_00000012 0F3FF50A
HWDREG_00000013 0F3FF01A
HWDREG_00000014 0F3FF01F
HWDREG_00000015 000000CA
HWDREG_00000016 000001CA
HWDREG_00000017 0000018A
HWDREG_00000018 0000010A
HWDREG_00000019 0000014A
HWDREG_0000001A 0000060A
HWDREG_0000001B 0000040A
HWDREG_0000001C 0000001E
HWDREG_0000001D 00000012
HWDREG_0000001E 00000017
HWDREG_0000001F 00008028
HWDREG_00000020 00000000

______________________________
Video BIOS Information
Version 009.013.001.000
Part Number 113-AA98401-115
Date 2006/10/04 21:30
Vram Type DDR3

______________________________
Controller Configurations
Controller 0
Active Connections:
-Second Monitor (CRT2) (0) 1280x1024x60
Controller 1
Active Connections:
-Second Monitor (CRT2) (0) 1280x1024x60

______________________________
Displays supported by adapter
0 (1) Monitor (CRT1)
1 (2) Second Monitor (CRT2)
2 (4) TV
3 (8) Digital Flat Panel
4 (16) Digital Flat Panel
5 (32) Component Video Output

______________________________
EnumDisplays
Display Type 0, Extended Type 1 , Max Resolution 1600x1200
Display Type 0, Extended Type 2 , Max Resolution 1920x1080
Display Type 1, Extended Type 0 , Max Resolution 1024x768
Display Type 3, Extended Type 1 , Max Resolution 2560x1600
Display Type 3, Extended Type 3 , Max Resolution 1280x1024
Display Type 4, Extended Type 0 , Max Resolution 720x480

______________________________
Loaded Displays
Display 1 index 1
Display 2 index 2
TV Index 4

 

eldo

Utente Attivo
156
0
Che dite provo ad aggiornare il bios della scheda madre, io ho quello di fabbrica originale.
Facendo attenzione, il blocco avviene tenendo acceso il pc con il solo mulo, per più di 10 ore.
Sarà un problema di temperatura?
Ma.....:(
 

Edu

Utente Èlite
5,050
2
CPU
intel q6600 @ 3.7 ghz in daily e @ 4 ghz max
Scheda Madre
gibabyte p35 DS4 rev 2.1
HDD
2x160 gb in raid 0 + 400 gb + 1 tera
RAM
geil black dragon ddr2 1066 4 gb
GPU
gigabyte gtx 660 oc
Audio
la mia car :D
Monitor
samsung 2253bn
PSU
in win commander 650W
Case
thermaltake armor plus
OS
windows xp e win 7
no. solo con il mulo le temp non sono alte. cioè perlomeno non si alzano se non usi il pc.
 

eldo

Utente Attivo
156
0
Grazie edu per la risposta.
Neanche io riesco a capire.
Potete consigliarmi sul da farsi?
Alcuni mi parlavano di frequenze fra scheda video e scheda madre, ma:( !!!!
Il discorso che quando vedo film o navigo, non succede assolutamente nulla...
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili