PROBLEMA Errore Debug 67

nf100

Nuovo Utente
29
1
ciao a tutti ho appena finito di assemblare il mio pc e all'avvio sul display di debutto appare il codice 67 e non va oltre
La motherboard è una Asrock x99m extreme4 ho provato a premere il pulsante Clear CMOS ma non cambia nulla
Cosa posso fare?
 

Italicus Magnus

Pater Patriae
Utente Èlite
10,824
3,873
CPU
i7 7700K
Dissipatore
Noctua NH-D15
Scheda Madre
ASRock Z270 Taichi
HDD
Samsung 850 EVO 500GB
RAM
Corsair Vengeance LPX 3200
GPU
2070 Strix Super 08G
Audio
Onkyo A-9010
Monitor
BenQ XL2430T
PSU
Corsair HX750i
Case
Corsair Obsidian 900D
Periferiche
Logitech G900, Sennheiser HD 700, Filco Majestouch Ninja
Net
FTTC 100/20
OS
Win 10 Pro
La ram e' stata messa bene? E' compatibile? Hai controllato che non ci siano banchi danneggiati?

Fai un test:

Lascia i banchi installati negli slot giusti
Spegni il pc e stacca la spina alimentazione dal muro
Premi tasto accensione una volta per scaricare corrente residua
Fai clear cmos e aspetta 20 minuti
Passati i 20 minuti riattacca la presa e accendi pc
 

nf100

Nuovo Utente
29
1
Ciao la ram è compatibile, ho provato la procedura che mi hai suggerito ma non è cambiato nulla, ho provato a montare un banco di ram per volta ma niente, ho provato anche due nuovi banchi di ram ma ancora niente sempre codice 67
A questo punto penso sia la motherboard :(
 

Italicus Magnus

Pater Patriae
Utente Èlite
10,824
3,873
CPU
i7 7700K
Dissipatore
Noctua NH-D15
Scheda Madre
ASRock Z270 Taichi
HDD
Samsung 850 EVO 500GB
RAM
Corsair Vengeance LPX 3200
GPU
2070 Strix Super 08G
Audio
Onkyo A-9010
Monitor
BenQ XL2430T
PSU
Corsair HX750i
Case
Corsair Obsidian 900D
Periferiche
Logitech G900, Sennheiser HD 700, Filco Majestouch Ninja
Net
FTTC 100/20
OS
Win 10 Pro
Spegni il pc e stacca la batteria della scheda madre. Aspetta 5 min e rimettila
 

Italicus Magnus

Pater Patriae
Utente Èlite
10,824
3,873
CPU
i7 7700K
Dissipatore
Noctua NH-D15
Scheda Madre
ASRock Z270 Taichi
HDD
Samsung 850 EVO 500GB
RAM
Corsair Vengeance LPX 3200
GPU
2070 Strix Super 08G
Audio
Onkyo A-9010
Monitor
BenQ XL2430T
PSU
Corsair HX750i
Case
Corsair Obsidian 900D
Periferiche
Logitech G900, Sennheiser HD 700, Filco Majestouch Ninja
Net
FTTC 100/20
OS
Win 10 Pro
Il bios e' aggiornato?
 

nf100

Nuovo Utente
29
1
Adesso provo con la batteria, per il bios come posso aggiornarlo se non riesco a accederci
 

Italicus Magnus

Pater Patriae
Utente Èlite
10,824
3,873
CPU
i7 7700K
Dissipatore
Noctua NH-D15
Scheda Madre
ASRock Z270 Taichi
HDD
Samsung 850 EVO 500GB
RAM
Corsair Vengeance LPX 3200
GPU
2070 Strix Super 08G
Audio
Onkyo A-9010
Monitor
BenQ XL2430T
PSU
Corsair HX750i
Case
Corsair Obsidian 900D
Periferiche
Logitech G900, Sennheiser HD 700, Filco Majestouch Ninja
Net
FTTC 100/20
OS
Win 10 Pro
Nel bios non riesci ad entrare proprio?
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
sembra di no ma faccio qualche ulteriore controllo
Il manuale della scheda madre, per i codici dal 61 al 91, indica: "Chipset initialization error. Please press reset or clear CMOS." Visto che hai già tentato il clear CMOS, e non è cambiato nulla, temo proprio che la scheda madre sia difettosa. :sisi:
 

nf100

Nuovo Utente
29
1
Spegni il pc e stacca la batteria della scheda madre. Aspetta 5 min e rimettila

Ho fato anche questa prova adesso non da più errore 67 ma mi lampeggia 16 e 60 alternativamene

Mi è venuto il pensiero che possa essere il processore...

domanda... se monto un processore danneggiato su una motherboard funzionante che rischi corro?
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Ho fato anche questa prova adesso non da più errore 67 ma mi lampeggia 16 e 60 alternativamene

Mi è venuto il pensiero che possa essere il processore...

domanda... se monto un processore danneggiato su una motherboard funzionante che rischi corro?
Nessun rischio, la scheda semplicemente non parte.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 116 69.5%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 10.8%
  • Sono prenotato per la 1a dose

    Voti: 8 4.8%
  • Non so se vaccinarmi

    Voti: 6 3.6%
  • Non ho intenzione di vacciarmi

    Voti: 19 11.4%
  • Fatta anche la terza dose

    Voti: 0 0.0%