Errore da bios con scheda video GeForce 210

Stato
Discussione chiusa ad ulteriori risposte.

Startrip

Utente Attivo
195
1
Salve a tutti! Proprio stasera ho avuto la bella pensata di staccare la mia umilissima GeForce 210 dal mio attuale desktop computer con linux, per montarla provvisoriamente su di un pc con win xp, per motivi di backup.
Fatto quello che dovevo fare, l'ho rimessa al suo posto, e come risultato non ho segnale sul monitor e il bios all'accensione mi dà 1 bip lungo seguito da 4 brevi... problemi con la scheda video!!!
ora se la rimetto nel computer con xp, funziona (nonostante siano ancora installati, in quel vecchio computer, i driver per una GeForce 8800 GTS), mentre in quello dove è sempre stata continua a darmi errore e non mostrarmi nulla sul monitor...
c'è un modo per ripristinare il tutto??? :look::look::look::look:

Grazie anticipatamente a tutti quanti :ok:
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
posta tutti i componenti
 

Startrip

Utente Attivo
195
1
Ciao mr.frizz! grazie della risposta

Il computer che non vede più la scheda video è così composto:

CPU: AMD Athlon 64 3500+ socket 940

Mobo: Asus M3A

HD: Western digital 320 gb sata 2

Masterizzatore: Lg DVD+- RW Sata 2

Scheda audio: Creative sound blaster audigy 2zs tramite pci

Ram: 1x 2048 mb ddr2 800 mhz


l'altro computer, quello su cui ho montato la scheda video:

CPU: Intel/ non mi ricordo bene, dovrei smontare il dissipatore o usare PC wizard/ everest per scoprirlo... se serve lo faccio al volo!

Mobo: Asus P5kPL / EPU

Ram: kingston 2 x 1 gb ddr 2 800 mhz

ex scheda video: GeForce 8800 GTS, ora GeForce 210...

Masterizzatore: LG DvD+- Rw sata 2

HD: Seagate 500 gb sata 2
 

Startrip

Utente Attivo
195
1
posto come ho risolto, casomai dovesse servire a qualcun altro in futuro:

è bastato un reset del bios ( a computer spento: rimuovere la batteria del bios, quindi spostare il jumper dei pin CLRTC dalla posizione 1-2 alla 2-3; questo vale CREDO per tutte le schede madri asus; controllate comunque per sicurezza sul vostro manuale).
 
  • Like
Reactions: mr.frizz

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
ottimo;)
chiudo
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 484 78.2%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.4%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 66 10.7%
  • Fatta anche la terza dose

    Voti: 20 3.2%