RISOLTO Errore codice 39 nell'installazione dei driver per il DAC/AMP SMSL M3

Santix

Nuovo Utente
1
0
Buongiorno a tutti, innanzitutto mi scuso se ho sbagliato il settore ma sono nuovo in questo forum. Volevo chiedere come posso risolvere il problema relativo al codice 39, durante l'installazione dei driver per il DAC/AMP appena acquistato SMSL M3. Poichè ho provato a installare questo dispositivo su altri pc e tutto è andato bene, ho pensato fosse un problema di Windows, magari di qualche registro, non so. Di seguito un paio di screenshot rappresentanti il problema di cui sopra.
1616519947747.png
1616519970024.png

Ecco la versione e build di Windows che ho attualmente installato
1616520031825.png

Di seguito i componenti del mio PC:
MOBO: MSI X470 GAMING PLUS MAX
CPU: AMD RYZEN 5 2600
GPU: AMD RX 580
RAM: 2X8 GB ADATA XPG
ALIMENTATORE: SHARKOON SILENTSTORM COOLZERO 650W
SSD: KINGSTON A2000

EDIT: Alla fine ho risolto forse in maniera un po' brutale. In pratica ho provato ad installare l'M3 su un altro pc e ho visto i file driver (.sys) che venivano associati dal pc al dispositivo. Questa cartella di driver si trova al percorso C:\WINDOWS\system32\drivers\ . Ho notato che nel pc in cui l'M3 funziona veniva associato un file che era assente invece nell'altro pc. Questo file era USBAUDIO.sys. Eh, allora ho copiato questo file da un pc all'altro, reinstallato il dispositivo, ed ha funzionato.
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 119 45.4%
  • Ethereum

    Voti: 107 40.8%
  • Cardano

    Voti: 39 14.9%
  • Polkadot

    Voti: 14 5.3%
  • Monero

    Voti: 17 6.5%
  • XRP

    Voti: 24 9.2%
  • Uniswap

    Voti: 7 2.7%
  • Litecoin

    Voti: 16 6.1%
  • Stellar

    Voti: 16 6.1%
  • Altro (Specifica)

    Voti: 40 15.3%