PROBLEMA Epson Stylus SX435W, salta e stampa documenti parziale senza errori

NikoIV

Utente Attivo
231
6
Hardware Utente
CPU
AMD a10-5800K
Scheda Madre
AsRock FM2A75 Pro4
Hard Disk
SSD Samsung 830 / HDD Seagate 2TB + Toshiba 3TB
RAM
DDR3 1866Mhz PC1500 8GB Corsair Vengeance 1,5V CL9 (2X4GB)
Scheda Video
AMD Radeon HD 7660D
Monitor
Dual Monitor: HP 24o + HP 22vx LED Backlit Monitor
Alimentatore
XFX ProSeries 450W Core Edition V2 Full Wired (Bronze)
Case
Aerocool Strike X ONE Advance
Periferiche
LG BH10LS38
Sistema Operativo
Windows 10 Pro
Buongiorno a tutti, sto riscontrando dei problemi con questa stampante, ultimamente durante la stampa di documenti a pagni multiple (20, 33, 51 pagine) sia su un lato, che fronte/retro, mi sono accorto che inizia a stamparle di suo piacimento, se sono 20 pagine per esempio da stampare, ne stampa la metà, senza dare errori e senza alcun messaggio particolare.
Ho provveduto già ad un paio di reinstallazioni, ma addirittura adesso, di tanto in tanto non mi stampa nemmeno più al comando, la stampa finisce in coda di stampa e viene subito processata senza però far uscire la stampa fisica e se provo ad andare sullo stato della stampante leggo "occupata" a fare cosa, non si sa!
La settimana scorsa ho fatto un reset alle impostazioni di fabbrica e sembrava che avevo risolto, in realtà mi era andata a fortuna, un documento di 20 pagine stampato per intero, fronte/retro, senza salti e non ho avuto particolari problemi nemmeno con altre stampe, ma da ieri, ha ricominciato a saltare le pagine, qualsiasi documento anche stampe lanciate dal browser web e incuriosito dal problema, ho provato ad installarla su mio notebook.
Non avendo altre stampanti sul notebook e non avendo mai installato la mia sx435 su esso, è stata una vera e propria "prima installazione" e dopo lunghe attese, sorpresa, la stampante sul mio notebook non sbaglia un colpo, è precisa, stampa ad ogni comando, i documenti vengono stampati per intero sia su un lato che con fronte/retro!
Non so cosa pensare ora, ma vorrei chiedervi se esiste un alternativa alla formattazione del PC che consenta di rifare la "prima installazione" della stampante e risolvere questo inconveniente, perchè la reinstallazione della stampante sul mio pc desktop, avviene in maniera troppo veloce e non risolve il problema purtroppo, ho appurato invece che sul mio portatile lo stesso problema non si è mai presentato.
Confidando di ricevere qualche consiglio, vi ringrazio e vi auguro una buona giornata.
 

NikoIV

Utente Attivo
231
6
Hardware Utente
CPU
AMD a10-5800K
Scheda Madre
AsRock FM2A75 Pro4
Hard Disk
SSD Samsung 830 / HDD Seagate 2TB + Toshiba 3TB
RAM
DDR3 1866Mhz PC1500 8GB Corsair Vengeance 1,5V CL9 (2X4GB)
Scheda Video
AMD Radeon HD 7660D
Monitor
Dual Monitor: HP 24o + HP 22vx LED Backlit Monitor
Alimentatore
XFX ProSeries 450W Core Edition V2 Full Wired (Bronze)
Case
Aerocool Strike X ONE Advance
Periferiche
LG BH10LS38
Sistema Operativo
Windows 10 Pro
Ciao. Prova così:
Disinstalla la stampante e i relativi driver a stampante staccata. Scarica Wise registry cleaner portable e fai una passata cancellando tutte le tracce dal registro. Per sicurezza vedi se è presente una directory Epson in Programmi e Programmi x86 e cancellala. Riavvia il pc e reinstalla la stampante da zero.
"Tutte le tracce dal registro" quindi basta aspettare il termine della fast o deep scan e pulire?
 

NikoIV

Utente Attivo
231
6
Hardware Utente
CPU
AMD a10-5800K
Scheda Madre
AsRock FM2A75 Pro4
Hard Disk
SSD Samsung 830 / HDD Seagate 2TB + Toshiba 3TB
RAM
DDR3 1866Mhz PC1500 8GB Corsair Vengeance 1,5V CL9 (2X4GB)
Scheda Video
AMD Radeon HD 7660D
Monitor
Dual Monitor: HP 24o + HP 22vx LED Backlit Monitor
Alimentatore
XFX ProSeries 450W Core Edition V2 Full Wired (Bronze)
Case
Aerocool Strike X ONE Advance
Periferiche
LG BH10LS38
Sistema Operativo
Windows 10 Pro
Niente da fare con la deep scan di WRC e pulizia di tutte le voci.
Ho provato anche un altra strada, sono andato a togliere manualmente, le chiavi di registro di Windows relative alla stampante in HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Environments\ e HKEY_CURRENT_USER\Printers\Connections e sono finalmente riuscito a disinstallarla, ho rifatto la procedura di installazione prima coi driver Microsoft, poi con i proprietari Epson e niente, il problema permane!
Non ho altre idee, ne ho provate di tutti i colori, inizio a vedere la formattazione come unica via d'uscita.


Inviato dal mio iPhone utilizzando Tapatalk
 
Ultima modifica:

Entra

oppure Accedi utilizzando