Epson Stylus 4850 non fa fotocopie a colori

iugin21

Nuovo Utente
4
0
Salve a tutti e grazie sin da ora,sono iugin21 e mi sono appena iscritto a questo forum che già conoscevo per competenza e cortesia.comunque passo subito al mio quesito e cioè che ho riscontrato che la mia Epson Stylus 4850 al comando di fare fotocopie a colori questa ora stampa con la sola preferenza del rosso e poco nero cioè stampa tutto in rosso e qualcosa in nero.ci sarebbe modo da risolvere questo inconveniente?Mi ripeto,grazie sin da ora.
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
Hard Disk
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
Scheda Video
GTS 450 1024Mb
Scheda Audio
Realteck HQ
Monitor
Philips 170S
Alimentatore
680 Watt home made
Case
Centurion
Sistema Operativo
XP Pro SP3 / Window 7 H.P.
Salve a tutti e grazie sin da ora,sono iugin21 e mi sono appena iscritto a questo forum che già conoscevo per competenza e cortesia.comunque passo subito al mio quesito e cioè che ho riscontrato che la mia Epson Stylus 4850 al comando di fare fotocopie a colori questa ora stampa con la sola preferenza del rosso e poco nero cioè stampa tutto in rosso e qualcosa in nero.ci sarebbe modo da risolvere questo inconveniente?Mi ripeto,grazie sin da ora.
Cambiare le cartucce di stampa. O sono già vuote o si sono essicati gli ugelli.
Prova anche a fare una pulizia ugelli.
 
Ultima modifica:

iugin21

Nuovo Utente
4
0
Innanzi tutto grazie fragolino per aver risposto poi,gli ugelli ho controllato sono ok,le cartucce saranno all'80%.Sarà forse perchè queste non sono della casa madre?
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
Hard Disk
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
Scheda Video
GTS 450 1024Mb
Scheda Audio
Realteck HQ
Monitor
Philips 170S
Alimentatore
680 Watt home made
Case
Centurion
Sistema Operativo
XP Pro SP3 / Window 7 H.P.
Innanzi tutto grazie fragolino per aver risposto poi,gli ugelli ho controllato sono ok,le cartucce saranno all'80%.Sarà forse perchè queste non sono della casa madre?
Potrebbe essere proprio perchè sono delle compatibili. Checchè ne dicano molti possessori di Epson, se non vuoi avere problemi usa solo ed esclusivamente originali.
 

iugin21

Nuovo Utente
4
0
Aspetterò che queste compatibili si esauriscano per ritornare e riprovare il tutto con delle originali.Ad ogni modo,grazie ancora per l'interessamento.
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
Hard Disk
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
Scheda Video
GTS 450 1024Mb
Scheda Audio
Realteck HQ
Monitor
Philips 170S
Alimentatore
680 Watt home made
Case
Centurion
Sistema Operativo
XP Pro SP3 / Window 7 H.P.
Aspetterò che queste compatibili si esauriscano per ritornare e riprovare il tutto con delle originali.Ad ogni modo,grazie ancora per l'interessamento.
Ma il problema si presenta solo facendo la "Fotocopia" o anche se Stampi una qualsiasi cosa a colori?
Perchè nel qual caso è meglio che ti controlli le impostazioni della Multifuzione nell'utilizzo Off-Line.
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
Hard Disk
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
Scheda Video
GTS 450 1024Mb
Scheda Audio
Realteck HQ
Monitor
Philips 170S
Alimentatore
680 Watt home made
Case
Centurion
Sistema Operativo
XP Pro SP3 / Window 7 H.P.
Scusa se Ti rispondo solo ora,comunque solo volendo fare le fotocopie a colori.
Allora non c'entrano le cartucce.
Guarda le impostazioni per quando la si usa Off-line.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento