PROBLEMA Entrare BIOS h81m-k

thespartacus97

Nuovo Utente
64
0
Hardware Utente
CPU
i3 4170
Scheda Madre
h81-mk
RAM
8 GB ddr 3
Scheda Video
gtx 1060 6 GB
Monitor
hp 24 es
Sistema Operativo
windows 10
Buonasera ragazzi, qualche giorno fa ho cambiato case al PC quindi ho tolto tutto, dato una bella pulita e riassemblato tutto, volevo entrare nel BIOS in quanto il PC all'avvio si è rallentato ( da 9 secondi a 14,3) poiché ho visto che rimane tanto nella schermata con la scritta ASUS ho pensato che magari dovevo di nuovo settare il tempo in cui rimaneva questa schermata( come già fatto in passato) , quindi ho cercato di aprire il BIOS ma il PC se ne frega se prego F2 o DEL... Ho provato a riavviare il PC come nelle guide su internet per settare qualcosa del uefi(?)ma non la trovo proprio come impostazione.
Ho Windows 10 ( ma non mi ha dato mai questo problema, perché ho letto che con Windows 10 la scheda madre non entra nel BIOS sul sito dell'asus) aggiornato alla versione 1809( mi pare) ma l'assistente aggiornamenti di Windows dice che è aggiornato, quindi boh( anche se non dovrebbe essere l'ultima versione la mia).
Avete qualche soluzione???
Grazie in anticipo.
 

quizface

Utente Èlite
7,772
2,209
Hardware Utente
Buonasera ragazzi, qualche giorno fa ho cambiato case al PC quindi ho tolto tutto, dato una bella pulita e riassemblato tutto, volevo entrare nel BIOS in quanto il PC all'avvio si è rallentato ( da 9 secondi a 14,3) poiché ho visto che rimane tanto nella schermata con la scritta ASUS ho pensato che magari dovevo di nuovo settare il tempo in cui rimaneva questa schermata( come già fatto in passato) , quindi ho cercato di aprire il BIOS ma il PC se ne frega se prego F2 o DEL... Ho provato a riavviare il PC come nelle guide su internet per settare qualcosa del uefi(?)ma non la trovo proprio come impostazione.
Ho Windows 10 ( ma non mi ha dato mai questo problema, perché ho letto che con Windows 10 la scheda madre non entra nel BIOS sul sito dell'asus) aggiornato alla versione 1809( mi pare) ma l'assistente aggiornamenti di Windows dice che è aggiornato, quindi boh( anche se non dovrebbe essere l'ultima versione la mia).
Avete qualche soluzione???
Grazie in anticipo.
Hai una scheda video dedicata? quale? a che porta e' collegato il monitor?
 

thespartacus97

Nuovo Utente
64
0
Hardware Utente
CPU
i3 4170
Scheda Madre
h81-mk
RAM
8 GB ddr 3
Scheda Video
gtx 1060 6 GB
Monitor
hp 24 es
Sistema Operativo
windows 10
Hai una scheda video dedicata? quale? a che porta e' collegato il monitor?
GTX 1060 turbo, monitor collegato alla seconda HDMI visto dall'altro non quella tutta a sinistra ma quella affianco ( comunque non l'ho cambiata da poco e non ha mai dato questi problemi, forse ho cambiato la porta da poco però perché ogni tanto ci attacco la TV )
 

quizface

Utente Èlite
7,772
2,209
Hardware Utente
GTX 1060 turbo, monitor collegato alla seconda HDMI visto dall'altro non quella tutta a sinistra ma quella affianco ( comunque non l'ho cambiata da poco e non ha mai dato questi problemi, forse ho cambiato la porta da poco però perché ogni tanto ci attacco la TV )
Può essere che quella porta diventi attiva dopo l'avvio di Windows, ovvero dopo aver caricato i drivers nVidia. Prova a collegare il monitor alla DVI o alla VGA della scheda madre, ma in questo caso devi togliere la GTX 1060 turbo
 

thespartacus97

Nuovo Utente
64
0
Hardware Utente
CPU
i3 4170
Scheda Madre
h81-mk
RAM
8 GB ddr 3
Scheda Video
gtx 1060 6 GB
Monitor
hp 24 es
Sistema Operativo
windows 10
Può essere che quella porta diventi attiva dopo l'avvio di Windows, ovvero dopo aver caricato i drivers nVidia. Prova a collegare il monitor alla DVI o alla VGA della scheda madre, ma in questo caso devi togliere la GTX 1060 turbo
Ma se la ho da 3 anni e non mi ha mai fatto questa cosa non penso dipendi dalla GPU sinceramente, al massimo devo metterla all'altra HDMI, oltretutto dovrebbe essere un input solo della tastiera e non dipendente dalla GPU...
Post automaticamente unito:

Nessuno ha altre soluzioni?
 
Ultima modifica:

Entra

oppure Accedi utilizzando