PROBLEMA Ennesimo problema in avvio

Iryon

Utente Attivo
255
42
CPU
AMD Ryzen 5 2600
Dissipatore
AMD Wrait Stealth
Scheda Madre
Asrock B450M Pro4
Hard Disk
Crucial MX100 256GB - Samsung SpinPoint F3 1TB 7200rpm 32MB - Seagate Server 1TB 7200rpm
RAM
DDR4 3000Mhz 8x2GB GSkill F4-3000C16D-16GISB
Scheda Video
ASUS Nvidia GTX 960
Scheda Audio
MAudio Fast Track Pro USB
Monitor
Samsung T23C350EW - Acer X193W
Alimentatore
Corsair TX550M
Case
Sharkoon V1000 Window
Periferiche
Perixx MX 3000 - ROCCAT ISKU
Internet
FIBRA FTTH
Sistema Operativo
Windows 10 PRO
Ciao a tutti,
con la quarantena le ore al pc sono aumentate e mi si è verificata stamattina, per la terza volta in 2 mesi, che alla pressione del tasto d'accensione si accendano le ventole ma nessun bip, nessun segnale video, nessuna alimentazione alle periferiche.

La mia configurazione è la seguente (il resto è nella colonna del profilo a sinistra):
AMD Ryzen 5 2600
AsRock B450M Pro4
DDR4 3000Mhz 8x2GB GSkill F4-3000C16D-16GISB (dual channel negli slot A2 B2)
Nvidia GTX960
Corsair TX550M

Anche stavolta è ripartito rimuovendo entrambe le RAM e reinserendole, non ha funzionato invece la rimozione del singolo banco (B2) per cui ho pensato di fare una prova dei singoli banchi ma si è avviato in tutte le prove. Non so dove sbattere la testa adesso.
Su questo pc, che ho assemblato a Novembre 2018, ho anche delle noie (poco frequenti) di "Missing operating system" che risolvo con un semplice spegni/riaccendi del pc.
Vorrei venirne a capo finchè sono sotto garanzia per eliminare questi fastidi che per mia fortuna al momento sono saltuari e risolvibili.
 
Ultima modifica:

Moffetta88

Moderatore
Staff Forum
7,566
4,986
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
Aggiorna il bios all'ultima versione dal sito del produttore :)
 
  • Mi piace
Reactions: Iryon

Iryon

Utente Attivo
255
42
CPU
AMD Ryzen 5 2600
Dissipatore
AMD Wrait Stealth
Scheda Madre
Asrock B450M Pro4
Hard Disk
Crucial MX100 256GB - Samsung SpinPoint F3 1TB 7200rpm 32MB - Seagate Server 1TB 7200rpm
RAM
DDR4 3000Mhz 8x2GB GSkill F4-3000C16D-16GISB
Scheda Video
ASUS Nvidia GTX 960
Scheda Audio
MAudio Fast Track Pro USB
Monitor
Samsung T23C350EW - Acer X193W
Alimentatore
Corsair TX550M
Case
Sharkoon V1000 Window
Periferiche
Perixx MX 3000 - ROCCAT ISKU
Internet
FIBRA FTTH
Sistema Operativo
Windows 10 PRO
E' un'operazione che avrei voluto fare ma qualche amico mi diceva di non farla se non strettamente necessaria per cui ho ancora il bios nativo.

ASROCK BIOS

Dal sito sembra che le ultime versioni non siano consigliate per la mia CPU e alcune necessitino degli "AMD All in 1 with VGA driver". Non mi è chiarissimo, stavo pensando di aggiornare dalla 1.10 alla 1.50/1.60 e ignorare le dalla 2.00 in sù. Mi sapete dare un parere?
 
Ultima modifica:

Moffetta88

Moderatore
Staff Forum
7,566
4,986
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
Non è che rilasciano update del bios così a caso. se li hanno rilasciati è perchè servono...
Esempio:
Update AMD AGESA to 1.0.0.6.

* Please install "AMD all in 1 with VGA driver ver:18.10.20_NHDA" or a later version before updating to this BIOS.
** If you updated the BIOS before updating the AMD all in one driver, please refer to the Display recovery SOP to recover your system.


Ti dice di installare un driver prima di procedere all'aggiornamento.
Leggi tutte le modifiche, ma aggiorna, visto che ad esempio sistema un po' di cose, per assurdo anche l'esperienza di gioco in Destiny 2
 
  • Mi piace
Reactions: Iryon

Iryon

Utente Attivo
255
42
CPU
AMD Ryzen 5 2600
Dissipatore
AMD Wrait Stealth
Scheda Madre
Asrock B450M Pro4
Hard Disk
Crucial MX100 256GB - Samsung SpinPoint F3 1TB 7200rpm 32MB - Seagate Server 1TB 7200rpm
RAM
DDR4 3000Mhz 8x2GB GSkill F4-3000C16D-16GISB
Scheda Video
ASUS Nvidia GTX 960
Scheda Audio
MAudio Fast Track Pro USB
Monitor
Samsung T23C350EW - Acer X193W
Alimentatore
Corsair TX550M
Case
Sharkoon V1000 Window
Periferiche
Perixx MX 3000 - ROCCAT ISKU
Internet
FIBRA FTTH
Sistema Operativo
Windows 10 PRO
Al momento ho aggiornato alla 1.60 e in questi giorni mi leggo bene le modifiche e i requisiti di installazione dei successivi aggiornamenti.
 
  • Mi piace
Reactions: Moffetta88

Iryon

Utente Attivo
255
42
CPU
AMD Ryzen 5 2600
Dissipatore
AMD Wrait Stealth
Scheda Madre
Asrock B450M Pro4
Hard Disk
Crucial MX100 256GB - Samsung SpinPoint F3 1TB 7200rpm 32MB - Seagate Server 1TB 7200rpm
RAM
DDR4 3000Mhz 8x2GB GSkill F4-3000C16D-16GISB
Scheda Video
ASUS Nvidia GTX 960
Scheda Audio
MAudio Fast Track Pro USB
Monitor
Samsung T23C350EW - Acer X193W
Alimentatore
Corsair TX550M
Case
Sharkoon V1000 Window
Periferiche
Perixx MX 3000 - ROCCAT ISKU
Internet
FIBRA FTTH
Sistema Operativo
Windows 10 PRO
Il problema si è ripresentato ogni accensione mattutina in questi ultimi giorni....al primo tentativo si accendono le ventole e non ho segnale video né alcun bip audio né alimentazione alle periferiche. Premo il tasto di accensione per farlo spegnere e al secondo tentativo si riaccende. Stamattina invece sono al quinto tentativo ma non si avvia quindi dovrò di nuovo provare ad agire sulle Ram... :muro::muro:
Stavo pensando che lo speakerino non sia collegato bene, fa bip solitamente quando accedo al BIOS
 

Moffetta88

Moderatore
Staff Forum
7,566
4,986
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
Spegni totalmente il computer, spegnendo l'ìalimentaotre e senza staccare le ram..
Prova così, se si riaccende potrei avere mezza idea ( non toccare le ram )
 
  • Mi piace
Reactions: Iryon

Iryon

Utente Attivo
255
42
CPU
AMD Ryzen 5 2600
Dissipatore
AMD Wrait Stealth
Scheda Madre
Asrock B450M Pro4
Hard Disk
Crucial MX100 256GB - Samsung SpinPoint F3 1TB 7200rpm 32MB - Seagate Server 1TB 7200rpm
RAM
DDR4 3000Mhz 8x2GB GSkill F4-3000C16D-16GISB
Scheda Video
ASUS Nvidia GTX 960
Scheda Audio
MAudio Fast Track Pro USB
Monitor
Samsung T23C350EW - Acer X193W
Alimentatore
Corsair TX550M
Case
Sharkoon V1000 Window
Periferiche
Perixx MX 3000 - ROCCAT ISKU
Internet
FIBRA FTTH
Sistema Operativo
Windows 10 PRO
Ho fatto come mi hai consigliato e si è avviato. Cosa potrebbe essere?

p.s: datemi dello scemo ma non ho capito come va collegato lo speakerino alla mobo Screenshot_20200420-113820__01.jpg dal manuale indica il voltaggio a sinistra e lo speaker a destra sulla linea superiore. Io prima avevo assegnato il cavetto rosso al voltaggio e il nero allo speaker, ho provato ad invertirli ma non sento alcun bip all'accensione (lo fa solo entrando sul BIOS).
 

Moffetta88

Moderatore
Staff Forum
7,566
4,986
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
Ok, se ha funzionato è 80/100 il fastboot/ibernazione di windows
Vai su Pannello di controllo\Hardware e suoni\Opzioni risparmio energia\Impostazioni di sistema
Premi su Modifica le impostazioni attualmente non disponibili
E togli la spunta su fastboot/fastload o avvio veloce ( ogni pc ha il suo nome, non me li ricordo tutti :vv: )
Poi disabilita l'hybrid sleep, andando su Pannello di controllo\Hardware e suoni\Opzioni risparmio energia\Modifica combinazioni per il risparmio di energia
Fai click su Cambia impostazioni avanzate di risparmio energia e scorri sotto Fino ad arrivare a Sospensione e dovrebbe esserci Permetti sospensione ibrida o qualcosa del genere ( con scritto ibrido ) e gli dici disabilitato/off.
Poi apri il CMD come amministratore e digita
Codice:
powercfg.exe /h off
e dai invio


Fatto ciò, un bel riavvio
 
  • Mi piace
Reactions: Iryon

Iryon

Utente Attivo
255
42
CPU
AMD Ryzen 5 2600
Dissipatore
AMD Wrait Stealth
Scheda Madre
Asrock B450M Pro4
Hard Disk
Crucial MX100 256GB - Samsung SpinPoint F3 1TB 7200rpm 32MB - Seagate Server 1TB 7200rpm
RAM
DDR4 3000Mhz 8x2GB GSkill F4-3000C16D-16GISB
Scheda Video
ASUS Nvidia GTX 960
Scheda Audio
MAudio Fast Track Pro USB
Monitor
Samsung T23C350EW - Acer X193W
Alimentatore
Corsair TX550M
Case
Sharkoon V1000 Window
Periferiche
Perixx MX 3000 - ROCCAT ISKU
Internet
FIBRA FTTH
Sistema Operativo
Windows 10 PRO
Intanto grazie mille per il supporto!
Sto cercando un attimo di capire in base al tuo suggerimento a cosa sia dovuto questo apparente conflitto di impostazioni di risparmio energetico perchè dentro Opzioni risparmio energia non ho Impostazioni di sistema nè voci in riferimento a impostazioni attualmente non disponibili. Trovo 2 profili principali, di cui quello selezionato è AMD Ryzen Balanced impostato dai driver per essere ottimale col mio processore, e due secondari.
L'opzione Attiva avvio rapido (spuntata) sono riuscito a trovarla esclusivamente accedendo dalla colonna a sinistra su Specifica comportamento pulsanti di alimentazione.
 

Moffetta88

Moderatore
Staff Forum
7,566
4,986
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
Ok i passaggi sono i seguenti:
Vai in pannello di controllo, hardware e suoni, opzioni risparmio energia. Sulla sinistra c'è "Specifica comportamento pulsanti di alimentazione" che equivale a "Pannello di controllo\Hardware e suoni\Opzioni risparmio energia\Impostazioni di sistema".
PS lascia AMD Ryzen Balanced
 
  • Mi piace
Reactions: Iryon

Iryon

Utente Attivo
255
42
CPU
AMD Ryzen 5 2600
Dissipatore
AMD Wrait Stealth
Scheda Madre
Asrock B450M Pro4
Hard Disk
Crucial MX100 256GB - Samsung SpinPoint F3 1TB 7200rpm 32MB - Seagate Server 1TB 7200rpm
RAM
DDR4 3000Mhz 8x2GB GSkill F4-3000C16D-16GISB
Scheda Video
ASUS Nvidia GTX 960
Scheda Audio
MAudio Fast Track Pro USB
Monitor
Samsung T23C350EW - Acer X193W
Alimentatore
Corsair TX550M
Case
Sharkoon V1000 Window
Periferiche
Perixx MX 3000 - ROCCAT ISKU
Internet
FIBRA FTTH
Sistema Operativo
Windows 10 PRO
Ho disabilitato la voce Attiva avvio rapido, la sospensione ibrida dal profilo AMD Ryzen Balanced e dato il comando finale.
Speriamo di non riscontrare più problemi.
Possibile che questi problemi siano dati anche da impostazioni errate del BIOS? Da quando ho fatto gli update ho dovuto anche resettare le impostazioni e ho ripristinato solo il profilo per le RAM.
 

Moffetta88

Moderatore
Staff Forum
7,566
4,986
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
Diciamo che il fastboot e ibernazione, su ssd ha poco senso.
Tu comunque tienici aggiornati se ti fa ancora questo scherzo!
Nel bios sicuro che c'è magari qualcosa di toppato
 
  • Mi piace
Reactions: Iryon

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento