Ennesimo dramma con i SATA Maxtor

Fabio

Nuovo Utente
15
0
Prima di tutto saluto tutti i lettori di questa tragedia greca e li ringrazio anticipatamente per ogni eventuale aiuto.

Innanzitutto la mia configurazione (la parte più importante)

mb ASUS A7V600-X (bios aggiornato alla versione 1007)
cpu AMD 3200XP+
HDD1 MAXTOR 200GB SATA (CH0)
HDD2 MAXTOR 160GB SATA (CH1)

. . .


Il 200gb ha un'unica partizione, il 160gb ora ne ha 4 (15gb x XP, ...)
Non ho RAID. Su entrambi gli HDD è installato XP PRO SP2.


Il problema con cui periodicamente mi ritrovo a dover fare i conti è:

dopo alcune settimane (a volte mesi) dall'installazione del SO, l'avvio dello stesso si blocca o va in loop.

Pensando che potesse essere un problema di cavetteria o di canale sata ho già provato a scambiarli.


Riesco (per modo di dire) ad utilizzare lo stesso quella macchina in quanto ho collegato un piccolo hd ide da 3.2gb con solo il so e i driver. Da qui riesco a vedere i 2 sata e tutto il contenuto (che sembra integro). Per togliermi uno sfizio ho provato a deframmentare le partizioni del 160gb. La seconda, terza e quarta partizione non hanno dato alcun problema. La prima si blocca già in fase di analisi.

Fino ad ora ho aggirato l'ostacolo formattando e reinstallando da zero, ma adesso sto cominciando a stancarmi di questa storia.

Grazie per l'attenzione e ogni eventuale aiuto
 

Steel 76

Utente Èlite
2,865
1
potresti provare ad aggiornare il bios della mobo (sempre che ce ne sia uno nuovo), sperando che siano state introdotti miglioramenti nel bios del controller, e ad aggiornare i driver del controller :)
 

Fabio

Nuovo Utente
15
0
Ciao Steel, in effetti la versione 1007 è già l'ultima anche se non ho visto nessun riferimento al controller sata.
 

Fabio

Nuovo Utente
15
0
Per i driver del controller ho un dubbio: se non sono in grado di entrare in XP, come faccio ad installarli???
 

Steel 76

Utente Èlite
2,865
1
spero che sia solo questo il problema, anche se sospetto qualche problema con il bios del controller. in questo caso non ci possiamo fare nulla, occorre aspettare il nuovo bios sperando che venga migliorato anche questo aspetto.
 

Fabio

Nuovo Utente
15
0
Ah!

Scusa se rompo, ma ti è capitato di aver sentito qualcun altro con questo problema?

Dimenticavo. Aggiungo un tassello a questo mosaico.
Ieri sera ho provato su entrambi i dischi la modalità provvisoria. Oltre a non entrare in xp e prima di andare in loop, per qualche secondo si visualizza una scritta del tipo


C0000218 disk error

unknown disk error
 

Steel 76

Utente Èlite
2,865
1
si qualche altro caso mi è capitato, alcune volte si è risolto con i driver del controller altre volte purtroppo no :)
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 4 19.0%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 17 81.0%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 14.3%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili