[Elettronica] Circuito basetta per scuola

Stato
Discussione chiusa ad ulteriori risposte.

Antox90

Bannato a Vita
966
3
Ciao a tutti.
Ho bisogno di chiedere un parere e aiuto per una basetta di elettronica per la scuola: Display con decodifica.

Questo è lo schema elettrico:



Quest'altra, invece, è la basetta vera e propria:


Foto scattata con obbiettivo
Carl Zeiss del mio Nokia N93


Disegno elettrico e circuito sono giusti, li ho fatti al PC con Orcard, Capture e Layout, quindi è difficile sbagliare con quei programmi che ti mettono tutto (o quasi).
Il problema è che, quando vado a collaudarla con l'alimentatore a 9V il display segna 0, e premendo il pulsante non conta, come invece dovrebbe essere. Cosa potrebbe essere... Tutto è saldato bene, non mi son dimenticato di saldare i fori di passaggio da un lato all'altro (è in 2 layer), tutto è saldato bene....però...
Per sbaglio mentre saldavo con lo stagnatore ho colato la plastica di un pulsante e di due condensatori, ma mi han detto non dovrebbe aver danneggiato nulla, eppure non funziona.

Se qualcuno ne sa e mi sa aiutare vi ringrazio tanto.


Grazie mille! ;) :(
 

REDCHAT

Utente Èlite
3,959
15
CPU
Pentium IV 2,4Ghz Northwood
Scheda Madre
ASUS P4P8X
HDD
Maxtor 80Gb Ata - Maxtor 120Gb - WD 250Gb Esterno
RAM
1GB DDR 400Mhz DualChannel (256x4)
GPU
Ati Radeon HD2600 Pro AGP
Audio
Sb Live 5.1
Monitor
Hercules ProphetView
PSU
Enermax Liberty 450W
Case
Enermax Pandora
OS
Windows XP SP2 / Kubuntu Linux Feisty Fawn
Nella foto ci sono gli zoccoletti degli integrati vuoti... non mi stupirei se non funzionasse.

Le saldature sembrano fatte così così e le resistenze oltre ad essere sghembe non sono saldate dalla parte superiore.

Controlla bene le saldature... ogni minima impurità può non far condurre elettricità. Vedo che hai squagliato mezzo interuttore, spero tu abbia pulito la punta del saldatore.

Dalla foto non si vede bene cosa sia successo a quella scatolettina blu vicino all' interuttore
 

Antox90

Bannato a Vita
966
3
è un pulsante comunque. Sugli zoccoli ci vanno gli integrati (decodifica e contatore) ovvio, in fase di collaudo li mettiamo. Le resistente dalla parte dei componenti non vanno saldate perchè non hanno piste collegate in quella faccia... Servono solo dove parte la pista. L'interruttore è un po' squalgliato si, e anche il condensatore affianco ma mi han detto che non dovrebbe essere quello... Bha... Sapete niente...?
 

REDCHAT

Utente Èlite
3,959
15
CPU
Pentium IV 2,4Ghz Northwood
Scheda Madre
ASUS P4P8X
HDD
Maxtor 80Gb Ata - Maxtor 120Gb - WD 250Gb Esterno
RAM
1GB DDR 400Mhz DualChannel (256x4)
GPU
Ati Radeon HD2600 Pro AGP
Audio
Sb Live 5.1
Monitor
Hercules ProphetView
PSU
Enermax Liberty 450W
Case
Enermax Pandora
OS
Windows XP SP2 / Kubuntu Linux Feisty Fawn
Si ma se sei andato sulla plastica con il saldatore di certo la punta non sarà mica pulitissima... e la qualità delle saldature va a quel paese...

Io faccio lo scientifico ma non facciamo esercitazioni del genere...

p.s.: nelle saldature metti un pò meno di stagno ;)

p.s.: magari puoi aver anche messo fuori uso il condensatore... scaldandolo così tanto il amteriale isolante può essersi rovinato
 

REDCHAT

Utente Èlite
3,959
15
CPU
Pentium IV 2,4Ghz Northwood
Scheda Madre
ASUS P4P8X
HDD
Maxtor 80Gb Ata - Maxtor 120Gb - WD 250Gb Esterno
RAM
1GB DDR 400Mhz DualChannel (256x4)
GPU
Ati Radeon HD2600 Pro AGP
Audio
Sb Live 5.1
Monitor
Hercules ProphetView
PSU
Enermax Liberty 450W
Case
Enermax Pandora
OS
Windows XP SP2 / Kubuntu Linux Feisty Fawn
Antox90 ha detto:
Chi ne sa di più mi dica qualcosa.....se c'è qualcuno!

:oogle: .......................

Aspetti qualcuno che dica: "Hai fatto un lavoro a regola d'arte , sono i componenti difettosi" ?
Ok... :asd:
 

Manolo De Agostini

Redazione
10,168
328
CPU
Intel Core i7 4770
Scheda Madre
MSI Z87-G45 GAMING
HDD
SSD Samsung 840 250 GB
RAM
8 GB
GPU
Zotac GeForce GTX 770 AMP!
Audio
Integrato Realtek
Monitor
Samsung 24
PSU
Thermaltake 750 W
Case
Cooler Master Trooper
OS
Windows 8
Ma scusa...l'hai provata prima sulla basetta di test? Se funzionave deve andare anche adesso....
 

REDCHAT

Utente Èlite
3,959
15
CPU
Pentium IV 2,4Ghz Northwood
Scheda Madre
ASUS P4P8X
HDD
Maxtor 80Gb Ata - Maxtor 120Gb - WD 250Gb Esterno
RAM
1GB DDR 400Mhz DualChannel (256x4)
GPU
Ati Radeon HD2600 Pro AGP
Audio
Sb Live 5.1
Monitor
Hercules ProphetView
PSU
Enermax Liberty 450W
Case
Enermax Pandora
OS
Windows XP SP2 / Kubuntu Linux Feisty Fawn
Manolo De Agostini ha detto:
Ma scusa...l'hai provata prima sulla basetta di test? Se funzionave deve andare anche adesso....

Avrà fatto la simulazione software...
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Potrebbe essere stato fatto malo lo "stampato" ... avere piste interrotte ...
L' elettronica è una cosa seria e i montaggi devono essere fatti a dovere.
Tutt' altro di quanto si vede.
 

batman

Utente Èlite
2,090
0
CPU
Q6600
Scheda Madre
abit ip35 pro
HDD
300gb
RAM
2*1 gb geil ultra low latency
GPU
7600gt pny
Audio
audio integrato
Monitor
17 pollici marca sconosciuta
PSU
lc arkangel
OS
windows vista
Antox90 ha detto:
ricontrollalo che potrebbe essere stata fatta male o la basetta o il proggetto...questo intendeva fragolino
 

Antox90

Bannato a Vita
966
3
il progetto è esatto, me l'ha controllato il professore il disegno è m'ha detto che è corretto...sia lo schema elettrico sia il disegno dello stampato...
Ho provato a controllare tutte le piste ma tutte sono collegate e non vi sono interruzzioni. Proprio non saprei... :(
 

REDCHAT

Utente Èlite
3,959
15
CPU
Pentium IV 2,4Ghz Northwood
Scheda Madre
ASUS P4P8X
HDD
Maxtor 80Gb Ata - Maxtor 120Gb - WD 250Gb Esterno
RAM
1GB DDR 400Mhz DualChannel (256x4)
GPU
Ati Radeon HD2600 Pro AGP
Audio
Sb Live 5.1
Monitor
Hercules ProphetView
PSU
Enermax Liberty 450W
Case
Enermax Pandora
OS
Windows XP SP2 / Kubuntu Linux Feisty Fawn
Antox90 ha detto:
il progetto è esatto, me l'ha controllato il professore il disegno è m'ha detto che è corretto...sia lo schema elettrico sia il disegno dello stampato...
Ho provato a controllare tutte le piste ma tutte sono collegate e non vi sono interruzzioni. Proprio non saprei... :(


Saldature fatte male... è da rifare perchè hai squagliato sulla basetta mezza componentistica passiva :asd:
 
D

diabo84

Ospite
Mmm... Se vuoi un consiglio futuro, prima di preparare layer e quant'altro ti conviene provare tutto su basetta, x essere certo che tutti i collegamenti e i componenti siano ok ;)
- Dopodichè mi chiedo: i condensatori sono ok? Hai provato con il tester se funzionano a dovere?

- I pulsanti di che tipo sono? Se sono tipo "cicalino" hai provato a fargli fare contatto con un cavetto direttamente dalla pista? Potrebbe non funzionare il conteggio proprio xkè l'interrutore non funziona più ;)
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 418 78.6%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 3.4%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 14 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.7%
  • Fatta anche la terza dose

    Voti: 12 2.3%