DVI no signal dopo qualche tempo di utilizzo

Luca261

Nuovo Utente
Ho un monitor Asus VE248, ieri ho iniziato a giocare ad un nuovo gioco su pc e, come già mi fa/faceva con altri giochi dopo circa 30 minuti/1 ora di utilizzo lo schermo diventa nero e appare la scritta "DVI no signal", non ho proprio idea di dove sia il problema, perché sia i driver della scheda video che quelli del monitor sono aggiornati, un ragazzo su un altro forum mi suggerì di controllare se il collegamento del monitor andasse alla scheda video anziché alla scheda madre, ed è così; però il problema persiste e non so proprio da dove iniziare...
 

Luca261

Nuovo Utente
CPU: Processore Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz, 4001 Mhz, 4 core, 8 processori logici
Scheda madre: Gigabyte Technology Co., Ltd. Z97-HD3
RAM: 16 GB
Schermo: ASUS Ve-248
Scheda video: AMD Radeon RX 470 Graphics
Collegamento schermo-scheda video: HDMI
Scusa il ritardo :asd:, ma ho avuto dei problemi e non sono stato molto dietro a queste cose, ho comunque comprato un cavo HDMI e ho notato che il problema lo da' comunque, ma dopo un tempo maggiore rispetto a prima (quando avevo un cavo DVI)
 

meiyo

Utente Èlite
1,941
693
Hardware Utente
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Secondo me scheda video con problemi, però vorrei conoscere l'alimentatore in tuo possesso
 
  • Mi piace
Reactions: Luca261

Luca261

Nuovo Utente
Alimentatore da 700W (i-tek), sto provando a giocare senza case e ho ripulito il filtro della polvere sotto che era un po' sporco, adesso non sembra dare più problemi
 

Kelion

Quid est veritas?
Utente Èlite
15,432
4,215
Hardware Utente
Alimentatore da 700W (i-tek), sto provando a giocare senza case e ho ripulito il filtro della polvere sotto che era un po' sporco, adesso non sembra dare più problemi
Se va bene adesso meglio così ma quell'alimentatore cambialo assolutamente. I 700 watt li vede col binocolo e le tensioni hanno filtraggi pessimi

Inviato da ASUS_Z00LD tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Kelion

Quid est veritas?
Utente Èlite
15,432
4,215
Hardware Utente
Ultima modifica:

meiyo

Utente Èlite
1,941
693
Hardware Utente
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Purtroppo come dice il buon vecchio ( si fa per dire) @Kelion, non si da ancora importanza alla figura dell'alimentatore in una build a qualsiasi utilizzo sia essa destinata.
Macchine belle con componentistica d'avanguardia si sono immolate alla causa dell'alimentatore economy.
Il primo da considerare in spesa abbondante, cioè senza risparmio è proprio lui.
 

Entra

oppure Accedi utilizzando