Durante la sessione di gioco salta la corrente

massimo64

Nuovo Utente
1,411
241
Può essere il magnetotermico o differenziale ossidato o guasto.I magnetotermici hanno un tasto a lato che ogni tanto va premuto per evitare ciò.Inoltre pochi lo fanno ,ogni tanto vanno strette le viti sopra e sotto dei magnetotermici , chiedete ad un elettricista serio e ve lo dirà
 
  • Mi piace
Reazioni: Luca Avanzini

RealRazor

Utente Èlite
3,050
1,032
CPU
Ryzen 5 5600X / Ryzen 5 3600X / Intel Core i3 9100f
Dissipatore
Corsair 115 Pro RGB/DeepCool el Capitan/Deepcool Gammaxx G2
Scheda Madre
MSI MAG X570 Gaming Pro Carbon WiFi / Asus Rog Strix B450i Gaming / MSI H310 VDM PLUS
HDD
Incommensurabile
RAM
Crucial Ballistic RGB 3600 cl16 / GSkill TridentZ RGB 3600 CL18
GPU
INNO3D ICHILL X4 RTX 3080 10GB / SAPPIRE RX 590+ 8GB / MSI GTX 970 OC 4GB
Audio
integrata / integrata / Integrata
Monitor
LG 27GP850 27" QHD 1MS 164HZ NANOIPS HDR400 / 24" Full HD 60HZ
PSU
XFX XTR 750W Modulare / Corsair SF750 / Sharkoon SilentStorm Cool Zero 650W
Case
Corsair Obsidian 750D Ariflow edition / Banchetto Steacom BC1 Mini / Sharkoon TG5
Periferiche
Brother DCP-L3550CDW
Net
Fibra 100
OS
W 10pro / W10pro / W10home
Hai una situazione molto strana, prima di spendere soldi in alimentatori nuovi direi che se non sei in grado di farlo da solo fai controllare l'impianto da un professionista!
 

Luca Avanzini

Nuovo Utente
15
18
Mi auguro non ci debba rimettere il frigorifero....
L'impianto elettrico è recente oppure un pò datato?

Non sarebbe la prima volta che una ciabatta provoca problemi.
L'impianto ha circa 8 anni, non è cosi datato, però purtroppo ieri facendo prove su prove ho capito che nonostante sia recente è fatto veramente male, staccando un magnetotermico ho visto che nella stessa stanza ci sono prese che continuano a ricevere corrente e altre no, fatto veramente a caso.. in ogni caso ieri ho constatato che probabilmente il problema è nella presa del muro, perché il muro imputato presenta una presa in sala (dove attaccavo la ciabatta del pc) e combacia con la presa in cucina, sullo stesso muro ma dal lato opposto. Se si prende corrente da quella presa sia lato sala sia lato cucina la luce salta. Ora sto aspettando l'aiuto di un amico elettricista perché onestamente non me ne intendo e non saprei dove mettere le mani
Post automatically merged:

La ciabatta è una semplicissima ciaraffa cinese da 3 euro (con al massimo un interruttore) o è una ciabatta filtrata, con elettronica interna? Basta un nonnulla per far saltare la protezione differenziale, magari una resistenza o un condensatore mezzo andati su una singola presa della ciabatta filtrata.

Ma se usi una ciabatta vuol dire che ti servono più prese... come puoi essere sicuro che il differenzale salti per il PC e non altra utenza che sia attaccata? E che il frigo sia proprio sulla eventuale singola presa che dà problemi?

Che una presa nel muro possa far saltare un differenziale non sempre, nell' improbabile caso di un corto, ma solo in modo random mi pare alquanto difficile.

Se hai un tester stacca la ciabatta, togli tutto quello che è attaccato e misura la resistenza ai capi della spina: deve essere 0,000 ohm.
Il tuo discorso non fa una piega , infatti ora sto aspettando un aiuto da un amico elettricista perché ci sono tantissime variabili che io non conosco.. l'assurdo è che nella parte di casa che non è sotto a quel magmetotermico il computer funziona normalmente, mentre dall tra parte fa saltare la corrente, assurdo io purtroppo non sono pratico di elettrodinamica perciò devo affidarmi ad un esperto
 
Ultima modifica:
  • Mi piace
Reazioni: Angelorob

Angelorob

Utente Èlite
5,465
5,486
CPU
Vv.Aa.
Dissipatore
Vv.Aa
Scheda Madre
Vv.Aa.
GPU
Vv.Aa.
Audio
Voce
Case
In
Ok. In cucina con gli elettrodomestici c'è più assorbimento e quindi se la presa parte da lì è anche "normale" ti sia successo questo disguido.
Almeno date una revisione all'impianto che male non fa.
 

Angelorob

Utente Èlite
5,465
5,486
CPU
Vv.Aa.
Dissipatore
Vv.Aa
Scheda Madre
Vv.Aa.
GPU
Vv.Aa.
Audio
Voce
Case
In
Una curiosità, quando saltava l'erogazione di elettricità riguardava l'intero appartamento oppure soltanto cucina + presa derivata?
Cmq quel magnetotermico di riferimento (dovreste averne diversi) vuol dire che funziona!
 
  • Mi piace
Reazioni: Luca Avanzini

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,254
10,059
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Hanno messo una presa in parallelo all'altra della cucina. Lo fanno per risparmiare cavo e potrebbe anche andare bene se collegano con cavo di adeguata sezione. Il problema sorge se l'assorbimento è elevato e la sezione del cavo è insufficiente.
 
  • Mi piace
Reazioni: Luca Avanzini

Luca Avanzini

Nuovo Utente
15
18
Una curiosità, quando saltava l'erogazione di elettricità riguardava l'intero appartamento oppure soltanto cucina + presa derivata?
Cmq quel magnetotermico di riferimento (dovreste averne diversi) vuol dire che funziona!
Hanno messo una presa in parallelo all'altra della cucina. Lo fanno per risparmiare cavo e potrebbe anche andare bene se collegano con cavo di adeguata sezione. Il problema sorge se l'assorbimento è elevato e la sezione del cavo è insufficiente.
Hanno collegato la presa dall'altra parte del muro alla presa del.pc invece di portare un filo al magnetotermico.you need mister Corrente!
Vi aggiorno ragazzi
Innanzi tutto grazie davvero a tutti che mi avete aiutato a capire il problema.
Oggi è passato l'elettricista e in poche parole i lavori in casa sono stati fatti malissimo e vi spiego perché:
Il magnetotermico in questione è un c10, su di esso prendono corrente diverse prese alle quali era collegato il PC, la TV e altre cosette (comprese le luci di due stanze) e come se non bastasse quando un anno fa sono state montate le pompe di calore, hanno pensato bene di dargli corrente tramite lo stesso magnetotermico colpevole di tutta la questione. Il risultato (a quanto mi dice l'elettricista) è che semplicemente su quel c10 c'è un assorbimento maggiore rispetto a quello che il magnetotermico stesso può erogare e a quel punto scatta. Il fatto che sia successo solo ora (mi spiega) è che da quando ho montato il PC in quella postazione ad oggi fuori le temperature non erano mai state così fredde, e le due pompe di calore quando fanno il ciclo di "sghiacciamento" (passatemi il termine XD) assorbono ancora più energia, pertanto il PC diciamo che era la goccia che faceva traboccare il vaso se così si può dire.
Ora ho collegato il tutto ad un altra presa con un termico diverso (c16) e con molto meno assorbimento, sperando che la diagnosi sia giusta non dovrebbe più scattare nulla. Lascio aperta ancora la discussione per qualche giorno in modo da assicurarmi che il problema fosse quello a tutti gli effetti dopodiché con mio grande piacere metterò il risolto a questa faccenda.
Vi ringrazio infinitamente ancora a tutti per la vostra disponibilità!
 

Angelorob

Utente Èlite
5,465
5,486
CPU
Vv.Aa.
Dissipatore
Vv.Aa
Scheda Madre
Vv.Aa.
GPU
Vv.Aa.
Audio
Voce
Case
In
Di nulla.
Guarda il lato positivo, avete preso coscienza dell'impianto elettrico che avrebbe potuto causare altre difficoltà.
Ti risparmi (per ora} la spesa per un nuovo alimentatore.
Buona serata!
 
  • Mi piace
Reazioni: Luca Avanzini

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,254
10,059
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Vi aggiorno ragazzi
Innanzi tutto grazie davvero a tutti che mi avete aiutato a capire il problema.
Oggi è passato l'elettricista e in poche parole i lavori in casa sono stati fatti malissimo e vi spiego perché:
Il magnetotermico in questione è un c10, su di esso prendono corrente diverse prese alle quali era collegato il PC, la TV e altre cosette (comprese le luci di due stanze) e come se non bastasse quando un anno fa sono state montate le pompe di calore, hanno pensato bene di dargli corrente tramite lo stesso magnetotermico colpevole di tutta la questione. Il risultato (a quanto mi dice l'elettricista) è che semplicemente su quel c10 c'è un assorbimento maggiore rispetto a quello che il magnetotermico stesso può erogare e a quel punto scatta. Il fatto che sia successo solo ora (mi spiega) è che da quando ho montato il PC in quella postazione ad oggi fuori le temperature non erano mai state così fredde, e le due pompe di calore quando fanno il ciclo di "sghiacciamento" (passatemi il termine XD) assorbono ancora più energia, pertanto il PC diciamo che era la goccia che faceva traboccare il vaso se così si può dire.
Ora ho collegato il tutto ad un altra presa con un termico diverso (c16) e con molto meno assorbimento, sperando che la diagnosi sia giusta non dovrebbe più scattare nulla. Lascio aperta ancora la discussione per qualche giorno in modo da assicurarmi che il problema fosse quello a tutti gli effetti dopodiché con mio grande piacere metterò il risolto a questa faccenda.
Vi ringrazio infinitamente ancora a tutti per la vostra disponibilità!
Quindi il problema è ancora diverso. Ci vuole una mente sopraffina per collegare le pompe di calore alla linea luce a 10A... Ti consiglio se l'impianto è tuo di farle collegare alla linea a 16A.

Inviato dal mio Redmi Note 8T utilizzando Tapatalk
 
  • Mi piace
Reazioni: Luca Avanzini

Angelorob

Utente Èlite
5,465
5,486
CPU
Vv.Aa.
Dissipatore
Vv.Aa
Scheda Madre
Vv.Aa.
GPU
Vv.Aa.
Audio
Voce
Case
In
Quindi il problema è ancora diverso. Ci vuole una mente sopraffina per collegare le pompe di calore alla linea luce a 10A... Ti consiglio se l'impianto è tuo di farle collegare alla linea a 16A.

Inviato dal mio Redmi Note 8T utilizzando Tapatalk
Si e mi sembra abbiano già provveduto in tal senso!!
 

Luca Avanzini

Nuovo Utente
15
18
Ok ragazzi confermo che il problema era quello, ora la corrente non salta più usando il PC di un altra presa a 16c.. peccato solo che ora non salta il magnetotermico , ma il PC sotto sforzo si spegne da solo, credo proprio che a questo punto il mio alimentatore stia pagando le conseguenze delle interruzioni di corrente.. è plausibile? Questa cosa mi sta tenendo in ostaggio oramai. Per forza di cose ora il problema è nel PC
 

massimo64

Nuovo Utente
1,411
241
Prendi un buon alimentatore tipo un Corsair 650 watt non una cineseria 700 watt 15 € ,te lo ritrovi per il futuro,sperando che i sbalzi di corrente non abbiamo fatto danni
 
  • Mi piace
Reazioni: Luca Avanzini

Entra

oppure Accedi utilizzando

Discussioni Simili