Due macchine Windows 10 in LAN - Non riesco ad accedere tramite Rete

markzzz

Utente Attivo
122
3
Salve a tutti,

ho un pc (minipc) con windows 10 pro collegato al cavo ethernet al router.
Un altro (sempre windows 10 pro) collegato alla stessa linea tramite wifi.

Stesso Workgroup.

Con dispositivi mobile, riesco ad accedere ad entrambi senza problemi (mettendo user e pass).
Tra di loro, non c'è verso.

Se clicco su Rete, non me li lista. Oppure me li lista ogni tanto, ma se provo a fare doppio click mi dice Impossibile accedere. Prova la diagnosi ecc...

Se pingo o vado di \\192.168.1.2 funziona correttamente (accedo e modifico).

Perché da Rete non va?
Mi scoccia ogni volta ricordarmi l'ip e metterlo a mano.
Qualche idea?

Da powershell, ho solo SMB2.0 attivo.

Grazie
Post unito automaticamente:

Ho seguito tutte le procedure descritte qui: https://answers.microsoft.com/it-it...ccessive/3f1bab36-719c-4db2-8910-4465f13df1bd

Nada... tramite Rete ancora non riesco ad accedere.
 
Ultima modifica:

Moffetta88

Moderatore
Staff Forum
Utente Èlite
17,109
10,185
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Purtroppo windows 10, con gli ultimi update, ha qualche pecca nell'ambito rete.
Vai su pannello di controllo -> disinstalla un programma -> attivazione o disattivazione delle funzionalità Windows e metti la spunta su SMB 1.0/CFIS File Sharing Support ( adesso dovresti avere solo il quadratino nero perchè hai installato SOLO "Rimozione automatica SMB1.0/CIFS" ) e fai la stessa cosa anche su SMB Direct.
Installi e riavvii. Se anche così non vedi ( assicurati di aver riavviato!! ) controlla se questi servizi sono abilitati e che partano all'avvio di windows
DNS Client
Function Discovery Resource Publication
SSDP Discovery
UPnP Device Host
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
17,109
10,185
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Già provato... alcuni passi sono già nel link postato sopra.
Terribile... nel 2019!
non avevo visto il link perchè mentre stavo scrivendo tu hai messo il link xD
Quei servizi hai controllato che fossero su automatico e non manuale?
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili