PROBLEMA Dubbio UPS - APC Back-UPS ES 550

alfonsomorabito

Utente Attivo
184
38
CPU
i5 2300
Dissipatore
Stock Intel
Scheda Madre
ASus P8H67-M Pro
HDD
250GB SSD + 120GB SSD + 1TB HDD
RAM
8Gb DDR3 1333mhz
GPU
MSI 1050 GTX Ti 4Gb
Monitor
Dell U2311H
PSU
ThermalTake Smart RGB 600w
Case
Asus CG8250
Periferiche
CoolerMaster Devastator II Kit
Net
TIM Fibra 200/20
OS
Win10
Buon pomeriggio bella gente,
vi spiego cosa mi è successo poco fa in modo da potermi illuminare al riguardo.

Al mio ups (quello in oggetto) ho collegato:
- PC (Asus CG8250 i5 2300, 8GB DDR3, GTX 1050 Ti 4Gb, 2 SSD Samsung, Thermal Take Smart RGB 650w)
- Monitor Dell 24"
- Impianto 2.1 della Trust (in una delle prese non alimentate dalla batteria)

Stavo giocando a WarZone beatamente quando ad un certo punto si spegne tutto di colpo e l'UPS inizia a suonare in continuazione con il led che lampeggia di rosso/verde in continuazione fin quando non lo spengo e lo riaccendo.

Leggo sul manuale che quel segnale sta a significare che la batteria va sostituita:

Sostituzione batteria – È necessario ricaricare la batteria o questa è esausta e va sostituita.
LED di alimentazione e di sostituzione batteria lampeggianti (alternatamente)
Segnale acustico continuo l’unità viene spenta mediante il pulsante di alimentazione.

come riportato qui: https://download.schneider-electric...Ref=SPD_ASTE-6Z7V9P_IT&p_enDocType=User guide

Perfetto dico io, dopo quasi 9 anni ( ho questo ups dal settembre 2011) dico va benissimo.

Però faccio una prova una volta riacceso tutto, col pc in idle (guardavo una diretta su Twitch) stacco la presa di corrente e...

mi aspettavo si spegnesse tutto, invece tutto è rimasto acceso e l'ups emetteva il normale suono di quando è sotto batteria...

Pareri a riguardo? Compro una batteria nuova e la sostituisco o prendo un ups nuovo?
 

BaldosArts

Utente Èlite
3,268
1,002
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
HDD
SSD SanDisk Plus 480GB + SSD Samsung 830 128GB + HDD Toshiba P300 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
GPU
Gigabyte GTX 750ti
Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
PSU
Corsair CX550M semimodulare
Case
Cooler Master CM690 II USB 3.0
Periferiche
Multifunzione HP OfficeJet 6950
Net
FTTC TIM
OS
Windows 10 Pro 64bit
cambia la batteria. possibilmente con una originale. io ho lo stesso UPS (forse ha qualche anno in meno) e qualche mese fa ha iniziato a darmi dei problemi:
un giorno tornando a casa ho trovato il pc spento. Riaccendendo l'UPS suonava e lampeggiava. Poi un'altra volta segnalava la batteria da sostituire, ecc... 40 gg fa ho sostituito la batteria con una originale presa da Am***** a 46€ invece dei 70 e passa che chiede lo shop ufficiale. Da allora nessun problema.

Considera che dopo 4-5 anni già la batteria è abbastanza usurata.
Se il gruppo funziona ancora si risparmia cambiando solo la batteria.
Se vuoi risparmiare ancora di più puoi prendere una batteria compatibile a meno, ma io non mi fido.
 

Andreagamer1999

CAR GUY
Utente Èlite
6,673
2,468
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7

alfonsomorabito

Utente Attivo
184
38
CPU
i5 2300
Dissipatore
Stock Intel
Scheda Madre
ASus P8H67-M Pro
HDD
250GB SSD + 120GB SSD + 1TB HDD
RAM
8Gb DDR3 1333mhz
GPU
MSI 1050 GTX Ti 4Gb
Monitor
Dell U2311H
PSU
ThermalTake Smart RGB 600w
Case
Asus CG8250
Periferiche
CoolerMaster Devastator II Kit
Net
TIM Fibra 200/20
OS
Win10
È un pessimo alimentatore non fatti ingannare dagli erregibbi mica fai più effepiesse
Ma se colleghi il PC direttamente alla presa funziona bene ?

Giuro che per un momento mentre scrivevo tutto quel papello iniziale stavo per scrivere tra parentesi dopo aver inserito il modello dell'alimentatore (lo so, è un pessimo alimentatore) poi c'ho ripensato, mi son detto, nessuno scriverà nulla a riguardo visto che il problema è palesemente l'ups...

E invece toh... eccolo qua... :suicidio:
 

Andreagamer1999

CAR GUY
Utente Èlite
6,673
2,468
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Giuro che per un momento mentre scrivevo tutto quel papello iniziale stavo per scrivere tra parentesi dopo aver inserito il modello dell'alimentatore (lo so, è un pessimo alimentatore) poi c'ho ripensato, mi son detto, nessuno scriverà nulla a riguardo visto che il problema è palesemente l'ups...

E invece toh... eccolo qua... :suicidio:
Hai provato a vedere se senza UPS funziona ? È in garanzia l UPS ?
 

alfonsomorabito

Utente Attivo
184
38
CPU
i5 2300
Dissipatore
Stock Intel
Scheda Madre
ASus P8H67-M Pro
HDD
250GB SSD + 120GB SSD + 1TB HDD
RAM
8Gb DDR3 1333mhz
GPU
MSI 1050 GTX Ti 4Gb
Monitor
Dell U2311H
PSU
ThermalTake Smart RGB 600w
Case
Asus CG8250
Periferiche
CoolerMaster Devastator II Kit
Net
TIM Fibra 200/20
OS
Win10
Hai provato a vedere se senza UPS funziona ? È in garanzia l UPS ?
Perfetto dico io, dopo quasi 9 anni (ho questo ups dal settembre 2011) dico va benissimo.

Però faccio una prova una volta riacceso tutto, col pc in idle (guardavo una diretta su Twitch) stacco la presa di corrente e...

mi aspettavo si spegnesse tutto, invece tutto è rimasto acceso e l'ups emetteva il normale suono di quando è sotto batteria...

Ha senso rispondere e fare domande se non hai letto nemmeno quello che ho scritto?
Però, ricordiamoci che il Thermal Take Smart RGB 650w è un pessimo alimentatore non bisogna farsi ingannare dagli erregibbi mica si fanno più effepiesse...
 

Andreagamer1999

CAR GUY
Utente Èlite
6,673
2,468
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Ha senso rispondere e fare domande se non hai letto nemmeno quello che ho scritto?
Però, ricordiamoci che il Thermal Take Smart RGB 650w è un pessimo alimentatore non bisogna farsi ingannare dagli erregibbi mica si fanno più effepiesse...
Ah ok 2011 temo che dovrai sostituire la batteria oltre a tu sai cosa (si proprio quello arcobaleno)
 

alfonsomorabito

Utente Attivo
184
38
CPU
i5 2300
Dissipatore
Stock Intel
Scheda Madre
ASus P8H67-M Pro
HDD
250GB SSD + 120GB SSD + 1TB HDD
RAM
8Gb DDR3 1333mhz
GPU
MSI 1050 GTX Ti 4Gb
Monitor
Dell U2311H
PSU
ThermalTake Smart RGB 600w
Case
Asus CG8250
Periferiche
CoolerMaster Devastator II Kit
Net
TIM Fibra 200/20
OS
Win10
Solo un dubbio, tanto alla fine se dovessi prenderne uno nuovo di ups non sarebbe un problema.

Tenendo conto della mia attuale configurazione e quello che ci tengo collegato:
- PC (Asus CG8250 i5 2300, 8GB DDR3, GTX 1050 Ti 4Gb, 2 SSD Samsung, Thermal Take Smart RGB 650w)
- Monitor Dell 24"
- Impianto 2.1 della Trust (in una delle prese non alimentate dalla batteria)
e avendo constatato che in idle l'ups ancora regge tutto (ho provato per pochi secondi).

Pensate sia la batteria che ormai non regge il tutto in full load (un ups da 550 dovrebbe essere 350W se non ricordo male) o magari il 550 è sotto dimensionato rispetto a quello che servirebbe a me?
 

alfonsomorabito

Utente Attivo
184
38
CPU
i5 2300
Dissipatore
Stock Intel
Scheda Madre
ASus P8H67-M Pro
HDD
250GB SSD + 120GB SSD + 1TB HDD
RAM
8Gb DDR3 1333mhz
GPU
MSI 1050 GTX Ti 4Gb
Monitor
Dell U2311H
PSU
ThermalTake Smart RGB 600w
Case
Asus CG8250
Periferiche
CoolerMaster Devastator II Kit
Net
TIM Fibra 200/20
OS
Win10
Riprendo questo topic per segnalare che sostituendo la batteria tutto è tornato a funzionare perfettamente.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 4 17.4%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 19 82.6%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 13.0%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili