DOMANDA Dubbio sul corretto funzionamento di un WD Caviar blue da 1 TB

Qazim

Nuovo Utente
Salve a tutti, prima di installare il sistema operativo (Windows 8.1) ho partizionato il mio hdd in due parti, una da 244 gb per il sistema e il rimanente per i dati. Mi sono reso conto che, dopo aver cambiato la ventola stock di amd che prima lo rendeva inudibile, il mio hard disk fa un poco di rumore udibile a circa un metro di distanza come un leggero gracchiare. Non sarebbe un problema se non avessi notato anche che in alcuni casi (all'avvio del sistema o quando apro più programmi simultaneamente) dal task manager di windows il disco presenta degli elevati e fortemente variabili tempi di risposta (il massimo è stato 5000ms ma varia velocemente in base al carico di lavoro) che ne limitano la velocità quando avvio appunto più programmi contemporaneamente.
Tutto ciò è normale? Capita anche a voi di avere all'avvio o mentre fate più cose contemporaneamente tempi di risposta che raggiungono spesso i 2000ms-3000ms?
Grazie
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,198
8,561
Hardware Utente
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
Scarica dal sito WD l'utility di diagnostica Data Lifeguard Diagnostic e fai un test approfondito all'hard disk, è meglio.
 
  • Mi piace
Reactions: Qazim

Entra

oppure Accedi utilizzando