Dubbio su scarso amperaggio (causato da problemi alla sk madre)risolto con shock all'ali

elwood

Utente Attivo
Ok non ridete per la situazione fantozziana e da scienziato pazzo squattrinato che vivo da un po di mesi (tra stuzzicadenti e jack sfilati che leggerete)

Ho una m2n mx probabilmente mezza rotta; a seguito di un piccolo corto circuito tutte le periferiche usb iniziano a funzionare malino. Dopo i problemi con le casse usb (audio "freddo" e senza bassi a cui si ovvia solo sfilando un po il jack verde e casse che restano accese solo se metti uno stuzzicadenti nel perno che serve ad accenderle MA LE CASSE SONO OK) e altre cose inzia ad andarmi male anche il mouse e adesso gli prende che si spegne la luce sotto (è ottico) e devo staccare e riattaccare il cavo usb prima che riprenda a funzionare. Come se quel corto circuito avesse minato dopo la scheda audio come un cancro anche le porte usb, e non arrivi abbastanza corrente al mouse.
Però stufo di dover fare sto attacca e stacca in attesa di cambiarla in questi giorni ho pensato: se è questione di amperaggio sballato (perche la luce rossa del mouse è come se facesse fatica a stare accesa) spengo il pc dall'interrruttore dell'ali e gli do un bello shock...azzo ha funzionato adesso non si spegne da un paio d'ore
Secondo voi è quelo che ho ipotizzato io?

Non so se possa servire, ma vi posto la situazione generle inclusi gli amperaggi o vatt o cosa diavolo sono
Questa situazione comunque mi ha confermato che erano molto meglio i vecchi mouse PS2
situaz.JPG

Se ho sbagliato sezione chiedo venia
 
Ultima modifica:

mima85

Utente Attivo
Spero che CPUID si stia sbagliando, perché sulla linea a 5V (che è proprio quella da cui attingono alimentazione le porte USB) hai una tensione di quasi 7V. Questo significa che le periferiche che usano quella linea, quindi tutto ciò che si collega alle porte USB e che si alimenta da questa, nonché le unità disco interne che prelevano dalla linea a 5V la corrente per far funzionare i loro controller, è sotto stress. E questo tipo di stress accorcia di molto la vita delle periferiche, oltre a causarne malfunzionamenti vari, tipo quelli che hai sperimentato.

Ricontrolla con l'hardware monitor del BIOS, se anche li rilevi questa tensione armati di multimetro, e verifica la tensione sul pin VCC di un qualsiasi connettore USB della scheda madre (uno di quelli a cui si collega per esempio il cavetto delle porte USB frontali, consulta il manuale della tua mobo per vedere dove si trova e com'è orientato, per capire dove si trova il pin che porta la tensione di +5V). Se anche li hai letture eccessivamente sballate rispetto ai +5V che dovresti vedere, il primo indiziato è l'alimentatore, che dovresti provare a sostituire. Se anche sostituendo l'alimentatore la situazione non cambia, la mainboard è la seconda indiziata. Ad ogni modo, evidentemente quel cortocircuito è stato nocivo per il tuo hardware.
 

elwood

Utente Attivo
Ciao Mima grazie per la risposta!
Guarda ho controllato dal bios e quella linea a 5V non me la dava, e adesso neanche il software che avevo usato.
Mentre ero nel bios ho disattivato dvd e masterizzatore (tanto non li uso da non so quanti anni) sperando di risarmiare un po di amperaggio (mi sento quello dell'apollo 13!!) ma so che servirà a poco (ieri poi si era bloccato di nuovo)
Cmq andro dal tecnico (ex compagno di scuola) sperando che abbia l'attrezzo, quindi dici che paradossalmente la mobo potrebbe essera sana ed essere tutta colpa dell'ali?
Risparmierei piu della metà..un ali decente che non sia spazzatura (e poi non faccio gaming e non devo alimentare chissà che) mi basterebbero 500 w mi pare stia sui 35 euro e so montarlo da me.
Guarda l'allegato, è sparita la voce a 5v situaz.JPG
 

mima85

Utente Attivo
Che sia "sparita" la voce relativa alla linea +5V è strano, dato che quella è una delle linee che esce dall'alimentatore, quindi non è l'hardware monitor se la possa inventare e poi toglierla a piacimento. C'è qualcosa che non quadra.

Per quanto riguarda il nuovo alimentatore, suggerirei di non prendere un modello primo prezzo, ma di investire qualcosa in più e di prendere un componente di marca conosciuta. L'alimentatore va considerato non solo come un qualcosa che da corrente al PC, ma anche un investimento sulla protezione dei componenti della propria macchina, che costano e valgono molto di più. Un alimentatore scarso, in caso di sovratensioni sulla linea elettrica o di guasto dello stesso, può non proteggere i componenti a valle che alimenta e fargli fare una brutta fine.
 

Event Horizon

Utente Attivo
75
4
Hardware Utente
CPU
Intel i7 920 D0
Scheda Madre
GigaByte GA-X58A-UD3
Hard Disk
2 x WD 750 Black
RAM
Corsair 6GB
Scheda Video
NVidia GTX 750TI FTW
Scheda Audio
Integrato
Monitor
LG915FT PLUS
Alimentatore
iGreen Power 600W
Case
HAF 922
Sistema Operativo
Fedora 13
Fossi in te non mi comprerei un ali da 35€.

L'ali è il motore del pc e a 35€ penso che troverai poco piu che spazzatura, rischiando di friggere qualche componente del PC, sempre che quello che hai già non te li ha fritti per bene.

Io cercherei un alimentatore classificato almeno bronze e se non hai componeti particolari potresti scegliere anche un vattaggio inferiore.
Ricordati che un buon alimentatore protegge i componenti interni da eventuali sbalzi di tenzione(e altro...) uno pessimo si frigge lui (forse) e tutto quello che alimenta(probabile)

Consiglio: punta su marche conosciute

Ciauz
 
  • Mi piace
Reactions: mima85

elwood

Utente Attivo
Fossi in te non mi comprerei un ali da 35€.

L'ali è il motore del pc e a 35€ penso che troverai poco piu che spazzatura, rischiando di friggere qualche componente del PC, sempre che quello che hai già non te li ha fritti per bene.

Io cercherei un alimentatore classificato almeno bronze e se non hai componeti particolari potresti scegliere anche un vattaggio inferiore.
Ricordati che un buon alimentatore protegge i componenti interni da eventuali sbalzi di tenzione(e altro...) uno pessimo si frigge lui (forse) e tutto quello che alimenta(probabile)

Consiglio: punta su marche conosciute

Ciauz
Non ho specificato che l'ali in dotazione ce l'ho da anni (almeno 6) non mi ha mai tradito e se non fosse stato per la mia stupidaggine (ho creato io il corto per sbaglio) starei ancora godendomi il pc senza problemi. 35 euro era un prezo che ho sparato sbagliando andando "a memoria"....l'ultimo ali che ho preso era ottimo e costò 35 euro....quindi dite che secondo voi è l'ali il problema? in effetti è stran pensare a una mobo che va deteriorandosi...o si frigge o non si frigge...mentre un ali che va perdendo colpi ci puo stare o sbaglio?
 
Ultima modifica:

Event Horizon

Utente Attivo
75
4
Hardware Utente
CPU
Intel i7 920 D0
Scheda Madre
GigaByte GA-X58A-UD3
Hard Disk
2 x WD 750 Black
RAM
Corsair 6GB
Scheda Video
NVidia GTX 750TI FTW
Scheda Audio
Integrato
Monitor
LG915FT PLUS
Alimentatore
iGreen Power 600W
Case
HAF 922
Sistema Operativo
Fedora 13
In realta ci stanno entrambe le cose
se l'ali non fornisce piu un voltaggio costante puo non fare funzionare i componenti che alimenta e col tempo guastarli
potrebbe essere anche la mobo in cui qualche condensatore è saltato (magari in eguito alla tensione ballerina) quindi funzionano male le porte usb
potrebbe essere anche il mouse, a me per esempio è capitato che il mouse si frizzava se lo muovevo velocemente e per farlo ripartire dovevo staccarlo e riattaccarlo(una volta sostituino problema risolto).

i fattori possono essere molteplici e per capire quale è il colpevole di solito (in modo empirico) si prova a sostituire i vari pezzi, io comunque dato che hai visto valori strani di voltaggio punterei prima sull'alimentatore e dopo in caso sulla mobo e in cascato sul resto

Ciauz
 

elwood

Utente Attivo
Grazie per i consigli event horizon in effetti disolito si va come dici tu provando diversi pezzi..
Mi sa che l'indiziata numero 1 sia la mobo adesso altrimenti non si spiegherebbe l'audio "freddo" e senza bassi (sk audio integrata) e adesso ogni tanto non mi riconosce il mouse. Che palle non so davvero dove iniziare mi sa che lo porto dal ui direttamente e vado a fare delle prove li perchè non ho nulla a casa
 

nxdrd

Utente Èlite
2,555
836
Hardware Utente
CPU
Intel i5 4690K 4.5GHz
Dissipatore
Corsair H110
Scheda Madre
Asrock Z97 Extreme4
Hard Disk
Crucial MX500 250GB + Seagate Barracuda 1TB
RAM
16GB Kingston HyperX Fury 1866MHz (2x8GB)
Scheda Video
XFX RX 580 GTS XXX Edition
Scheda Audio
Douk DSD1796 + Audio Technica ATH-AD700X
Monitor
LG 29UM69G
Alimentatore
Evga G2 650w
Case
Fractal Define R5
Periferiche
Tesoro Durandal Ultimate + Razer Deathadder 2013
Sistema Operativo
Windows 10 Pro x64
Per curiosità, puoi scrivere il modello dell'alimentatore che hai attualmente?
 

elwood

Utente Attivo
Welly Pro Ac230 credo da 500 w

Ok non è il massimo ma ripeto è dal 2010 che mi fa compagnia (ed è di seconda mano quindi considrera 2008) ma ripeto non mi ha mai abbandonato e praticamente uso il pc solo per internet (ne gaming, ne photoshop)
 

elwood

Utente Attivo
Per curiosità, puoi scrivere il modello dell'alimentatore che hai attualmente?
Welly Pro Ac230 credo da 500 w

Ok non è il massimo ma ripeto è dal 2010 che mi fa compagnia (ed è di seconda mano quindi considrera 2008) ma ripeto non mi ha mai abbandonato e praticamente uso il pc solo per internet (ne gaming, ne photoshop)
 

nxdrd

Utente Èlite
2,555
836
Hardware Utente
CPU
Intel i5 4690K 4.5GHz
Dissipatore
Corsair H110
Scheda Madre
Asrock Z97 Extreme4
Hard Disk
Crucial MX500 250GB + Seagate Barracuda 1TB
RAM
16GB Kingston HyperX Fury 1866MHz (2x8GB)
Scheda Video
XFX RX 580 GTS XXX Edition
Scheda Audio
Douk DSD1796 + Audio Technica ATH-AD700X
Monitor
LG 29UM69G
Alimentatore
Evga G2 650w
Case
Fractal Define R5
Periferiche
Tesoro Durandal Ultimate + Razer Deathadder 2013
Sistema Operativo
Windows 10 Pro x64
Welly Pro Ac230 credo da 500 w

Ok non è il massimo ma ripeto è dal 2010 che mi fa compagnia (ed è di seconda mano quindi considrera 2008) ma ripeto non mi ha mai abbandonato e praticamente uso il pc solo per internet (ne gaming, ne photoshop)
Non ho trovato nulla su quell'alimentore, comunque è al 100% un bidone.
Potrebbe anche essere la causa del problema, però quasi sicuramente sostituendolo non risolveresti il problema perchè si sarà danneggiato qualcos'altro.
Potresti prenderne uno buono in modo da poterlo riutilizzare in una futura configurazione.
Oppure ti pigli il Fortron da 350w a 30 euro che è sufficiente per la tua attuale configurazione (ma non per una nuova).
Con una 50ina di euro ci sarebbe il Superflower Amazon da 450w: SUPER FLOWER 300550869 - Alimentatori PC - ePrice
Dipende da cosa hai intenzione di fare con questo pc (se sostituirlo a breve o se vuoi tenerlo a lungo).
 

elwood

Utente Attivo
CIao! si è un bidone in pratica quella marca non vuol dire nulla (ho controllato)...probabilmente anzi ne sono quasi sicuro ...è il nome di una catena di pc lol
Comunque ho sostituito l'ali ..ne ho uno in prestito da un amico (che silenzio in confronto! non chiedermi la marca ho richiuso un attimo il case) l'audio è semrpe freddo senza bassi e una usb ancora da problemi anche se le altre vanno (quindi come pensavo non era solo l'ali)...
Col pc non faccio nulla di dispendioso ne gaming ne grafica, solo navigazione

Come vi sembrano questi voltaggi?

situaz3.JPG

- - - Updated - - -

Mima mi dai un'occhiata a sti nuovi valori (post sopra) con un altro ali?
Non è bassa la linea a 5V?
 

nxdrd

Utente Èlite
2,555
836
Hardware Utente
CPU
Intel i5 4690K 4.5GHz
Dissipatore
Corsair H110
Scheda Madre
Asrock Z97 Extreme4
Hard Disk
Crucial MX500 250GB + Seagate Barracuda 1TB
RAM
16GB Kingston HyperX Fury 1866MHz (2x8GB)
Scheda Video
XFX RX 580 GTS XXX Edition
Scheda Audio
Douk DSD1796 + Audio Technica ATH-AD700X
Monitor
LG 29UM69G
Alimentatore
Evga G2 650w
Case
Fractal Define R5
Periferiche
Tesoro Durandal Ultimate + Razer Deathadder 2013
Sistema Operativo
Windows 10 Pro x64
Quei programmi che indicano le tensioni non sono affidabili.
Però potevi segnarti il modello prima di richiuderlo :lol:
Comunque secondo me il danno ormai è fatto, potrai anche metterci un Leadex Gold che non risolverai il problema (probabilmente si sarà danneggiato qualcos'altro).
 

mima85

Utente Attivo
Non è bassa la linea a 5V?
È leggermente bassa, ma dentro i limiti. Quella lettura non è preoccupante.

Però se hai ancora problemi mi sa che quel corto è stato nocivo per qualche regolatore di tensione, con ogni probabilità proprio quello che livella l'alimentazione delle periferiche USB. Purtroppo li c'è poco da fare, a parte cambiare la scheda madre o sostituire il componente (ma per farlo devi saper usare molto bene il saldatore e saper individuare il componente guasto, insomma devi avere competenze di elettronica).
 

Entra

oppure Accedi utilizzando