DOMANDA [Dubbi primo assemblaggio] Temperature e Ventole

PaolaGeeK

Nuovo Utente
Salve a tutti, volevo chiarirmi le idee visto che è il primo pc che assemblo da sola, intanto elenco le componenti principali utilizzate.

- Asrock B250M-HDV
- Intel Pentium G4560
- Corsair CX550M
- Kingston HyperX Fury Kit DDR4 2x4GB
- BitFenix Nova Window
- Asus GeForce GTX 1050TI EX O4G
- Samsung SSD 850 EVO 250 GB
- Dissipatore Ben Nevis ventola 120 mm
- 3 ventole Coolink Swif2 120P da 120 mm


Dicevamo... dato che è il primo pc che assemblo, volevo capire se era stato montato correttamente soprattutto il dissipatore e le ventole confrontando con voi le temperature; mi è sorto il dubbio perchè inizialmente da bios avevo letto una temperatura di 46° della cpu e 34° della mobo, onestamente credo che qui le letture fossero semplicemente errate perchè sono troppo alte e in più ho fatto il confronto con quelle registrate da HWinfo e queste ultime sono decisamente molto più nella norma.

Poi avevo il dubbio di aver esagerato con la pasta termica (sempre meglio di più che di meno a quanto ho capito e visto dai test) e di aver stretto troppo le viti del dissipatore sulla scheda madre.

Vi posto alcuni screen delle temperature prima a pc freddo (appena acceso) e poi in fase di stress con Prime95 dopo almeno una mezzora di test (tanto la stabilità c'è, non vado oltre con i test perchè mi interessa principalmente capire le temperature), per vedere se è tutto in regola, aggiungo che la temperatura ambiente è fuori dallo standard di 22° perchè qui in estate nelle giornate meno calde segna 27°/28° nella stanza dei pc (test svolti con queste temp).

Inoltre aggiungo che l'airflow del case sembra essere buono perchè con e senza paratia laterale le temperature praticamente non variano, come vedrete dalle immagini ho usato 2 ventole da 120mm in immissione frontale e una dietro sempre da 120mm in estrazione, la ventola del dissipatore butta l'aria verso il retro, le ventole sono tutte PWM.

Secondo voi è buona come configurazione?

Grazie!

 

Allegati

T

Tremm9

Ospite
Salve a tutti, volevo chiarirmi le idee visto che è il primo pc che assemblo da sola, intanto elenco le componenti principali utilizzate.

- Asrock B250M-HDV
- Intel Pentium G4560
- Corsair CX550M
- Kingston HyperX Fury Kit DDR4 2x4GB
- BitFenix Nova Window
- Asus GeForce GTX 1050TI EX O4G
- Samsung SSD 850 EVO 250 GB
- Dissipatore Ben Nevis ventola 120 mm
- 3 ventole Coolink Swif2 120P da 120 mm


Dicevamo... dato che è il primo pc che assemblo, volevo capire se era stato montato correttamente soprattutto il dissipatore e le ventole confrontando con voi le temperature; mi è sorto il dubbio perchè inizialmente da bios avevo letto una temperatura di 46° della cpu e 34° della mobo, onestamente credo che qui le letture fossero semplicemente errate perchè sono troppo alte e in più ho fatto il confronto con quelle registrate da HWinfo e queste ultime sono decisamente molto più nella norma.

Poi avevo il dubbio di aver esagerato con la pasta termica (sempre meglio di più che di meno a quanto ho capito e visto dai test) e di aver stretto troppo le viti del dissipatore sulla scheda madre.

Vi posto alcuni screen delle temperature prima a pc freddo (appena acceso) e poi in fase di stress con Prime95 dopo almeno una mezzora di test (tanto la stabilità c'è, non vado oltre con i test perchè mi interessa principalmente capire le temperature), per vedere se è tutto in regola, aggiungo che la temperatura ambiente è fuori dallo standard di 22° perchè qui in estate nelle giornate meno calde segna 27°/28° nella stanza dei pc (test svolti con queste temp).

Inoltre aggiungo che l'airflow del case sembra essere buono perchè con e senza paratia laterale le temperature praticamente non variano, come vedrete dalle immagini ho usato 2 ventole da 120mm in immissione frontale e una dietro sempre da 120mm in estrazione, la ventola del dissipatore butta l'aria verso il retro, le ventole sono tutte PWM.

Secondo voi è buona come configurazione?

Grazie!

Le letture del BIOS sono corrette, in quanto ivi (nel BIOS) sono disattivati i risparmi energetici e la CPU è sotto sforzo :D

Per il resto, le temp vanno bene, sembra tutto ok :D

p.s. fatti una partita a qualcosa e testalo così il pc, sarà più gratificante
 

PaolaGeeK

Nuovo Utente
Le letture del BIOS sono corrette, in quanto ivi (nel BIOS) sono disattivati i risparmi energetici e la CPU è sotto sforzo :D
Che stupida :cav:, non ci avevo pensato ma era una cosa abbastanza ovvia.:hihi:

Grazie, sarà fatto, testerò "sul campo" le potenzialità del pc.:ok:

Ho un altro dubbio che mi sono scordata di esporre, ma le ventole essendo da 120mm, in idle o comunque in una situazione di utilizzo "normale" non dovrebbero girare a rpm di molto inferiori a quelli rilevati negli screen "a freddo" ? Mi sembrano un po' altini, le 2 frontali sono collegate con sdoppiatore al cha_fan2 e la posteriore al cha_fan1, sono settate da bios sul profilo standard, forse è il caso di modificare gli rpm da bios o da software secondo voi?
 
T

Tremm9

Ospite
Si effettivamente sembrano girare un po' troppo, ma se non fanno casino io le lascerei così..... :D

sembra girino al 100%, perchè se confronti gli RPM in IDLE con quelli in Full Load, cambiano davvero di poco...l'unico problema, in quel caso, è il rumore..
 

PaolaGeeK

Nuovo Utente
Si effettivamente sembrano girare un po' troppo, ma se non fanno casino io le lascerei così..... :D

sembra girino al 100%, perchè se confronti gli RPM in IDLE con quelli in Full Load, cambiano davvero di poco...l'unico problema, in quel caso, è il rumore..

Si ho notato che cambia poco tra idle e full load, sono quasi a manetta calcolando che arrivano a 1700 rpm max mi pare, rumore non ne fanno molto perchè sono silenziose poi hanno pure le viti in gomma antivibrazione (P.S. che tortura montare ste ventole con viti in gomma negli spazi stretti!!!), l'unica cosa è che dovrebbero girare in proporzione allo sforzo del pc quindi in ogni caso così è troppo, devo capire perchè pur essendo configurate con profilo standard e non performance o turbo "sentono" la necessità di sparare così tanta aria. :hihi:
 
T

Tremm9

Ospite
Si ho notato che cambia poco tra idle e full load, sono quasi a manetta calcolando che arrivano a 1700 rpm max mi pare, rumore non ne fanno molto perchè sono silenziose poi hanno pure le viti in gomma antivibrazione (P.S. che tortura montare ste ventole con viti in gomma negli spazi stretti!!!), l'unica cosa è che dovrebbero girare in proporzione allo sforzo del pc quindi in ogni caso così è troppo, devo capire perchè pur essendo configurate con profilo standard e non performance o turbo "sentono" la necessità di sparare così tanta aria. :hihi:
Prova a smanettare nel BIOS...curiosità, sono le ventole stock del case o le hai sostituite?
 

_Gra_

Modertrattore
Utente Èlite
8,040
2,653
Hardware Utente
CPU
i5 6400 @4.2GHz - i7 2600k
Dissipatore
Lepa Acquachanger 120 - Scythe Mugen 2
Scheda Madre
ASRock Z170M Extreme 4 beta bios bclk - MSI BB Marshal B3 di zio Marietto :V
Hard Disk
SSD m.2 Samsung Evo - SSD Corsair Force
RAM
8GB Corsair Vengeance 2400MHz C14 - 16GB GSkill 1600MHz
Scheda Video
Sapphire Rx 480 Nitro+ - Gainward 780 Phantom
Alimentatore
FSP Raider 650w - Antec VPF 550w
Case
Bitfenix Phenom matx - Tavolino di vetro :V
Sistema Operativo
W10
Se ritieni facciano troppo rumore, modificati le curve di funzionamento da uefi o tramite software.
 
  • Mi piace
Reactions: PaolaGeeK
T

Tremm9

Ospite
Tassativamente sostituite :hihi: , sono la sottomarca della Noctua, le Coolink da 120 mm PWM.
Ecco allora il "problema" potrebbe risiedere proprio in quello, devi provare ad aggiustarle da BIOS. Se non riesci, le soluzioni sono due:

-te ne freghi e le tieni così (consigliato)
-rimetti quelle originali del case

Comunque, ripensandoci, il dissipatore potrebbe andare al massimo anche qualora fosse non completamente agganciato, perciò se hai tempo verifica anche quello. Onestamente non credo sia così, altrimenti le temperature della CPU sarebbero ben più alte...però è un'ipotesi da non scartare, perchè se ce lo dimentichiamo e lo lasciamo così, è un problema. Importante: se fosse sganciato e dovessi levarlo per riagganciarlo, pulisci e riapplica la pasta termica. Non penso dovrai arrivare a tanto, ma almeno sai già tutto :D
 
  • Mi piace
Reactions: PaolaGeeK

PaolaGeeK

Nuovo Utente
Si per il dissipatore credo anche io che non avrei certe temperature se fosse agganciato male, fra l'altro ho paura proprio del caso opposto, cioè di aver stretto troppo le viti quindi questa ipotesi la scarterei, penso che proverò a modificare le curve da uefi anche perchè sicuramente queste ventole sono 100 volte meglio delle ventole stock (nel case ce n'era una sola posteriore).:ok:
 
  • Mi piace
Reactions: Tremm9

Entra

oppure Accedi utilizzando