Dual channel ma...

Robertob89

Moderatore
Staff Forum
4,135
2,289
Hardware Utente
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident 3200mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
Ciao a tutti,
sto usando ormai una configurazione da tempo sulla quale ho potuto rimettere mano meglio solo oggi per risolvere questo problema.

Evga 1080 TI SC Black Gaming 11GB
Ram DDR4 16GB G.Skill 3200 CL15 16GTZSW Trident Z
650W Evga SuperNOVA G2
Cpu Ryzen 5 2600X AM4 Box
Scheda Madre X470 Aorus Ultra Gaming Rev 2

Il problema è il seguente: non riesco ad usare le memorie in dual channel e a fargliele vedere correttamente al sistema.
Le situazioni viste fino ad ora sono queste:
- Messe in Single Channel funziona tutto regolarmente (slot DDR_1 DDR_3), il sistema vede 16 gb
- Messe in Dual Channel (come da istruzioni MB, slot DDR_1 e DDR_2) vengono viste in DC ma il sistema dice solo 7,9 utilizzabile. (vedi immagine )
- Messe in Dual Channel (ho provato l'alternativa, slot DDR_3 e DDR_4) mi si resetta il pc di continuo (Entra in gioco il Dual Bios che me lo salva evitando di far danni?)

Che fare? Tutti i driver e firmware scheda madre/bios aggiornati

Post automaticamente unito:

Dimenticavo.. ho un sistema di raffreddamento a liquido iTek ICERED 120, Rosso - 120 mm
 
Ultima modifica:

sghe23

Utente Èlite
20,776
17,891
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
Non ho guardato il manuale della tua mobo, ma nel dual channel i banchi vanno sistemati al secondo e quarto slot, almeno sino ad ora, che mi ricordi.
 
  • Mi piace
Reactions: BWD87

Robertob89

Moderatore
Staff Forum
4,135
2,289
Hardware Utente
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident 3200mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
Provato in entrambi i modi.. vanno in dual channel ma il pc ne vede 8gb soltanto.
 

sghe23

Utente Èlite
20,776
17,891
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
Provato in entrambi i modi.. vanno in dual channel ma il pc ne vede 8gb soltanto.
Magari lo hai fatto, ma non lo hai descritto. Se hai messo anche le ram al secondo e quarto e te ne vede solo 8gb, allora prova un banco alla volta nello slot due, così si appura che i banchi funzionino entrambi.
 
  • Mi piace
Reactions: BWD87

Robertob89

Moderatore
Staff Forum
4,135
2,289
Hardware Utente
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident 3200mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
Messe in Dual Channel nello slot 2 e 4: win ne riconosce solo 8 (7,9 riservato ad hardware) MA cpu-z e bios ne vedono 16. in Dual.
 

sghe23

Utente Èlite
20,776
17,891
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
Messe in Dual Channel nello slot 2 e 4: win ne riconosce solo 8 (7,9 riservato ad hardware) MA cpu-z e bios ne vedono 16. in Dual.
Avevo suggerito di provare una ram per volta allo slot 2 e poi fai lo stesso con lo slot 4. Magari uno dei due funziona male.
 
  • Mi piace
Reactions: BWD87

Robertob89

Moderatore
Staff Forum
4,135
2,289
Hardware Utente
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident 3200mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
Provato ogni singolo banco di ram su slot 2: il sistema si avvia correttamente e vede 8 gb. Quindi teoricamente le ram funzionano.
Ora provo lo stesso procedimento sullo slot 4.
Ho letto in giro che potrebbe essere necessario il riposizionamento della cpu ma non so se questo è il caso.
 

sghe23

Utente Èlite
20,776
17,891
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
Provato ogni singolo banco di ram su slot 2: il sistema si avvia correttamente e vede 8 gb. Quindi teoricamente le ram funzionano.
Ora provo lo stesso procedimento sullo slot 4.
Ho letto in giro che potrebbe essere necessario il riposizionamento della cpu ma non so se questo è il caso.
Sinceramente non saprei, ma dopo la prova allo slot 4, direi di provare anche il riposizionamento della cpu.
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
23,449
15,520
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
ciao. Schiccia "start", scrivi "msconfig" e poi invio. Vai nella pagina "opzione di avvio" e li troverai "opzioni avanzate". Li cosa vedi? Posta uno screen
 
  • Mi piace
Reactions: sghe23

Robertob89

Moderatore
Staff Forum
4,135
2,289
Hardware Utente
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident 3200mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
Ecco il test (ho provato tutte le combinazioni per ogni slot con singolo banco di ram):

- Slot 1: memoria 1 e 2 avvio regolare
- Slot 2: memoria 1 e 2 avvio regolare
- Slot 3: memoria 1 win non si avvia, rimane led rosso acceso su scheda madre : CPU, memoria 2 win non si avvia, rimane led rosso acceso su scheda madre : CPU
- Slot 4: memoria 1 win non si avvia, rimane led rosso acceso su scheda madre : CPU, memoria 2 win non si avvia, rimane led rosso acceso su scheda madre : CPU

Che siano fallati entrambi gli slot? :D A questo punto prendo in considerazione consigli per la mobo nuova.. anche se questa ha 3 mesi di vita.

Post automaticamente unito:

Già fatto quel test di impostare la memoria su Msconfig, li vede tutti e 16 i gb (Memoria max).
Numero di processori (unticked): 1
Post automaticamente unito:

Per il riposizionamento come potrei fare? Ho un dissipatore a liquido AIO (me l'hanno montato) .. non vorrei rischiare :D
 
Ultima modifica:

BWD87

Moderatore
Staff Forum
Utente Èlite
23,449
15,520
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Ecco il test (ho provato tutte le combinazioni per ogni slot con singolo banco di ram):

- Slot 1: memoria 1 e 2 avvio regolare
- Slot 2: memoria 1 e 2 avvio regolare
- Slot 3: memoria 1 win non si avvia, rimane led rosso acceso su scheda madre : CPU, memoria 2 win non si avvia, rimane led rosso acceso su scheda madre : CPU
- Slot 4: memoria 1 win non si avvia, rimane led rosso acceso su scheda madre : CPU, memoria 2 win non si avvia, rimane led rosso acceso su scheda madre : CPU

Che siano fallati entrambi gli slot? :D A questo punto prendo in considerazione consigli per la mobo nuova.. anche se questa ha 3 mesi di vita.

Post automaticamente unito:

Già fatto quel test di impostare la memoria su Msconfig, li vede tutti e 16 i gb (Memoria max).
Numero di processori (unticked): 1
Post automaticamente unito:

Per il riposizionamento come potrei fare? Ho un dissipatore a liquido AIO (me l'hanno montato) .. non vorrei rischiare :D
Allora hai un problema nel bios. Prova a fare un clear_CMOS
 
  • Mi piace
Reactions: sghe23

Robertob89

Moderatore
Staff Forum
4,135
2,289
Hardware Utente
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident 3200mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
Clearato, ha resettato il bios, ho caricato i settaggi ottimali.
Riposizionato banchi ram su slots fisici 1 e 3 (da manuale Aorus son quelli che consigliano per il dual channel) e niente.. da bios e cpuz mi vede 16 gb mentre windows 10 Pro 64 bit me ne vede 8 installati e 7,95 dedicati all'hardware
Post automaticamente unito:
 

BWD87

Moderatore
Staff Forum
Utente Èlite
23,449
15,520
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Clearato, ha resettato il bios, ho caricato i settaggi ottimali.
Riposizionato banchi ram su slots fisici 1 e 3 (da manuale Aorus son quelli che consigliano per il dual channel) e niente.. da bios e cpuz mi vede 16 gb mentre windows 10 Pro 64 bit me ne vede 8 installati e 7,1 dedicati all'hardware
Post automaticamente unito:
La x470 aorus ultra gaming rev 2.0 non esiste, oltretutto se vai a pagina 10 del tuo manuale, gigabyte consiglia di installare la ram negli slot 2 e 4, quindi mettili li. In ogni caso non è quello il problema. Hai aggiornato il bios?
 
  • Mi piace
Reactions: sghe23

Robertob89

Moderatore
Staff Forum
4,135
2,289
Hardware Utente
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident 3200mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
Rev 1... :) https://www.gigabyte.com/Motherboard/X470-AORUS-ULTRA-GAMING-rev-10#kf

For optimum performance, when enabling Dual Channel mode with two memory modules, we recommend that you install them in the DDR4_1 and DDR4_2 sockets. che sono i corrispettivi 1 e 3 FISICO (dalla destra, sono segnati con i nomi sulla scheda madre). Bios aggiornato all'ultima versione del 24/12, versione F4.
 

Allegati

BWD87

Moderatore
Staff Forum
Utente Èlite
23,449
15,520
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Rev 1... :) https://www.gigabyte.com/Motherboard/X470-AORUS-ULTRA-GAMING-rev-10#kf

For optimum performance, when enabling Dual Channel mode with two memory modules, we recommend that you install them in the DDR4_1 and DDR4_2 sockets. che sono i corrispettivi 1 e 3 FISICO (dalla destra, sono segnati con i nomi sulla scheda madre). Bios aggiornato all'ultima versione del 24/12, versione F4.
Ah ok quindi parliamo degli stessi slot praticamente :lol:

Prova a riflashare il bios! Stessa versione
 

Entra

oppure Accedi utilizzando