Dual boot windows ubuntu

campaenrico

Nuovo Utente
6
0
Salve, ho installato nell'ssd del mio portatile che è diviso in due partizioni da 140 GB e 100 GB rispettivamente windows 7 e Ubuntu 14.04. Se installo windows il problema è che parte solo quello. Risolvo andando in live di Ubuntu e utilizzando il Boot Repair che riavviando mi fa comparire la schermata di scelta di quale sistema usare ma solo ubuntu parte. Windows si avvia con una serie di righette a tratti orizzontali e poi rimane ferma una schemata viola tipica di Ubuntu con una riga nera sopra dove una volta ho sentito anche il rumore di avvio di Windows. Come potrei risolvere? Grazie mille in anticipo.
 

User Name

Utente Attivo
216
44
Salve, ho installato nell'ssd del mio portatile che è diviso in due partizioni da 140 GB e 100 GB rispettivamente windows 7 e Ubuntu 14.04. Se installo windows il problema è che parte solo quello. Risolvo andando in live di Ubuntu e utilizzando il Boot Repair che riavviando mi fa comparire la schermata di scelta di quale sistema usare ma solo ubuntu parte. Windows si avvia con una serie di righette a tratti orizzontali e poi rimane ferma una schemata viola tipica di Ubuntu con una riga nera sopra dove una volta ho sentito anche il rumore di avvio di Windows. Come potrei risolvere? Grazie mille in anticipo.
E' successo anche a me diverse volte...
Non so da cosa dipende, succede solo con Ubuntu (quello con DE Unity)... però niente riga nera...

Ti posso consigliare di andare a fortuna, reinstallando Ubuntu ogni volta che noti questo problema.

Installi Windows, e, senza perdere tempo ad installare driver e fare modifiche, installi Ubuntu, vedi se Windows va...
Se non va installi nuovamente Ubuntu, lasciando che installi nuovamente anche GRUB...

Non è molto di aiuto, ma io ho provato così, e, tentativo dopo tentativo, ci sono riuscito
 

campaenrico

Nuovo Utente
6
0
E' successo anche a me diverse volte...
Non so da cosa dipende, succede solo con Ubuntu (quello con DE Unity)... però niente riga nera...

Ti posso consigliare di andare a fortuna, reinstallando Ubuntu ogni volta che noti questo problema.

Installi Windows, e, senza perdere tempo ad installare driver e fare modifiche, installi Ubuntu, vedi se Windows va...
Se non va installi nuovamente Ubuntu, lasciando che installi nuovamente anche GRUB...

Non è molto di aiuto, ma io ho provato così, e, tentativo dopo tentativo, ci sono riuscito
E' grazie lo stesso è che avrei voluto non dover reinstallare ubuntu...adesso vedo se seguire il tuo consiglio
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento