PROBLEMA Dual Boot MacOs Non Funziona

eagle27

Nuovo Utente
26
0
Buongiorno, sono alle prime armi con Linux e ho installato Ubuntu in dual-boot sul mio iMac con refit. Tuttavia dopo l'installazione il mac non mi faceva più scegliere il sistema da avviare e dunque partiva in automatico ubuntu. Seguendo una guida ho disabilitato Grub da Linux stesso, ma il risultato è che all'avvio ora mi compare soltanto la schermata nera "GNU Grub" (Minimal Bash-like) e non so come risolvere. Il mio obiettivo è rimuovere completamente ubuntu e lasciare solo OSX (del quale ho comunque una chiavetta di installazione). Premendo il tasto Opzione all'accensione non succede nulla. Avete qualche soluzione? Grazie in anticipo e buona giornata!
 

daltanious78

Utente Attivo
386
81
CPU
Pentium III 933 Mhz
Scheda Madre
Asus Cuv4x-E
HDD
40 Gb
RAM
1,12 Gb
GPU
Ati All-In Wonder 128 Pro AGP
Audio
Sound Blaster
Monitor
LG Flatron 795FT Plus
PSU
370 Watt
Case
Big Tower Atx
OS
Microsof Windows XP Pro Sp2
Salve, potrei sapere che imac hai...se hai usato refit deve avere il BIOS UEFI a 32 bit...oppure sbaglio?
 

centoventicinque

Moderatore
Staff Forum
Utente Èlite
6,253
2,188
CPU
Intel core I5 4950/ i5 3550
Dissipatore
coolermaster Mod Anonima sequestri
Scheda Madre
anonima sequestri/ p8z77le
HDD
crucial bx500 480GB+raid0 wd blue 500GB / 8Xwd red 2TB[9420I+4X seagate 2TB [intel] 2x850 pro 256GB
RAM
16GB ddr3 1600 / 16 GB ddr3 hyperx
GPU
gtx660TI 3GB / gtx 1080 TI
Audio
Azila
Monitor
40" 4k LG / asus 27"
PSU
cm masterwatt 650 / microstar 750W
Case
anonimo itek/rack 2U
OS
archlinux X68_66
Buongiorno, sono alle prime armi con Linux e ho installato Ubuntu in dual-boot sul mio iMac con refit. Tuttavia dopo l'installazione il mac non mi faceva più scegliere il sistema da avviare e dunque partiva in automatico ubuntu. Seguendo una guida ho disabilitato Grub da Linux stesso, ma il risultato è che all'avvio ora mi compare soltanto la schermata nera "GNU Grub" (Minimal Bash-like) e non so come risolvere. Il mio obiettivo è rimuovere completamente ubuntu e lasciare solo OSX (del quale ho comunque una chiavetta di installazione). Premendo il tasto Opzione all'accensione non succede nulla. Avete qualche soluzione? Grazie in anticipo e buona giornata!
perchè il trasto da premere è ALT
 
  • Like
Reactions: Moffetta88

daltanious78

Utente Attivo
386
81
CPU
Pentium III 933 Mhz
Scheda Madre
Asus Cuv4x-E
HDD
40 Gb
RAM
1,12 Gb
GPU
Ati All-In Wonder 128 Pro AGP
Audio
Sound Blaster
Monitor
LG Flatron 795FT Plus
PSU
370 Watt
Case
Big Tower Atx
OS
Microsof Windows XP Pro Sp2
Ho premuto ALT... però anche se arriva alla schermata di rEfit e vede la chiavetta l'installazione non parte

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 573 63.8%
  • XBOX Series X/S

    Voti: 325 36.2%