RISOLTO Dual boot inesistente

Stato
Discussione chiusa ad ulteriori risposte.

AndrewPC

Nuovo Utente
44
9
Ciao ragazzi, sto avendo un grosso problema che mi sta facendo scervellare un botto. Ho il mio sistema win 7 e ho deciso di dividere la sua partizione e cedere 100 gb a linux. Installo kali linux, graphic install tutto nella norma, trova la partizione libera creata da me e verificata fosse quella del disco C continuo l'installazione. Arriva ad in punto in cui installa Grub ma, a differenza di come mi ricordo faceva nelle versioni antecedenti chiedendomi in quale disco installare grub, stavolta non lo chiede e finisce l'installazione. Al riavvio parte windows 7 direttamente, non spunta ne dual boot ne altro. Non so che fare è tutto il pomeriggio che cerco di risolvere. Grazie in anticipo. Il disco è settato su gtp, il bios è in uefi e per montare ho usato una volta rufus ed un altra win32diskimager
 

r3dl4nce

Utente Èlite
8,217
3,685
Distro Linux sbagliata. Perché Kali? Metti i a distro da desktop, da Ubuntu e derivate a Manjaro a Fedora... Kali è specifica per altri utilizzi
 
  • Like
Reactions: Moffetta88

r3dl4nce

Utente Èlite
8,217
3,685
Perché non è una distro per l'uso comune. Non la installare e usala live da pennina usb.
 

Roccia69

Nuovo Utente
91
12
probabile che nel bios hai spostato qualcosa, se fai partire prima windows dal boot, cambia e metti linux o viceversa
 

DispatchCode

Utente Attivo
974
599
CPU
Intel i7 6700HQ, 2.60Ghz, 4 core 8 threads
Scheda Madre
Asustek
HDD
Hitachi 7200 rpm, 1TB
RAM
16GB DDR4 (2 slot su 4)
GPU
Nvidia Geforce GTX 960M, 4GB
Audio
Realtek
Net
30Mbps/3Mbps con Eolo
OS
Windows 10 64bit
Ciao ragazzi, sto avendo un grosso problema che mi sta facendo scervellare un botto. Ho il mio sistema win 7 e ho deciso di dividere la sua partizione e cedere 100 gb a linux. Installo kali linux, graphic install tutto nella norma, trova la partizione libera creata da me e verificata fosse quella del disco C continuo l'installazione. Arriva ad in punto in cui installa Grub ma, a differenza di come mi ricordo faceva nelle versioni antecedenti chiedendomi in quale disco installare grub, stavolta non lo chiede e finisce l'installazione. Al riavvio parte windows 7 direttamente, non spunta ne dual boot ne altro. Non so che fare è tutto il pomeriggio che cerco di risolvere. Grazie in anticipo. Il disco è settato su gtp, il bios è in uefi e per montare ho usato una volta rufus ed un altra win32diskimager

Hai provato con BootRepair? Se non l'hai fatto, consulta questa pagina https://help.ubuntu.com/community/Boot-Repair
 

AndrewPC

Nuovo Utente
44
9
Vi spiego cosa ho capito. Ho provato a reinstallare windows 7, una volta dentro ho cambiato l'hard disk da gpt a mbr con amios e a quel punto, dopo aver installato linux, viene riconosciuto Grub e partono entrambe i sistemi. Il vero problema è che io voglio installarlo in gtp.
 

Roccia69

Nuovo Utente
91
12
Vi spiego cosa ho capito. Ho provato a reinstallare windows 7, una volta dentro ho cambiato l'hard disk da gpt a mbr con amios e a quel punto, dopo aver installato linux, viene riconosciuto Grub e partono entrambe i sistemi. Il vero problema è che io voglio installarlo in gtp.
per quale motivo ?
 

AndrewPC

Nuovo Utente
44
9
perchè windows 7 era gia installato in gpt
Post automatically merged:

Comunque ho risolto. Il problema stava nel bios stesso di casa lenovo. A quanto pare, anche su forum americani, si sono lamentati che quest'ultimo non fosse capace di gestire il dual boot con uefi. Ho installato tutto in legacy e su partizioni mbr e ho risolto
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 34 55.7%
  • Ethereum

    Voti: 21 34.4%
  • Cardano

    Voti: 13 21.3%
  • Polkadot

    Voti: 2 3.3%
  • Monero

    Voti: 7 11.5%
  • XRP

    Voti: 8 13.1%
  • Uniswap

    Voti: 0 0.0%
  • Litecoin

    Voti: 5 8.2%
  • Stellar

    Voti: 5 8.2%
  • Altro (Specifica)

    Voti: 10 16.4%

Discussioni Simili