Dts neo 6 non si attiva

Ichabod

Utente Attivo
50
4
Salve. Ho una soundbar samsung q950t abbinata ad un panasonic oled 65 hz 1000 e ad un lettore 4k sony ubp x800m2. Ho fatto alcuni test per il 5.1 e fin qui tutto bene. Quando inserisco dischi con film audio 5.1 le casse posteriori si attivano e il surround è configurato bene. Il problema si pone, quando vedo film con audio 2.0 o 1.0. Ovviamente, in quel caso, non si attiva il 5.1. Però attivando, nelle impostazioni del lettore blu ray, l'opzione dts neo 6 (che poi, se non sbaglio, dovrebbe essere l'alternativa al dolby pro logic II) non si attiva il multicanale, e di conseguenza nelle casse posteriori non succede nulla. Per quanto ne so io, con il dts neo 6, dovrebbe attivarsi una sorta di 5.1 forzato (ovviamente non pretendo un surround puro) ma come dicevo, rimane tutto invariato. Come mai? Sapete indicarmi qualche impostazione sul lettore, piuttosto che sulla soundbar o sulla TV per risolvere il problema? Grazie
 

Unreal6777

Utente Èlite
7,539
2,163
CPU
I7 8700k
RAM
16gb
GPU
2080s
Monitor
2k
OS
Windows/macos/Linux
La soundbar supporta questo formato?

Forzando altri formati si crea un Surround virtuale proveniente dai canali anteriori senza usare tutti i canali fisici.
 

Ichabod

Utente Attivo
50
4
Beh si, la soundbar supporta il dts. Come dicevo, con blu ray contenenti audio dts 5.1, non ho nessun problema. Il problema si pone su formati 2.0 o 1.0, con i quali, utilizzando l'escamotage del dts neo 6, doveva attivarsi cmq un surround virtuale, come giustamente hai detto tu. Ma di fatto, questo non avviene
 

Entra

oppure Accedi utilizzando

Discussioni Simili