PROBLEMA drop fps dopo cambio pasta termica e pulizia ventole

Requiem_89

Nuovo Utente
11
2
Buongiorno a tutti, da ieri pomeriggio mi sto scervellando per capire quale sia il problema
Lo so, certi lavori dovrebbero essere lasciati fare a gente "del mestiere" ma essendo che ormai la garanzia del produttore è bella che passata, ho deciso di cimentarmi io in tale impresa anche per accrescere diciamo le mie abilità e conoscenze in materia.. siate comprensivi vi prego...
Bene.. Come da titolo e seguendo passo dopo passo un tutorial su yt fatto su identico modello del mio pc, per la prima volta dopo quasi 4 anni di utilizzo, ho proceduto ad aprire il mio laptop gaming rog gl503vm (i7 7700hq - 16 gb ram - gtx 1060 6gb) per cambiare la pasta (ho applicato poi la artic mx4 thermal compound) e per vedere in che stato di occlusione fossero ventoline e dissipatori. Motivo?? cpu schizzava dopo meno di 30 min di lavoro intorno ai 90 C ma sapete bene che purtroppo sui processori intel laptop di questa tipologia.. dopo un po'.. per la polvere o per la mole di lavoro.. dovrebbe essere "normale" raggiungere tali temperature e che magari la suddetta manutenzione avrebbe apportato grossi miglioramenti a livello di prestazioni e/o longevita dell hardware.
Sembrerò ripetitivo ma ho seguito passo dopo passo il video sul tubo e ho proceduto con estrema e maniacale delicatezza nell'operare.
Dunque, arrivato al punto di scollegare l'impianto di dissipazione ho constatato come effettivamente la vecchia pasta non fosse poi così secca (e sotto capirete il possibile motivo), Semplicemente era quasi del tutto assente sulle superfici dei chip di cpu e gpu, essendosi riversata in gran parte ai bordi di essi ed un po' rimasta attaccata ai corrispondenti punti sull'impianto di dissipazione. Nonostante questo, ho proceduto a pulire il tutto con un cotton fioc e una gocciolina di alcol e panno asciutto fino a rimuovere completamente tutti i residui della vecchia pasta. Situazione diversa ho trovato nelle ventole e nei dissipatori, quasi completamente ostruiti. Armato di tanta pazienza ho smontato le ventole dai supporti del dissipatore e molto delicatamente ho rimosso quasi completamente tutta la polvere presente. A questo punto ho applicato il "classico chicco di riso" di pasta termica su CPU e GPU e spalmato delicatamente il tutto con la relativa spatolina inclusa nella confezione, rendendo la superficie il più possibile omogenea cercando ne di abbondare ne di applicarne insufficiente.
Momento della verità...
Ho rimontato delicatamente il tutto, ricollegato monitor, ventole, batteria e HHD e ho pregato che il pc si accendesse........................................................................................... si, si è acceso!!
Ho aperto intel xtu senza undervoltare stavolta per vedere se effettivamente qualcosa era cambiato (in genere settavo a -0,110 v) e ho riportato l impostazione di risparmio del processore al 100% (prima era al 90% per evitare che il turbo partisse), operazioni applicate in precedenza sempre per un discorso di contenimento delle temperature della cpu.
Apparentemente tutto era stabile e il pc funzionava correttamente. Ho quindi fatto partire GTA V e una volta in game mi sono subito reso conto come avessi adesso dei drastici drop di fps dove prima non ve ne erano o durante i cambi repentini di direzione. Notavo pure assenza di fluidità, nello specifico, mentre guidavo su una strada dritta fuori città, magari senza troppi dettagli grafici da caricare, da 90 fps improvvisamente scendeva a 35 per poi risalire.
Stesso discorso con RE2 e RE3... drop dove prima andava tutto liscio.
Ora.. i settaggi grafici sono sempre stati impostati a livelli "contenuti" di medio/alto. Vsync off, anti aliasing mai al max, ombre basse, texture e shader tra medio e alto... utilizzo complessivo della ram della GPU in tutti e 3 i titoli mai superiore ai 2 GB... e per questi motivi presumo il problema sia il processore.
Onore del vero le temperature adesso sono stabili (dopo un'ora average a 60/65 C contro prima over 80/85 C) e le ventole si attivano molto meno e non fragorosamente rispetto a prima.. sicuramente merito della rimozione della polvere.
Altra cosa che ho notato, tramite xtu, è che la cpu adesso ha brevissimi e non frequenti picchi del famoso 100% di utilizzo durante le sessioni gaming per poi ristabilizzarsi.
Ci ho smanettato una giornata intera tra forum e blog per riuscire a trovare magari una soluzione al mio stesso problema.
Stamattina invece, provando nuovamente RE2 ho notato su XTU che la frequenza dei core lavorava a - 2,20 GHZ (MENO?!?!?) cosa stranissima e mai successa (XTU bug!?). Continuando a tenere il pc in "lavoro" ho notato che dopo un riavvio tale problema non si ripresentava. MAH!
Per coloro che siano arrivati fin qui a leggere... circa un anno e mezzo fa dopo tanto sbattimento (asus imbarazzante a volte), mandai il pc in assistenza coperta da garanzia produttore per problema analogo (over heating cpu) e risolsero sostituendo l intera scheda madre e quindi presumo relativi CPU e GPU. Riconsegnatomi il pc notai come le temperature si erano abbassate drasticamente ma che anche allora ebbi drop FPS analoghi ad ora.
Tornato in assistenza eravamo pronti a rispedire il PC ad asus milano ma dopo qualche giorno mi chiamò il tizio del negozio dicendo che, sentita l'assistenza ufficiale, non c era bisogno di riaprire il pc ma che (ora di preciso non ricordo che disse) avessero fatto un aggiornamento di qualcosa.. (BIOS?? Drivers??) forse da remoto.. e che il problema effettivamente era stato risolto. Tutto felice ripresi a nerdare normalmente con FPS stabili e più che soddisfacenti.
Torniamo ad oggi...
Non penso (spero) di aver manomesso nulla durante il montaggio/smontaggio e credo di esser stato abbastanza certosino nell'operare ma giustamente non si sa mai...
Non ho ancora smanettato sui driver scheda video anche perchè, ripeto scusate, credo sia a sto punto problema di CPU e non GPU
Dopo questo papello in italiano discutibile :D mi chiedo se qualcuno di voi abbia mai avuto un problema simile e se, secondo il vostro parere, ci sia qualche soluzione a livello di software da applicare.
Attenderò con ansia eventuali consigli

MAI PIU' LAPTOP GAMING xD

Marco
 
Ultima modifica:

Max(IT)

Moderatore
Staff Forum
7,375
2,553
CPU
Ryzen 9 5900X
Dissipatore
Arctic Freezer II 360
Scheda Madre
Asus ROG Strix B550-F Gaming
HDD
Samsung 970EVO + WD Blue SSD
RAM
G.Skill Trident Z RGB 3600CL16 32 Gb
GPU
Zotac RTX 3080 Amp HOLO
Monitor
Asus TUF VG27AQ1A + Samsung 24RG50
PSU
EVGA G3 750W
Case
Corsair 5000D Airflow
parto con una considerazione: proprio oggi sconsigliavo caldamente il repasting dei notebook, perché in base alla mia esperienza con alcune decine di PC (flotta "aziendale") non porta a benefici, che arrivano a 3/4° nel migliore dei casi, ma potenzialmente ingenera problemi. Ottima idea invece quella di pulire le ventole, che nei notebook si intasano di brutto a volte, essendo blower.

Detto questo, nel tuo caso non sembra un cattivo ri-montaggio, perché le temperature riporti che sono stabili e non peggiori di prima.
Cosa può causare drop di FPS ? La prima risposta è THROTTLING della CPU. Insomma, magari le temperature sono stabili e basse, si, ma perché la CPU sta lavorando a frequenze più basse del dovuto.
Hai installato HWiNFO64 ? Dovresti farlo e cercare di capire, magari aiutandoti con un monitor esterno per vederlo in tempo reale, come si comprta il clock della CPU durante il gaming.

PS: ho spostato in Notebook, dove forse è più appropriato 😉
 
  • Like
Reactions: Requiem_89

Albo89

Utente Èlite
4,753
1,825
RISOLTO!!
Aggiornato bios e adesso sta girando bene

bene;
unica cosa che secondo me hai sbagliato: dopo aver applicato il chicco di riso NON lo spalmare, meglio appoggiarci sopra il dissipatore e non muoverlo proprio piu. spalmandola c'è il rischio che nel montaggio restino delle piccole bolle , che fanno salire i gradi.
Se non erro solo il metallo liquido lo si spalma

detto ciò, ottimo lavoro :D
 
  • Like
Reactions: Requiem_89

Max(IT)

Moderatore
Staff Forum
7,375
2,553
CPU
Ryzen 9 5900X
Dissipatore
Arctic Freezer II 360
Scheda Madre
Asus ROG Strix B550-F Gaming
HDD
Samsung 970EVO + WD Blue SSD
RAM
G.Skill Trident Z RGB 3600CL16 32 Gb
GPU
Zotac RTX 3080 Amp HOLO
Monitor
Asus TUF VG27AQ1A + Samsung 24RG50
PSU
EVGA G3 750W
Case
Corsair 5000D Airflow
bene;
unica cosa che secondo me hai sbagliato: dopo aver applicato il chicco di riso NON lo spalmare, meglio appoggiarci sopra il dissipatore e non muoverlo proprio piu. spalmandola c'è il rischio che nel montaggio restino delle piccole bolle , che fanno salire i gradi.
Se non erro solo il metallo liquido lo si spalma

detto ciò, ottimo lavoro :D
dipende dalla pasta.
La MX4 che ha usato lui in effetti è molto viscosa, ma ad esempio una Kryonaut va spalmata perché altrimenti non si stende su tutta la superficie (è molto solida).
 
  • Like
Reactions: Albo89 e Requiem_89

Requiem_89

Nuovo Utente
11
2
bene;
unica cosa che secondo me hai sbagliato: dopo aver applicato il chicco di riso NON lo spalmare, meglio appoggiarci sopra il dissipatore e non muoverlo proprio piu. spalmandola c'è il rischio che nel montaggio restino delle piccole bolle , che fanno salire i gradi.
Se non erro solo il metallo liquido lo si spalma

detto ciò, ottimo lavoro :D
grazie..
avevo letto anch io sta cosa e ci sono varie scuole di pensiero
prossima volta (Spero tra moltoooo tempo :D) magari con altra tipologia di pasta eviterò di spalmare ^^
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 4 19.0%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 17 81.0%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 14.3%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili