PROBLEMA Driver_Power_State_Failure Windows 8.1 ASUS N551JX-CN043H

DDR_17

Utente Attivo
294
20
Hardware Utente
CPU
AMD FX 8-Core Black Edition FX 8350 @4.5 GHz
Dissipatore
Noctua NH-U14S
Scheda Madre
ASUS CROSSHAIR V FORMULA-Z
Hard Disk
Crucial M550 256 Gb + WD Blue 1 Tb + WD Green 2 Tb
RAM
G.SKILL TridentX F3-2400C10D-16GTX
Scheda Video
Gigabyte GV-R929OC-4GD
Scheda Audio
Creative Sound Blaster Z
Monitor
HP Pavilion 23xi
Alimentatore
XFX XTR Series 650W Full Modular 80 Plus Gold
Case
Thermaltake Chaser A41
Periferiche
Corsair M65 Pro RGB, XBOX 360 Controller, Logitech G29
Sistema Operativo
Windows 7 Ultimate SP1
Ciao a tutti! Ho da poco acquistato il Notebook ASUS N551JX-CN043H, sarà neanche un mese. Mi esce in continuazione la schermata blu con l'errore: DRIVER_POWER_STATE_FAILURE. Ho cercato varie volte su Google ma non riesco a venirne a capo. Ho anche sequito questo video su Youtube ma il problema mi si ripresenta. Vorrei cercare di risolvere questo problema abbastanza velocemente nei limiti della possibilità) perchè mi servirebbe domani sera il Notebook per un lavoro urgente! Vi ringrazio anticipatamente per l'attenzione!
 

gronag

Utente Èlite
17,802
5,916
Hardware Utente
E' sempre una questione di driver :asd:
Controlla innanzitutto che il bios sia aggiornato all'ultima versione disponibile.
Aggiorna tutti i driver prendendoli esclusivamente dal sito ufficiale Asus.
Disinstalla l'antivirus di prova, il McAfee, col remover proprietario e pulisci anche il registro (puoi usare CCleaner).
Eventualmente fai sapere ;)
 
  • Mi piace
Reactions: DDR_17

DDR_17

Utente Attivo
294
20
Hardware Utente
CPU
AMD FX 8-Core Black Edition FX 8350 @4.5 GHz
Dissipatore
Noctua NH-U14S
Scheda Madre
ASUS CROSSHAIR V FORMULA-Z
Hard Disk
Crucial M550 256 Gb + WD Blue 1 Tb + WD Green 2 Tb
RAM
G.SKILL TridentX F3-2400C10D-16GTX
Scheda Video
Gigabyte GV-R929OC-4GD
Scheda Audio
Creative Sound Blaster Z
Monitor
HP Pavilion 23xi
Alimentatore
XFX XTR Series 650W Full Modular 80 Plus Gold
Case
Thermaltake Chaser A41
Periferiche
Corsair M65 Pro RGB, XBOX 360 Controller, Logitech G29
Sistema Operativo
Windows 7 Ultimate SP1
E' sempre una questione di driver :asd:
Controlla innanzitutto che il bios sia aggiornato all'ultima versione disponibile.
Aggiorna tutti i driver prendendoli esclusivamente dal sito ufficiale Asus.
Disinstalla l'antivirus di prova, il McAfee, col remover proprietario e pulisci anche il registro (puoi usare CCleaner).
Eventualmente fai sapere ;)
Allora ho provato a togliere Daemon Tools (l'avevo letto in giro) e sembra non faccia più l'errore. Però non mi fido molto...magari tra poche ore si ripresenta. Comunque come controllo se il bios è aggiornato? E per remover proprietario che intendi? Grazie.
 

DDR_17

Utente Attivo
294
20
Hardware Utente
CPU
AMD FX 8-Core Black Edition FX 8350 @4.5 GHz
Dissipatore
Noctua NH-U14S
Scheda Madre
ASUS CROSSHAIR V FORMULA-Z
Hard Disk
Crucial M550 256 Gb + WD Blue 1 Tb + WD Green 2 Tb
RAM
G.SKILL TridentX F3-2400C10D-16GTX
Scheda Video
Gigabyte GV-R929OC-4GD
Scheda Audio
Creative Sound Blaster Z
Monitor
HP Pavilion 23xi
Alimentatore
XFX XTR Series 650W Full Modular 80 Plus Gold
Case
Thermaltake Chaser A41
Periferiche
Corsair M65 Pro RGB, XBOX 360 Controller, Logitech G29
Sistema Operativo
Windows 7 Ultimate SP1

DDR_17

Utente Attivo
294
20
Hardware Utente
CPU
AMD FX 8-Core Black Edition FX 8350 @4.5 GHz
Dissipatore
Noctua NH-U14S
Scheda Madre
ASUS CROSSHAIR V FORMULA-Z
Hard Disk
Crucial M550 256 Gb + WD Blue 1 Tb + WD Green 2 Tb
RAM
G.SKILL TridentX F3-2400C10D-16GTX
Scheda Video
Gigabyte GV-R929OC-4GD
Scheda Audio
Creative Sound Blaster Z
Monitor
HP Pavilion 23xi
Alimentatore
XFX XTR Series 650W Full Modular 80 Plus Gold
Case
Thermaltake Chaser A41
Periferiche
Corsair M65 Pro RGB, XBOX 360 Controller, Logitech G29
Sistema Operativo
Windows 7 Ultimate SP1
E' durato qualche giorno poi ha ricominciato con l'errore. Il problema è che a quando inizia a presentarsi questo errore lo fa di continuo e mi risulta impossibile operare in qualsiasi modo...
 

cri128

Nuovo Utente
Il problema ho notato che si verifica quando passi dalla rete elettrica alla batteria e la scheda video nvidia è sotto sforzo. Per uscire dal loop del problema non devi fare altro che ricollegarti all'alimentazione e riavviare il PC. Io ho aggiornato BIOS e sono passato a windows 10 da alcuni giorni e sembrerebbe tutto ok. Tu hai risolto?
 

DDR_17

Utente Attivo
294
20
Hardware Utente
CPU
AMD FX 8-Core Black Edition FX 8350 @4.5 GHz
Dissipatore
Noctua NH-U14S
Scheda Madre
ASUS CROSSHAIR V FORMULA-Z
Hard Disk
Crucial M550 256 Gb + WD Blue 1 Tb + WD Green 2 Tb
RAM
G.SKILL TridentX F3-2400C10D-16GTX
Scheda Video
Gigabyte GV-R929OC-4GD
Scheda Audio
Creative Sound Blaster Z
Monitor
HP Pavilion 23xi
Alimentatore
XFX XTR Series 650W Full Modular 80 Plus Gold
Case
Thermaltake Chaser A41
Periferiche
Corsair M65 Pro RGB, XBOX 360 Controller, Logitech G29
Sistema Operativo
Windows 7 Ultimate SP1
Il problema ho notato che si verifica quando passi dalla rete elettrica alla batteria e la scheda video nvidia è sotto sforzo. Per uscire dal loop del problema non devi fare altro che ricollegarti all'alimentazione e riavviare il PC. Io ho aggiornato BIOS e sono passato a windows 10 da alcuni giorni e sembrerebbe tutto ok. Tu hai risolto?
Sì da qualche mese passando a W10 non ho più riscontrato questo problema.
 

Entra

oppure Accedi utilizzando