PROBLEMA Driver scheda video con base microsoft

lucam

Nuovo Utente
Ciao a tutti, il problema che vi pongo è il seguente:durante una sessione di gioco improvvisamente il computer è andato in blocco con successivo reset tramite tasto.Al riavvio si è presentata la schermata blu di ripristino computer che però è risultata impossibile mentre l'immagine anche nel bios aveva due bande verdi verticali. Dopo vari tentativi senza successo ho dovuto formattare e all'avvio di windows si sono presentate le stesse bande verticali. Dopo poco lo schermo diventa nero e sono costretto a fare reset. Su gestione dispositivi ho visto che come scheda video è segnata scheda video base microsoft e non la radeon r9 270x presente nel computer, ogni tentativo di installazione di driver scaricati dal sito amd ad un certo punto mi fanno ritornare la scher at a nera.
Sapete aiutarmi? Grazie
 

DareDevil_

Moderatore
Staff Forum
8,772
4,514
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
Ciao a tutti, il problema che vi pongo è il seguente:durante una sessione di gioco improvvisamente il computer è andato in blocco con successivo reset tramite tasto.Al riavvio si è presentata la schermata blu di ripristino computer che però è risultata impossibile mentre l'immagine anche nel bios aveva due bande verdi verticali. Dopo vari tentativi senza successo ho dovuto formattare e all'avvio di windows si sono presentate le stesse bande verticali. Dopo poco lo schermo diventa nero e sono costretto a fare reset. Su gestione dispositivi ho visto che come scheda video è segnata scheda video base microsoft e non la radeon r9 270x presente nel computer, ogni tentativo di installazione di driver scaricati dal sito amd ad un certo punto mi fanno ritornare la scher at a nera.
Sapete aiutarmi? Grazie
Eh caro purtroppo devo darti una brutta notizia… la scheda video è andata a farsi benedire...
Attenzione però, esiste un modo per provare a farla "resuscitare :look: " il REFLOW.
Se vuoi e hai tempo per farlo, te lo spiego in semplici parole.
 
  • Mi piace
Reactions: sghe23

DareDevil_

Moderatore
Staff Forum
8,772
4,514
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit

DareDevil_

Moderatore
Staff Forum
8,772
4,514
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
Ed il reflow in cosa consiste?
Smonta dalla gpu il supporto di ventilazione, poi provvedi a sistemare sul vassoio del forno (attenzione forno e non microonde) un foglio di carta stagnola e crea 4 palline, sempre di stagnola, da disporre sotto i 4 angoli della gpu, in modo che quest'ultima non poggi sul vassoio (la scheda va disposta a testa in giù). Bastano 10 min. a 200°, e se il problema riguardava microfratture nelle saldature potrai tirare avanti ancora un pò. Quando apri il forno non inalare i fumi, e pulisci bene.

Su youtube trovi diversi video sull'argomento.
By @sghe23 .
 
  • Mi piace
Reactions: sghe23

Entra

oppure Accedi utilizzando