Driver Nvidia Smettono di funzionare e vengono ripristinati !!!

  • La sezione "Build Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.

headz

Nuovo Utente
4
0
Salve, come da titolo ho un problema con i driver nvidia che smettono di funzionare e vengono ripristinati , a volte il sistema va in freeze e il suono in loop continuo . Il problema può accadere in qualsiasi momento . A volte appena acceso il Pc o durante l'accensione , in gaming o idle non fa differenza . Posso giocare per 1 ora senza problemi a volte può capitare più volte in pochi minuti sia in idle ,navigazione web o gaming. Ho provato tutte le risoluzioni ma niente sembra funzionare .Ho già provato e monitorare le temperature ma nessun componente supera 60°. I driver smettono di funzionare anche a GPU fredda 30°. Elenco delle cose provate :
*installazione pulita driver
*driver sweeper e DDU
*formattazione hard disk e installazione OS (windows 7 pro) originale con tutti gli aggiornamenti
*ho cambiato nel pannello nvidia da adattivo a prestazioni massime e physx su GPU
*cambiato il TDR sia manualmente che con il fix it di microsoft
*diminuito la frequenza della GPU con precision o afterburner
*cambiato alimentatore
*installare driver più recenti , del cd e versioni più vecchie

Componenti PC:
AMD A10 7850k
MSI A78m-e45 motherboard
2x4gb hyperx RAM 2133mhz
Evga GTX 660 3 GB
PSU : Cooler Master ACAB 600w
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 15.9%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 63 71.6%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.8%
  • Altro (Specificare)

    Voti: 7 8.0%

Discussioni Simili