PROBLEMA driver hd 7770... :(

and94

Nuovo Utente
29
0
CPU
AMD FX 6300 Black Edition 3.5 Ghz
Scheda Madre
Gigabyte GA-970A-UD3
Hard Disk
Hard Disk Interno Western Digital Caviar Blue 500GB 3.5" 7200rpm 16MB
RAM
DDR3 G.Skill Ares 1866MHz 8GB
Scheda Video
Gigabyte Ati AMD Radeon HD 7770 OC Rev. 2 Core 1050MHz
Monitor
Dell U2312hm
Alimentatore
XFX ProSeries 450W
Case
Midi Tower Cooler Master K380 USB3 Nero ATX
Sistema Operativo
Microsoft Windows 7 Home Premium 64bit / Ubuntu 12.10
salve, credo di aver fatto qualcosa che non va durante l'installazione dei driver della mia gigabyte hd 7770. al momento dell'installazione del s.o. non avevo disponibile la connessione a internet perciò ho installato i driver dal cd allegato alla scheda, e ora non riesco più ad aggiornali. sono fermi alla versione 9. qualcosa, ho scaricato e installato le ultime 3 versioni disponibili sul sito amd (12.11 beta, 12.8, 12.7), ma il sistema segna sempre la stessa versione.

oltretutto il device manager non segnala nessuna scheda video.

ho seguito la procedura di pulizia del software amd, ma non sono riuscito a rimuovere il catalyst contrl center, e in ogni caso dopo aver tolto tutto il resto e reinstallato il problema persiste. consigli?

grazie per la disponibilità :)
 

Allegati

ElfoLiNk

Utente Attivo
134
11
CPU
Phenom II X3@4 720 @3,4GHz
Scheda Madre
ASRock 990FX Extreme4
Hard Disk
OCZ Vertex 4 128GB + WD 1TB Caviar Black + 3TB Caviar Green
RAM
2 x 2GB Corsair PC3-10700H + 2 x 4GB
Scheda Video
Saphire 7950 3GB OC
Monitor
Asus ML239H
Alimentatore
Corsair 650HX
Case
CM 690 II Advanced
Sistema Operativo
Windows 8 Pro 64bit

and94

Nuovo Utente
29
0
CPU
AMD FX 6300 Black Edition 3.5 Ghz
Scheda Madre
Gigabyte GA-970A-UD3
Hard Disk
Hard Disk Interno Western Digital Caviar Blue 500GB 3.5" 7200rpm 16MB
RAM
DDR3 G.Skill Ares 1866MHz 8GB
Scheda Video
Gigabyte Ati AMD Radeon HD 7770 OC Rev. 2 Core 1050MHz
Monitor
Dell U2312hm
Alimentatore
XFX ProSeries 450W
Case
Midi Tower Cooler Master K380 USB3 Nero ATX
Sistema Operativo
Microsoft Windows 7 Home Premium 64bit / Ubuntu 12.10
già provato anche quello :(
 

matcasX

Utente Èlite
4,323
748
CPU
i3-4160
Dissipatore
Arctic Freezer 7 Pro
Scheda Madre
Asrock H81M-GDS R2.0
Hard Disk
Sandisk SSDPlus 120GB + WD Caviar Blue 320GB
RAM
8GB DDR3 Crucial Ballistix 1600MHz
Scheda Video
EVGA GTX 750Ti SC
Scheda Audio
integrata
Monitor
HP 24o 1920x1080
Alimentatore
Antec VP300
Case
LC Power PRO-906B
Sistema Operativo
Windows 10
Confondi la versione dei driver con quella dei catalyst..la versione 9.12.0.0 dei driver è recente, i catalyst 9.12 sono del 2009 ;)
Se provi a installare solo il driver senza catalyst?
 

Mardok112

Utente Èlite
2,252
158
CPU
i7-3770K
Scheda Madre
Z77A-GD65
Hard Disk
SSD 830 128Gb + 2TB caviar green + 1TB Barracuda
RAM
Ares (2x4gb) 1600mhz
Monitor
VE258Q Asus
Alimentatore
Enermax modu87+ 700w
Case
Corsair C70 white
Sistema Operativo
Win7 + Linux
disinstalla tutto quello ke è dell'amd.
Passa ccleaner, riavvia e installa da 0 tutti i 13.1
 

and94

Nuovo Utente
29
0
CPU
AMD FX 6300 Black Edition 3.5 Ghz
Scheda Madre
Gigabyte GA-970A-UD3
Hard Disk
Hard Disk Interno Western Digital Caviar Blue 500GB 3.5" 7200rpm 16MB
RAM
DDR3 G.Skill Ares 1866MHz 8GB
Scheda Video
Gigabyte Ati AMD Radeon HD 7770 OC Rev. 2 Core 1050MHz
Monitor
Dell U2312hm
Alimentatore
XFX ProSeries 450W
Case
Midi Tower Cooler Master K380 USB3 Nero ATX
Sistema Operativo
Microsoft Windows 7 Home Premium 64bit / Ubuntu 12.10
processi.png

questo processo non permette di rimuovere correttamente i file ati, e non riesco a terminarlo :( perdonate la niubbaggine...

edit: ho risolto eliminando i file da safe mode, ho reinstallato ed è tutto ok. grazie per l'aiuto, anche se a quanto pare il problema vero è che non avevo molto compreso le diciture nel sito della amd :) potete chiudere.
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento