PROBLEMA Driver Ati Radeon hd 5670 - DISPERATO VIDEO NON PIU' FLUIDO

crow88

Utente Attivo
155
3
CPU
i3 6100
Scheda Madre
msi
HDD
500 gb
RAM
4 ddr4 2133
GPU
Sapphire Radeon rx 550
Monitor
AOC
PSU
corsair
OS
windows 10 64 bit
Sono stato costretto a formattare e reinstallare il WINDOWS 7 - 64 bit perchè da un giorno all'altro il pc non entrava nel desktop, anche provando la modalità provvisoria.
Ora che ho formattato ho un problema: Non riesco a trovare i driver GIUSTI della mia scheda video Ati Radeon Hd 5670.
Andando sul sito ufficiale della AMD scarico i suoi, dopo aver utilizzato il programma per la rilevazione automatica, cioè questi: Legacy, provandoli tutti e due(Catalyst Software Suite e Radeon Software Crimson Edition Beta)

Ora installandoli cosa succede?! Succede che al riavvio si vede che sono stati installati ma il video non è fluido. Se guardo un video su youtube ogni tanto sfarfalla come sfarfalla se scorro in basso o in alto la pagina internet. Il problema si nota soprattuto se "riduco a icona" una pagina di internet. Non è fluido, non sparisce subito, ma vedo come un' anteprima che si riduce a icona e poi la pagina sparisce, ma tutto ovviamente lento come ho detto prima, non fluido, scattoso!:cav:

Ho scaricato anche i AMD Catalyst Drivers Vista 64 15.7.1 Windows 7 64 da un altro sito , ma il problema persiste. (che tra l'altro mi sembra di ricordare che durante l'installazione non sono i 15.x..x.x..x ma gli 8.4x.x.x.x, ma vabbè)

vi chiedo:
1)Devo installare altri driver?
2) Può dipendere dal fatto che i driver della scheda madre sono sbagliati o non sono installati tutti e bene? La scheda madre è l' ASUS P5KPL AM SE. Faccio riferimento alla scheda madre perchè installando i driver dal cd quelli audio sono sbagliati. Lo so perchè l'audio viene e va e in basso esce la nuvoletta con scritto per un secondo che il jack è attaccato, e l'altro che il jack è staccato, quindi devo cancellare questi driver...



ps. mi sembra di ricordare di aver già avuto questo problema ma non ricordo se avevi scritto sul forum :look::look:
 
Ultima modifica:

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,849
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
se provi i 13.9?
 

crow88

Utente Attivo
155
3
CPU
i3 6100
Scheda Madre
msi
HDD
500 gb
RAM
4 ddr4 2133
GPU
Sapphire Radeon rx 550
Monitor
AOC
PSU
corsair
OS
windows 10 64 bit
Ho anche tolto la scheda video e attaccato il cavo vga alla scheda madre per vedere come andava con la scheda video integrata ma non cambia praticamente nulla...
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 439 63.5%
  • XBOX Series X/S

    Voti: 252 36.5%

Discussioni Simili