RISOLTO Drastico Calo Fps Improvviso In Game

Stato
Discussione chiusa ad ulteriori risposte.

robynson

Utente Attivo
308
32
CPU
I5 9600kf
Dissipatore
Coolermaster
Scheda Madre
Asrock z390 pro4
HDD
SSD 500gb
RAM
Ddr4 Corsair evelange 2x8 16gb 3200
GPU
Asus gerberus GTX 1070ti
Audio
realteck
Monitor
Dell 2560x1440 27"
PSU
Colermaster 700w 80 plus
Case
SHARKOON atx
OS
windows 10pro
La mia asus strix gtx970 mentre gioco in resident evil 7 . dopo circa 5/10 minuti che gioco passa improvvisamente dai 45/57 fps medi a 12/16 fps diventando ingiocabile ! per far ritornare la vga nella norma devo uscire dal gioco disconnettermi da win 10 (non spegnere ) rientrare tramite accedi , rientro nel gioco e gira nuovamente tutto normale per altri 5/10 minuti dopo di che mi si ripresenta la stessa menata , per il controllo vga uso GPUTWEAK in default ,una cosa strana che quando esco dal gioco per via del problema , in gputweak mi trovo il voltaggio a 1212 invece che (1175default ) e gpu clock a 1313 invece che (1253 default ) la temp non supera i 71 gradi , qualcuno mi sa dare qualche consiglio ? le opz grafiche le ho messe su medie,e ris1920x1080, mio pc-> cpu i5 6600k 16 gb ddr4 , gtx 970 corsair 600w so win 10 pro ver 1607 , ps - ho gia provato a levare tutti i driver con Display driver unistaller e rimesso gli ultimi di nvidia, ma niente da fare, tutto come prima !!!
 

JakeTheDog

Utente Èlite
1,949
662
CPU
ryzen 5 1600@3.7GHz 1.23v
Dissipatore
alphacool eisbear
Scheda Madre
asus rog strix x370i
HDD
seagate barracuda 1Tb + samsung 840 pro
RAM
2x8GB gskill trident z 3600c17
GPU
sapphire rx 480 nitro 8GB @1306/2250
Monitor
dell u2414h
PSU
corsair cs650m
Case
in win 301
OS
windows 10
Stai usando la shadow cache per caso? Controlla l'utilizzo della memoria video mentre giochi
 
Ultima modifica:

Nitr0_91

Utente Èlite
3,616
1,288
CPU
AMD 5600x
Dissipatore
Corsair h100i v2
Scheda Madre
MSI B550 tomahawk
HDD
w.d. 1tb - samsung evo 750 250gb
RAM
2x16 DDR4 3200mhz
GPU
RTX 3080 TUF OC
Audio
Integrata
Monitor
Asus Rog Swift PG279Q 27'' 1440p 165hz IPS g-sync
PSU
EVGA SUPERNOVA G5 750W
Case
PHANTEKS Eclipse P500A
OS
Windows 10
Prova a mettere tutto su minimo e togliere i filtri, vedi se ti fa lo stesso il problema
 

The_NightRider

Utente Èlite
4,676
1,171
CPU
Intel i5 4690k
Dissipatore
Kühler H1200 Pro
Scheda Madre
Gigabyte GA-Z87-HD3
HDD
Crucial MX 200 SSD 256gb
RAM
G.Skill Ripjaws 2400 16gb
GPU
Sapphire RX480 Nitro+ 8gb
Audio
integrata
Monitor
Asus 24"
PSU
Corsair CX650M
Case
Corsair Crystal 570x
OS
Windows 10 pro
La mia asus strix gtx970 mentre gioco in resident evil 7 . dopo circa 5/10 minuti che gioco passa improvvisamente dai 45/57 fps medi a 12/16 fps diventando ingiocabile ! per far ritornare la vga nella norma devo uscire dal gioco disconnettermi da win 10 (non spegnere ) rientrare tramite accedi , rientro nel gioco e gira nuovamente tutto normale per altri 5/10 minuti dopo di che mi si ripresenta la stessa menata , per il controllo vga uso GPUTWEAK in default ,una cosa strana che quando esco dal gioco per via del problema , in gputweak mi trovo il voltaggio a 1212 invece che (1175default ) e gpu clock a 1313 invece che (1253 default ) la temp non supera i 71 gradi , qualcuno mi sa dare qualche consiglio ? le opz grafiche le ho messe su medie,e ris1920x1080, mio pc-> cpu i5 6600k 16 gb ddr4 , gtx 970 corsair 600w so win 10 pro ver 1607 , ps - ho gia provato a levare tutti i driver con Display driver unistaller e rimesso gli ultimi di nvidia, ma niente da fare, tutto come prima !!!

Disabilita shadow cache e Geforce Experience. ;)
 

robynson

Utente Attivo
308
32
CPU
I5 9600kf
Dissipatore
Coolermaster
Scheda Madre
Asrock z390 pro4
HDD
SSD 500gb
RAM
Ddr4 Corsair evelange 2x8 16gb 3200
GPU
Asus gerberus GTX 1070ti
Audio
realteck
Monitor
Dell 2560x1440 27"
PSU
Colermaster 700w 80 plus
Case
SHARKOON atx
OS
windows 10pro
l,opzione shadow cache dove si trova ? Geforce Experience non ce lho installata , poi ho notato che anche in idle o solo navigando su internet è come se a un certo punto lavorasse sotto stress con la temp che va oltre i 60 gradi e si mette in moto la ventola , e solo disconnettendomi da win10 tramite ctrl + alt+ canc e poi rientrando subito, i parametri della vga me li ritrovo nella norma !! sarà il caso di riformattare e reinstallare win 10 ?? o sarà un problema della vga ?
 
Ultima modifica:
M

Mattew87

Ospite
l,opzione shadow cache dove si trova ? Geforce Experience non ce lho installata , poi ho notato che anche in idle o solo navigando su internet è come se a un certo punto lavorasse sotto stress con la temp che va oltre i 60 gradi e si mette in moto la ventola , e solo disconnettendomi da win10 tramite ctrl + alt+ canc e poi rientrando subito, i parametri della vga me li ritrovo nella norma !! sarà il caso di riformattare e reinstallare win 10 ?? o sarà un problema della vga ?
prova ad avviare malwarebytes in modalità provvisoria e a pulire i malware che rileva....
riprocedi pure con DDU in modalità provvisoria cliccando su "pulisci e riavvia", al termine il pc si riavvierà in modalità normale, fai partire l'installazione degli utlimi driver scaricati dal sito Nvidia avendo l'accortezza di eseguire un installazione personalizzata e installando solamente DRIVER GRAFICO e PHYSX SYSTEM SOFTWARE, tutto il resto non installarlo (soprattutto GeForce EXPERIENCE) (se non hai installato GEFORCE EXPERIENCE tramite questa procedura è inutile che tu la riesegua, ma se lo hai installato e poi disinstallato manualmente, ti conviene eseguire la procedura che ti ho descritto).
Poi se non risolvi, in questi casi, la miglior cosa è formattare. ;)
 

JakeTheDog

Utente Èlite
1,949
662
CPU
ryzen 5 1600@3.7GHz 1.23v
Dissipatore
alphacool eisbear
Scheda Madre
asus rog strix x370i
HDD
seagate barracuda 1Tb + samsung 840 pro
RAM
2x8GB gskill trident z 3600c17
GPU
sapphire rx 480 nitro 8GB @1306/2250
Monitor
dell u2414h
PSU
corsair cs650m
Case
in win 301
OS
windows 10
l,opzione shadow cache dove si trova ? Geforce Experience non ce lho installata , poi ho notato che anche in idle o solo navigando su internet è come se a un certo punto lavorasse sotto stress con la temp che va oltre i 60 gradi e si mette in moto la ventola , e solo disconnettendomi da win10 tramite ctrl + alt+ canc e poi rientrando subito, i parametri della vga me li ritrovo nella norma !! sarà il caso di riformattare e reinstallare win 10 ?? o sarà un problema della vga ?

shadow cache e' una impostazione grafica di re7 che, se ho capito bene, praticamente salva le ombre in memoria per non doverle ricalcolare, dalle prove sul campo sembra sia meglio disattivarla per le schede con "poca" memoria.
Ma la tua scheda e' una di quelle che tengono le ventole ferme fino ad una certa soglia di temperatura? perche' se e' cosi' e' tutto normale e nel caso puoi modificare il profilo ventole
 

The_NightRider

Utente Èlite
4,676
1,171
CPU
Intel i5 4690k
Dissipatore
Kühler H1200 Pro
Scheda Madre
Gigabyte GA-Z87-HD3
HDD
Crucial MX 200 SSD 256gb
RAM
G.Skill Ripjaws 2400 16gb
GPU
Sapphire RX480 Nitro+ 8gb
Audio
integrata
Monitor
Asus 24"
PSU
Corsair CX650M
Case
Corsair Crystal 570x
OS
Windows 10 pro
l,opzione shadow cache dove si trova ? Geforce Experience non ce lho installata , poi ho notato che anche in idle o solo navigando su internet è come se a un certo punto lavorasse sotto stress con la temp che va oltre i 60 gradi e si mette in moto la ventola , e solo disconnettendomi da win10 tramite ctrl + alt+ canc e poi rientrando subito, i parametri della vga me li ritrovo nella norma !! sarà il caso di riformattare e reinstallare win 10 ?? o sarà un problema della vga ?

L'idea di formattare non è mai malvagia se hai comportamenti strani.
Usi per caso Chrome come browser?
Se non sbaglio nelle impostazioni c'è una voce "disabilita accelerazione hardware",prova a vedere se cambia qualcosa ;)
 
M

Mattew87

Ospite
L'idea di formattare non è mai malvagia se hai comportamenti strani.
Usi per caso Chrome come browser?
Se non sbaglio nelle impostazioni c'è una voce "disabilita accelerazione hardware",prova a vedere se cambia qualcosa ;)
quoto!!!
tutti i bowser internet hanno la possibilità di disabilitare l'accelerazione Hw la quale spinge la gpu a frequenze alte anche quando non occorre.
però, questo ti risolverà solamente i problemi quando la gpu è in idle....
per quanto concerne i cali di frame, fai come ti ho descritto sopra.... alle brutte procedi con un formattone di quelli tremendi e avrai il pc nuovo di zecca!
 
Ultima modifica da un moderatore:

The_NightRider

Utente Èlite
4,676
1,171
CPU
Intel i5 4690k
Dissipatore
Kühler H1200 Pro
Scheda Madre
Gigabyte GA-Z87-HD3
HDD
Crucial MX 200 SSD 256gb
RAM
G.Skill Ripjaws 2400 16gb
GPU
Sapphire RX480 Nitro+ 8gb
Audio
integrata
Monitor
Asus 24"
PSU
Corsair CX650M
Case
Corsair Crystal 570x
OS
Windows 10 pro
quoto!!!
tutti i bowser internet hanno la possibilità di disabilitare l'accelerazione Hw la quale spinge la gpu a frequenze alte anche quando non occorre.
però, questo ti risoverà solamente i problemi quando la gpu è in idle....
per quanto concerne i cali di frame, fai come ti ho descritto sopra.... alle brutte procedi con un formattone di quelli tremendi e avrai il pc nuovo di zecca!

N'a piallata fa sempre bene :)
 
  • Like
Reactions: Mattew87

robynson

Utente Attivo
308
32
CPU
I5 9600kf
Dissipatore
Coolermaster
Scheda Madre
Asrock z390 pro4
HDD
SSD 500gb
RAM
Ddr4 Corsair evelange 2x8 16gb 3200
GPU
Asus gerberus GTX 1070ti
Audio
realteck
Monitor
Dell 2560x1440 27"
PSU
Colermaster 700w 80 plus
Case
SHARKOON atx
OS
windows 10pro
Ho fatto un bel fomattone e rinstallato win 10 , ho gia fatto qualche verifica , e per adesso sembra che la vga abbia messo la testa a posto
farò una verifica più lunga e vi saprò dire come va ! quello che mi ha fatto decidere per il formattone , è che mentre navigavo la ventola vga è partita al massimo dei giri per 5/6 secondi ,con temp sui 86 gradi , a questo punto ho spento il tutto e sono andato di format... ciao e grazie per i consigli, più avanti vi saprò dire qualcosa di più preciso ! ( comunque mi sa che la nuova versione win10 v1607, sia un pò na menata... ho rimesso la v 1501.)
 
M

Mattew87

Ospite
Ho fatto un bel fomattone e rinstallato win 10 , ho gia fatto qualche verifica , e per adesso sembra che la vga abbia messo la testa a posto
farò una verifica più lunga e vi saprò dire come va ! quello che mi ha fatto decidere per il formattone , è che mentre navigavo la ventola vga è partita al massimo dei giri per 5/6 secondi ,con temp sui 86 gradi , a questo punto ho spento il tutto e sono andato di format... ciao e grazie per i consigli, più avanti vi saprò dire qualcosa di più preciso ! ( comunque mi sa che la nuova versione win10 v1607, sia un pò na menata... ho rimesso la v 1501.)
non credo c'entri la versione di Windows, aveva svalvolato qualcosa tra i file di sistema....
meglio così dai!
di nulla! ;)
 

robynson

Utente Attivo
308
32
CPU
I5 9600kf
Dissipatore
Coolermaster
Scheda Madre
Asrock z390 pro4
HDD
SSD 500gb
RAM
Ddr4 Corsair evelange 2x8 16gb 3200
GPU
Asus gerberus GTX 1070ti
Audio
realteck
Monitor
Dell 2560x1440 27"
PSU
Colermaster 700w 80 plus
Case
SHARKOON atx
OS
windows 10pro
Risolto ! era proprio win 10 che probabilmente o si è beccato qualche virus , o si è attivato qualcosa che mi sbiellava la 970 !
o corso il rischio di sputtanare la vga , meno male che ho risolto con un bel format ...
 
  • Like
Reactions: Mattew87
M

Mattew87

Ospite
Risolto ! era proprio win 10 che probabilmente o si è beccato qualche virus , o si è attivato qualcosa che mi sbiellava la 970 !
o corso il rischio di sputtanare la vga , meno male che ho risolto con un bel format ...
Un bel formattone fa sempre bene!!!!
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 15 16.5%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 65 71.4%
  • Square Enix

    Voti: 3 3.3%
  • Capcom

    Voti: 5 5.5%
  • Nintendo

    Voti: 14 15.4%
  • Altro (Specificare)

    Voti: 8 8.8%

Discussioni Simili