RISOLTO DRAM LED ACCESO

Stato
Discussione chiusa ad ulteriori risposte.

Vvyrus

Nuovo Utente
14
4
Ciao a tutti!

Ho appena assemblato il mio primo pc, nel momento in cui accendo parte tutto ma si accende la spia fissa arancione " DRAM LED ".
Monitor segnala nessun segnale

SCHEDA MADRE: ASUS ROG STRIX X570-F
CPU: RYZEN 5900X
DISSIPATORE: CORSAIR H100i RGB
RAM: G.SKILL TRIDENTZ NEO 3600 2X16
SCHEDA VIDEO: RADEON 5500 XT
SSD M2: AL MOMENTO NON PRESENTE
SSD: SAMSUNG 870 QVO 1TB
ALIMENTATORE: SEASONIC FOCUS 850W GOLD


Provato ad attaccare una ram e basta e in ogni slot ma niente
Ho attaccato il processore con 8 pin tenendone 4 vuoti, ho letto che non cambia nulla, potrebbe essere quello?

Non so, se qualcuno potesse aiutarmi a risolvere gliene sarei molto grato


IMG-20210102-WA0020.jpg
IMG-20210102-WA0019.jpg
 

Air_

Utente Èlite
2,251
995
Ciao a tutti!

Ho appena assemblato il mio primo pc, nel momento in cui accendo parte tutto ma si accende la spia fissa arancione " DRAM LED ".
Monitor segnala nessun segnale

SCHEDA MADRE: ASUS ROG STRIX X570-F
CPU: RYZEN 5900X
DISSIPATORE: CORSAIR H100i RGB
RAM: G.SKILL TRIDENTZ NEO 3600 2X16
SCHEDA VIDEO: RADEON 5500 XT
SSD M2: AL MOMENTO NON PRESENTE
SSD: SAMSUNG 870 QVO 1TB
ALIMENTATORE: SEASONIC FOCUS 850W GOLD


Provato ad attaccare una ram e basta e in ogni slot ma niente
Ho attaccato il processore con 8 pin tenendone 4 vuoti, ho letto che non cambia nulla, potrebbe essere quello?

Non so, se qualcuno potesse aiutarmi a risolvere gliene sarei molto grato


Visualizza allegato 396414 Visualizza allegato 396415

Se hai fatto già la prova con la Ram singola significa che il processore non passa il check delle memorie. Hai installato il processore correttamente?
 
  • Like
Reactions: Vvyrus

Vvyrus

Nuovo Utente
14
4
Processore inserito correttamente con triangolino combaciante con quello del socket, inserito due volte per verifica
 

Air_

Utente Èlite
2,251
995
Processore inserito correttamente con triangolino combaciante con quello del socket, inserito due volte per verifica
Sei sicuro di non aver piegato qualche piedino?
Quel led indica due cose: o ram difettose, oppure che il processore non riesce a fare il check. Quando hai montato il dissipatore mica hai fatto parecchia pressione sul processore?
 
  • Like
Reactions: Vvyrus

Vvyrus

Nuovo Utente
14
4
Nel momento del rimontaggio ho verificato lo stato dei pin del processore ma nulla, tutto regolare, si ho fatto un po' di pressione giusto per fissarlo ma nulla di eccessivo. Ora smonto e allego foto.
 

Air_

Utente Èlite
2,251
995
Nel momento del rimontaggio ho verificato lo stato dei pin del processore ma nulla, tutto regolare, si ho fatto un po' di pressione giusto per fissarlo ma nulla di eccessivo. Ora smonto e allego foto.

Quando monti il processore assicurati di ancorarlo e metterlo nella posizione giusta. Non devi fare forte pressione altrimenti rischi ciò che ti è successo, il dissipatore si avvita in diagonale fino a fine corsa senza forzare nulla.
Post automatically merged:

Inoltre la mobo è aggiornata la nuovo bios per poter leggere la serie 5000?
 
  • Like
Reactions: Vvyrus

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,307
7,849
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Nel momento del rimontaggio ho verificato lo stato dei pin del processore ma nulla, tutto regolare, si ho fatto un po' di pressione giusto per fissarlo ma nulla di eccessivo. Ora smonto e allego foto.
Effettua un clear cmos anche, e dimmi se cambia qualcosa.
 
  • Like
Reactions: Vvyrus e Air_

Vvyrus

Nuovo Utente
14
4
Quando monti il processore assicurati di ancorarlo e metterlo nella posizione giusta. Non devi fare forte pressione altrimenti rischi ciò che ti è successo, il dissipatore si avvita in diagonale fino a fine corsa senza forzare nulla.
Post automatically merged:

Inoltre la mobo è aggiornata la nuovo bios per poter leggere la serie 5000?
Come faccio? non riesco nemmeno ad entrare nel bios per provare ad aggiornarlo... Purtroppo io invece alla mobo potevo agganciarmi solamente alle due plastiche già preinstallate su di essa, è dispiaciuto anche a me perchè è il modo più scomodo
Wccftech-Corsair-H100i-Pro-3.jpg


Come questa foto che ho trovato su google, ad ogni modo ho verificato lo stato dei pin per sicurezza e sono completamente intantti, quindi, detto da un ignorante come me, dovrebbe escludersi il problema della cpu giusto? allego foto..

20210102_190355.jpg


Ho guardato pin per pin e sono perfettamente integri... anche nel momento del rinserimento nel socket è entrata perfettamente senza il minimo problema

Effettua un clear cmos anche, e dimmi se cambia qualcosa.


D'accordo, provo a farlo rimuovendo la batteria per una decina di minuti!
 

Air_

Utente Èlite
2,251
995
Come faccio? non riesco nemmeno ad entrare nel bios per provare ad aggiornarlo... Purtroppo io invece alla mobo potevo agganciarmi solamente alle due plastiche già preinstallate su di essa, è dispiaciuto anche a me perchè è il modo più scomodo Visualizza allegato 396425

Come questa foto che ho trovato su google, ad ogni modo ho verificato lo stato dei pin per sicurezza e sono completamente intantti, quindi, detto da un ignorante come me, dovrebbe escludersi il problema della cpu giusto? allego foto..

Visualizza allegato 396426

Ho guardato pin per pin e sono perfettamente integri... anche nel momento del rinserimento nel socket è entrata perfettamente senza il minimo problema




D'accordo, provo a farlo rimuovendo la batteria per una decina di minuti!

Se i pin sono ok allora potrebbero essere a questo punto o le ram oppure potresti provare ad aggiornare il bios tramite il flashback se la rog in questione lo ha. Il problema principale e che se la scheda madre in questione non è aggiornati per i 5000 ti tocca prendere un 3000 per poter aggiornare
Post automatically merged:

Ho visto che hai un flashback, scarica l'ultimo bios flasha e vedi se riesci a farlo partire
 
  • Like
Reactions: DareDevil_

Vvyrus

Nuovo Utente
14
4
Non c'è nessun altro modo con la quale io possa aggiornare il bios?
Evitando di acquistare un 3000
 

Vvyrus

Nuovo Utente
14
4
Se i pin sono ok allora potrebbero essere a questo punto o le ram oppure potresti provare ad aggiornare il bios tramite il flashback se la rog in questione lo ha. Il problema principale e che se la scheda madre in questione non è aggiornati per i 5000 ti tocca prendere un 3000 per poter aggiornare
Post automatically merged:

Ho visto che hai un flashback, scarica l'ultimo bios flasha e vedi se riesci a farlo partire
Quale sarebbe il flashback? scusami per l'ignoranza
 

Air_

Utente Èlite
2,251
995
Quale sarebbe il flashback? scusami per l'ignoranza

Prendi il manuale della mobo e leggi nella sezione bios. Nella parte posteriore della scheda madre ci dovrebbe essere un tastino con scritto bios sopra però devi seguire attentamente tutte le procedure che ti vengono spiegate sul manuale
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,307
7,849
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Ma certo!, sicuro deve aggiornare il BIOS per far si che la mobo supporti la serie 5000 di AMD e partire.
P.S
@Vvyrus gentilmente puoi postare le foto postate precedentemente come spoiler o allegato? Almeno evitiamo di compromettere la grafica del forum e di non dare fastidio a chi naviga da mobile ;).
 

Vvyrus

Nuovo Utente
14
4
Ma certo!, sicuro deve aggiornare il BIOS per far si che la mobo supporti la serie 5000 di AMD e partire.
P.S
@Vvyrus gentilmente puoi postare le foto postate precedentemente come spoiler o allegato? Almeno evitiamo di compromettere la grafica del forum e di non dare fastidio a chi naviga da mobile ;).[/SPOILES
Speriamo tanto!
Io credevo fosse già aggiornata, sto procedendo come mi ha suggerito Air_
Comunque ho provato resettando la scheda madre come mi hai suggerito ma niente, ora vediamo con l'aggiornamento del bios
 
  • Like
Reactions: DareDevil_ e Air_
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 72 47.1%
  • Ethereum

    Voti: 61 39.9%
  • Cardano

    Voti: 18 11.8%
  • Polkadot

    Voti: 6 3.9%
  • Monero

    Voti: 14 9.2%
  • XRP

    Voti: 13 8.5%
  • Uniswap

    Voti: 4 2.6%
  • Litecoin

    Voti: 10 6.5%
  • Stellar

    Voti: 9 5.9%
  • Altro (Specifica)

    Voti: 22 14.4%