PROBLEMA "doppio" Avvio del Bios con relativi problemi di accensione

Teogmb

Nuovo Utente
5
0
Salve a tutti ragazzi, ho una scheda madre gigabyte X79-UD3 V1 (ho scoperto che un annetto dopo è uscita la versione 1.1) con un processore intel serie 3xxx, Ram 8GB Gskill low profile tutto alimentato da un corsair 750 plus gold.
Ho avuto dei problemi a novembre quando ho acquistato una GTX 980 sempre marca gigabyte, in quanto una volta collegata non veniva riconosciuta.
Dopo varie peripezie ho scoperto che avevano rilasciato una nuova versione del BIOS della mia scheda madre (da F16 a F20) e come ultima spiaggia l'ho aggiornato risolvendo il problema.
Da quel giorno molto spesso quando accendo il pc capita questa allarmate sequenza:

BEEP-->Schermata scheda madre-->caricamento dello sfondo blu del bios senza opzioni e con cursore mouse + cursore lampeggiante all'angolo in alto a sinistra-->SPENGIMENTO PC TOTALE per 5 secondi :grat:--> Riaccensione del pc-->BEEP-->caricamento SO

e poi va tutto liscio.
il problema è che ho paura che a lungo andare questa procedura mi rovini il pc. e la cosa più allarmante è che alcune volte il sistema va in protezione e devo staccare la corrente dell'alimentatore e riprovare ad accenderlo.
In più le ultime 2 volte che l'ho acceso, dopo il primo spegnimento anomalo non si è più riacceso ed è tornato in protezione.

P.S. Ho già provato a riflashare il bios altre 2 volte sia da penna usb, sia con il programma consigliato (obbligatorio) sul sito della gigabyte che si chiama @Bios.
Il tutto reimpostando di volta in volta le impostazioni consigliate dalla scheda madre dopo il Flash.

Cos'altro posso provare a fare? da cosa credete che dipenda??
Grazie e scusate il post lunghissimo.
 

stebo21

Utente Attivo
131
33
CPU
i5-4670
Dissipatore
Custom loop
Scheda Madre
Gigabyte ga-h87-hd3
Hard Disk
1 TB
RAM
12 GB corsair
Scheda Video
Gigabyte gtx 1080 g1
Alimentatore
Cx 600M
Case
Corsair 450D
Salve a tutti ragazzi, ho una scheda madre gigabyte X79-UD3 V1 (ho scoperto che un annetto dopo è uscita la versione 1.1) con un processore intel serie 3xxx, Ram 8GB Gskill low profile tutto alimentato da un corsair 750 plus gold.
Ho avuto dei problemi a novembre quando ho acquistato una GTX 980 sempre marca gigabyte, in quanto una volta collegata non veniva riconosciuta.
Dopo varie peripezie ho scoperto che avevano rilasciato una nuova versione del BIOS della mia scheda madre (da F16 a F20) e come ultima spiaggia l'ho aggiornato risolvendo il problema.
Da quel giorno molto spesso quando accendo il pc capita questa allarmate sequenza:

BEEP-->Schermata scheda madre-->caricamento dello sfondo blu del bios senza opzioni e con cursore mouse + cursore lampeggiante all'angolo in alto a sinistra-->SPENGIMENTO PC TOTALE per 5 secondi :grat:--> Riaccensione del pc-->BEEP-->caricamento SO

e poi va tutto liscio.
il problema è che ho paura che a lungo andare questa procedura mi rovini il pc. e la cosa più allarmante è che alcune volte il sistema va in protezione e devo staccare la corrente dell'alimentatore e riprovare ad accenderlo.
In più le ultime 2 volte che l'ho acceso, dopo il primo spegnimento anomalo non si è più riacceso ed è tornato in protezione.

P.S. Ho già provato a riflashare il bios altre 2 volte sia da penna usb, sia con il programma consigliato (obbligatorio) sul sito della gigabyte che si chiama @Bios.
Il tutto reimpostando di volta in volta le impostazioni consigliate dalla scheda madre dopo il Flash.

Cos'altro posso provare a fare? da cosa credete che dipenda??
Grazie e scusate il post lunghissimo.
Prova a mettere la versione F19 del BIOS, magari è l'ultima uscita che da problemi
 

Teogmb

Nuovo Utente
5
0
purtroppo sul sito sono disponibili solo la F16 e la F20 ed ho paura che una volta fatto il downgrade devo cambiare la scheda video con una vecchia
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento